Votre question

Pas de son sur P5k pro sous Vista

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
8 Juillet 2008 13:58:47

Salut tout le monde :hello: 

Donc voici mon problème, pour résumer je n'ai pas de son sur vista.

J'avais eu le même problème sous XP mais j'avais régler le problème en faisant une mise à jour des drivers.

Donc j'ai une P5K pro avec un chipset intégré pour le son, j'ai fais une mise à jour des drivers sur le site de Realtek
http://www.realtek.com/downloads/downloadsView.aspx?Lan...

Et j'ai téléchargé la version R1.98, mais toujours pas de succés. Je précise qu'auparavant j'ai supprimé l'ancien driver fournit avec le cd de ma carte mère.

Pourtant quand je branche ma prise jack, j'ai bien le message "une prise jack a été branchée", quand je lance de la musique et que je souhaite
augmenter ou diminuer le volume à l'aide de l'icône son (en bas à droit de l'écran), je vois bien la "barre verte" qui monte ou qui descend en fonction du son.

Donc ma carte mère lit bien le son, c'est juste qu'elle ne le ressort pas.

Si quelqu'un a le même problème que moi ou a une idée....Il est le bienvenu :D 

Merci de votre aide :) 

Autres pages sur : p5k pro vista

8 Juillet 2008 14:12:07

Je précise que l'HD AUDIO est bien activé dans le bios.
8 Juillet 2008 15:09:13

Regarde dans le panneau de configuration --> L'onglet sons et périphérique.

Ensuite, dans "Audio" Choisis pour le lecteur Audio, SoundMAX Hd Audio.
Contenus similaires
8 Juillet 2008 16:44:00

Re Tybbow, la façon d'accéder à l'option SoundMax HD Audio en passant par le panneau de configuration et ensuite en cliquant sur l'onglet sons et périphérique marche sous xp.

Moi je suis avec vista, donc je vais essayer de trouver cette fameuse option.
8 Juillet 2008 17:06:20

Hum, je ne connais pas réellement Vista, je ne pourrais malheureusement pas t'aider, mais c'est plus ou moins la même chose.

Dans le panneau de configuration à droite, met toi en affichage classique, tu auras plus de chance de trouver cette option.
8 Juillet 2008 17:41:56

Donc j'ai bien l'onglet "Son" et quand je clique dessus, cela m'ouvre une fenêtre, je vois bine que mes "Haut-Parleurs Realtek High Definition Audio" est activé et fonctionne correctement.

J'ai regardé dans les propriétés et tous mais je ne trouve pas l'option SoundMax HD Audio.

Autre chose, à l'inverse de XP (mais c'est sans doute normal), dans mon gestionnaire de périphériques, je n'ai pas de "Microsoft UAA Bus Driver for High Definition Audio".

La méthode sous XP consistait à désactiver puis désinstaller ce pilote. Ensuite j'installais le dernier pilote Realtek (que je prenais sur le site). Je redémarrais l'ordi, puis je lançais le DVD de ma CM pour réinstaller mon pilote audio realtek. Ensuite ça marchait nikel.

Mais sous Vista je ne trouve pas ce pilote. Donc la méthode ne marche plus.

Si je ne jouais pas, je retournerais bien sous XP !!
8 Juillet 2008 18:22:07

Petite précision : je viens de flasher le bios de ma CM pour le mettre à jour.

Bien entendu cela ne marche toujours pas !!
8 Juillet 2008 18:26:06

Evite de flasher ton Bios comme ça , c'est super dangereux ^^

C'est un problème de drivers de toute façon , mais désolé je ne suis pas un utilisateur de vista donc je ne peux pas t'aider trop non plus.

A attendre un spécialiste de Vista.

A la limite rajoute [Vista] dans ton titre .
8 Juillet 2008 18:29:03

Re Killive, c'est bon j'ai précisé Vista dans le titre.

Ba ouais je pense aussi que c'est un problème de driver, mais je suis dessus depuis hier, j'ai fait toutes les techniques trouvées sur le net, mise à jour de drivers également et sa ne marche pas !!
8 Juillet 2008 18:33:02

Tu n'as pas un onglet audio ou tu peux sélectionner SoundMAX HD Audio ?
8 Juillet 2008 18:59:59

Non j'en ai pas.
8 Juillet 2008 20:34:04

Personne n'a d'idée?
30 Avril 2009 18:21:11

j'ai le mm probléme que toi
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS