Se connecter / S'enregistrer
Votre question

Plantages intempestifs en jeu ou veille

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Avril 2009 09:59:05

Bonjour à tous!

Il y a quelques temps, j'ai fais l'acquisition de nouveaux composants PC et de VIsta 64.

Le soucis étant que lorsque je veut jouer à un jeu, ce dernier plante (sans message d'erreurs). Que ce soit n'importe lequel. J'ai essayé avec crysis tout d'abord et j'ai pensé que le problème provient de la carte graphique (elle est overclocké d'origine et crysis ne supporte pas le matériel overcloké). Ensuite, j'ai essayé avec Sacred 2 et le problème est le même. J'ai finit par télécharger Rivatuner afin de réduire la cadence de la carte graphique, et je peut jouer plus lontemps mais le plantage arrive quand même. L'ECRAN RESTE SOIT FIGE, SOIT IL S'ETEINT EN M'INDIQUANT QU'IL N'Y A PAS DE SIGNAL D'ALIMENTATION ET LE PC NE FAIT PLUS DE BRUIT CAR LE DIQUE DUR S'EST ARRETE. Il faut savoir que j'avais aussi essayé sur XP 64 et cela provoquait aussi le même problème! D'autre part, le PC plante aussi lorqu'il reste inactif pendant un bon bout de temps (quelques heures) et lorsque j'eteind l'écran pour le rallumer ensuite. Ca plante, apparement, lorsque le pc passe en 2eme phase de veille (lorsque l'ecran de veille disparait et l'écran s"éteind).

A mon avis , cela doit provenir d'un problème de carte graphique ou alors d'alimentation.

MA CONFIGURATION:

- Vista 64 ultimate

- Carte mère asus M3N78-EM nforce

- Processeur AMD Phenom X4 Q9950 black édition 125 watts

- Carte graphique ge force 9600 GT overclocké de chez MSI (overclockage constructeur)

- 4 Go de ram DDR2 1066 Mhz

- Alimenteation 500 watts

- disque dur 500 Go


Le problème de provient pas de la ram qui a été testé. Tous les pilotes sont les plus récents.

Par contre, lorsque j'execute dxdiag, dans "affichage" je vois que la mémoire approximative de la carte graphique est de 2289 Mo alors qu'elle n'en a que 512...

Je ne sais pas si ca peut aider.

Merci d'avance pour toute aide apporter

Autres pages sur : plantages intempestifs jeu veille

4 Avril 2009 15:41:57

c'est quoi ton ecran il date de quand
m
0
l
4 Avril 2009 16:12:07

jvois pas le rapport avec l'ecran mais bon .


T'as 4 barettes ou 2 barettes ?

m
0
l
Contenus similaires
4 Avril 2009 16:15:10

car j'ai eu ce probleme la mon ecran samsung 19" a cramé donc j'avait pris un ecran 15" asser ancien des que j'ai racheé un ecran neuf ca s'est arrété
m
0
l
4 Avril 2009 16:34:05

" L'ECRAN RESTE SOIT FIGE, SOIT IL S'ETEINT EN M'INDIQUANT QU'IL N'Y A PAS DE SIGNAL D'ALIMENTATION ET LE PC NE FAIT PLUS DE BRUIT CAR LE DIQUE DUR S'EST ARRETE"

c'est pas un probleme d'ecran .
m
0
l
4 Avril 2009 19:52:50

Merci pour votre aide mais je ne pense pas que cela provienne de l'écran. Mon écran actuel est un LG FLATRON W2261V.
Pour les RAM, j'en ais 2 de 2Go chacune vendue ensemble (pack) de même marque que j'ai testé et il n'y a aucuns problèmes.

Pour l'écran, j'ai testé en sortie HDMI ou DVI et le problème reste le même.
J'ai cependant remarqué une chose... Les jeux plantes suivant un certain temps de jeu. Cela varie avec la fréquence de l'horloge du GPU (carte graphique) et de la fréquence de sa ram. Quand je diminue les fréquences, je peux jouer plu longtemps qu'avec celles d'origine... Par contre je ne sais pas pourquoi ca plante en veille au bout d'un certain temps! On dirait qu'il y a un problème matériel entre la carte graphique et l'écran. Mais dans ce cas, pourquoi tout le PC plante et le disque dur s'arrete??? QUAND JE DIS PLANTE, JE VEUX DIRE QUE L'IMAGE SE FIGE, LE SON SE REPETE PLUSIEURS FOIS PUIS SARRETE SOUDAINEMENT!!! QUELQUES FOIS L'ECRAN NE RECONNAIT PLUS LE PC (il recherche l'alimentation)...

Ca doit venir de la carte graphique mais avec les nouveaux ou anciens pilotes, le problème subsiste...
Je ne sais plus quoi faire
m
0
l
4 Avril 2009 21:16:16

Enleve la 9600GT

et essaye d'utiliser ton chipset 8300 .

ça plante aussi ?
m
0
l
4 Avril 2009 21:19:02

Ok c'est pas bête, écoute j'essaye tout a l'heure et je vous répond :) 
Par contre je vais éviter crysis :p 
m
0
l
4 Avril 2009 21:30:50

3dmark suffit si tu l'as , enfin si ça passe avec le jeux intégré
m
0
l
4 Avril 2009 21:31:44

ok je vais voir tout ca :)  merci
m
0
l
5 Avril 2009 10:46:09

Je viens de faire le test 3Dmark 1.0.1 la première fois que je l'ai fait, le PC a planté juste à la fin du 2eme test (new calicot) pour revenir à la page de 3D mark. J'ai dû redémarrer le PC et là, j'ai pu faire tous les test sans plantage. Alors je suis un peu pomer en fait. Mais le 3Dmark n'indique pas de problèmes. Tout à l'heure j'essaierai de retirer la carte et tester le chipset on verra bien. Mais je veux être sûr que cela provient bien de la carte graphique car c'est coûteu.
m
0
l
5 Avril 2009 10:49:58

Une 9600GT neuve t'en a pour 69 euros maintenant .

Et tu peux toujours renvoyer la tienne au SAV si c'est elle qui rends ton pc instable
m
0
l
5 Avril 2009 11:49:19

Je test sans la 9600 gt et je te donne la réponse :) 
m
0
l
5 Avril 2009 13:44:51

Donc... J'ai testé sans la 9600 gt et le jeu KOTOR a buggé 2 fois au meme endroit lorsque je ramasse des objets à un endroit donné (ca doit etre un bug de jeu). Donc j'ai recommencé et il n'y a pas eu de bugs. 'ai ensuite remi la 9600 et j'ai pu jouer 10 min avant le bug (l'avantage avec kotor c'est qu'il ne plante pas tout le pc mais jsute le jeu => pas besoin de redémarrer).

Ca m'énerve, je ne sais pas d'ou provient la cause même si j'ai de sérieux doute sur la 9600 gt.
BUG => l'image se fige et plantage pc
m
0
l
5 Avril 2009 13:57:49

t'as quoi comme reglages au bios ? des overclok ect?
m
0
l
5 Avril 2009 20:43:01

Mon bios est d'origine sans overclocking. C'est pour cela que je ne comprend pas. J'ai peur que cela provienne du procésseur.
C'est un quad core! Peut-être qu'il est mal exploité et qu'il fait bugger les jeux.
C'est un procésseur 64 bits et vista est en 64 bits aussi, comme tous les pilotes d'ailleur!!! Je ne voix vraiment pas d'où le problème peut provenir mis à part la 9600 gt...
m
0
l
5 Avril 2009 21:10:44

regle les voltages bios a la valeur minimale, sans oc . ( si ya par exemple indice [auto] tu enleve le auto tu mets la valeur la plus faible , sauf le Vcore , ça tu touches pas )
m
0
l
6 Avril 2009 08:11:51

ok merci je regarde ca ce soir et jte répond ;) 
m
0
l
7 Avril 2009 22:50:50

écoute, je te remerci pour tout je ne touve nul part de réponses à mon problème! J'ai bien réduit au max la cadence de la mémoire et les fréquences d'horloge de la carte graphique => ca me permet de jouer plus longtemps avant le plantage c'est tout! Donc le problème vient bien de la carte je pense.

Encore merci pour ton aide! Si tu as une idée fais moi signe mais pour ma part, j'abandonne, je racheterai une carte par la suite!
merci a + bonne continuation
m
0
l
12 Avril 2009 14:28:14

En fait je crois sa voir d'ou vient le problème...
Ma carte mère gère une technologie d'économie d'énergie appelée Hybrid *quelquechose*
et je pense que le problème vient de la! En effet quand je minimise la frequence de mon matériel et donc ca consommation, je peux jouer plus longtemps!
Quand je demarre le PC tous les composants font du bruit et les ventilos aussi, et lorsque windows s'ouvre, tout se coupe!


Alors comment couper cette fonction hybrid svp?
je suppose que ce doit être possible à partir du BIOS
m
0
l
12 Avril 2009 18:34:10

Amd cool'n'quiet si je me trompe pas
m
0
l
22 Avril 2009 09:34:21

désolé de ne pas avoir pu répondre plus rapidement mais je n'avais plus de connection internet!!
Pour ce qui est de amd cool n'quiet, il y a des chances pour que ce soit cela.
Le plantage arrive même pendant que je visionne un film, c'est pire que ce que je pensais!
Et je ne sais toujours pas d'où cela peut provenir
en tout cas merci de m'aider :) 
m
0
l
22 Avril 2009 14:40:20

Ca se desactive dans le bios
m
0
l
22 Avril 2009 22:18:19

ou exactement? je ne le trouve nul part!
je vais acheter une nouvelle carte graphique je pense, mais j'aimerais être sûr que les problèmes proviennent d'elle.
En réduisant la cadence de la carte graphique je peux jouer plus longtemps mais là, je ne peut plus lancer le jeu quasiment.
Avant mon nouveau matériel, elle ne me posait aucuns problèmes avec un pentium 4 3,2 Ghz et une carte mère asrock.
Je ne sais donc pas si la carte mère peut provoquer ces problèmes...
m
0
l
22 Avril 2009 22:36:07

Dans le bios, tu a acces aux voltages ?
m
0
l
22 Avril 2009 22:38:20

oui j'ai acces aux volatage et aux fréquences!
j'ai déja diminuer les frequences, et sa na rien changé!
Pour le voltage je ne sais pas quoi changer...
les voltages GPU?
m
0
l
22 Avril 2009 22:41:41

les frequences, laisse d'origine


Pour ce qui est des voltages, tu peux faire une photo du bios ? sur la page des voltages

Pas les voltages gpu non ^^
m
0
l
23 Avril 2009 21:32:08

merci pour tout mais j'ai enfin trouvé.
Cela venait du PCIE 2.0
en fait ma carte graphique ne le supporte pas bien alors je l'ai désactivé et tout est reglé!
merci pour tout et bonne continuation :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS