Votre question

PC8500 reconnue en 800mhz sur P5Q

Tags :
  • Bios
  • Matériel
Dernière réponse : dans Matériel informatique
21 Avril 2009 20:19:21

Bonsoir à tous !

Je viens de monter un nouveau PC

E5200
P5Q
Crucial ballistix PC8500 4x1Go
HD4830
Corsair 450W


Tout marche nickel.

Sauf la ram qui est en 800mhz au lieu de 1066.
Les timmings sont bien mis en 5-5-5-15

En mode auto : reconnu en 800mhz
En mode manuel : On ne sait qu'aller juqu'à 800 mhz :/  (Il ne me propose pas 1066)

Vous allez peut être me diriger vers un flash bios, j'ai été sur le site d'asus mais je ne sais pas quel MAJ prendre !
Ma version actuelle bios est la 1611, celà m'a l'air très récent :/ 

Merci de m'éclairer

KazZz

Autres pages sur : pc8500 reconnue 800mhz p5q

21 Avril 2009 21:06:39

Salut,

la RAM doit être synchronisé avec le FSB du processeur qui est à 800 Mhz.
Tu dois pouvoir désynchroniser la RAM depuis le Bios, sinon overclcoker la fréquence du processeur.

Pour le bios, il suffit de regarder la date de publication, le dernier date de 2009/03/13 pour la P5Q

Citation :
P5Q BIOS 2002
Update Express Gate to v1.4.4.1
m
0
l
21 Avril 2009 21:07:28

Regarde la ligne 'FSB strap to nortbridge'. Si tu change de valeur, tu pourras monter + haut ta ram.
m
0
l
Contenus similaires
21 Avril 2009 21:38:54

D'accord merci, je vous tiens au courant ;) 
m
0
l
22 Avril 2009 14:33:53

Voila j'ai O/C le proco jusqu'à 3.2ghz sans toucher au Vcore
J'ai fais en sorte d'arriver à 1068mhz
30° idle avec rad intel :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS