Se connecter / S'enregistrer
Votre question

je n'ai plus de clavier sur mon amilo a 1640

Tags :
  • Amilo
  • Matériel
Dernière réponse : dans Matériel informatique
6 Mars 2005 12:10:39

tout est ok tout est bon pas de conflit mais je n'ai plus aucune touche sur mon clacier qui ne fonctionnent ???
pourtant tous les drivers sont installés
merci :-o ;-)

Autres pages sur : clavier amilo 1640

6 Mars 2005 12:12:38

Même quand tu es sous dos ou dans les menus bios?...
SI c'est le cas, il y a surement un problème de branchements internes...
6 Mars 2005 12:15:48

j'ai beau appuyer sur F2 OU F12 rien ne se passe je dois donc en penser que c'est un pb interne
Contenus similaires
16 Mars 2005 12:24:40

as-tu trouvé une solution pour ton pb, je pense avoir le même...
10 Novembre 2006 21:00:06

je suis dans le même cas, je n'ai plus du tout de clavier, avez vous trouvé une solution à ce problème ? est ce un problème interne ? J'ai eu beau réinitialiser les drivers, rien. Merci de pouvoir me dire ce que vous avez fait pour retrouver votre clavier.
17 Avril 2009 21:27:45

même problème, c'est vraiment une marque de merde !
si quelqu'un à une solution merci de me la transmettre, mais j'ai pas d'éspoire !
17 Avril 2009 22:12:06

ça y est je viens de régler le problème.
Voilà ce que j'ai fait :
débranché alim
enlever batterie
essais de démarrage
puis j'ai retiré le clavier (3 petits clips sur le haut du clavier, à pousser vers le haut)
lever le clavier sur la partie supérieur et le faire glisser doucement vers le haut.
Ensuite déconnecter la nappe.
pour cela avec un petit tournevis plat de précision pousser la "prise" (petit barre marron bloquant la nappe) vers la droite.
faire un petit nettoyage
puis reconnecter le tout.
Et magique, mon clavier fonctionne de nouveau !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS