Se connecter / S'enregistrer
Votre question

HDD IDE reconnu mais pas visible dans explorateur

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
5 Décembre 2005 12:07:35

Salut à tous,

Voila mon petit souci qui j'en suis sur sera résolu super rapidement grâce à votre aide;)
J'ai flashé ma carte mére DELL il y a une semaine, et j'ai donc changé pour une asrok, remis le proc, racheter un refroidissement (30e chez le chinois;)), et tout rebranché.
J'ai été un peu utopiste sur le début, j'avais branché mon disque dur systéme d'origine en master et le systéme bootait bien dessus mais pas de démarrage de windows, normal, problèmes de drivers certainement.
J'ai donc ressorti du fond de ma cave un hdd de 10G pour réinstaller l'OS et brancher mon disque de 250 en slave derriere mon lecteur dvd et mon hdd de 80G en slave dérrière mon hdd bootable.
Le problème est maintenant le suivant:

L'installation d'xp s'est déroulée impec, seulement, lors du boot, ma carte mére me note qu'elle reconnait bien tout mes lecteurs de disques (les 3), et lorsque je vais dans "outils d'administration/gestion de l'ordinateur/stockage/gestion des disques durs", windows me marque lui aussi bien que j'ai deux autres disques ormis celui du systéme avec un format NTFS, sain (actif), etc...

Ceci, vérifié, je fonce dans explorateur, et là, je n'ai que C: ....
Seriez vous ce qui ne vas pas?????????????
merci d'avance

Autres pages sur : hdd ide reconnu visible explorateur

5 Décembre 2005 12:23:19

Normalement, dans la gestion des disques, tu dois avoir les lettres assignées...

Regarde déjà là si t'as pas un conflit de lettres... (clic droit sur le disque, et "réactiver le volume" si c'est pas dèja actif et "modifier la lettre de lecteur et le chemin d'accès" pour pouvoir changer de lettre)
5 Décembre 2005 12:47:05

Citation :

Normalement, dans la gestion des disques, tu dois avoir les lettres assignées...

Effectivement, pour mon hdd de 250, il y a la lettre et le nom du volume (pourkoi n'apparait il pas...) par contre pour celui de 80 (qui était C: avant ) il n'y a rien et de mémoire meme avec le clic droit, je n'ai pas la possibilité de "réactiver le volume"...
Contenus similaires
16 Avril 2009 09:58:19

HerveS@idn a dit :
Normalement, dans la gestion des disques, tu dois avoir les lettres assignées...

Regarde déjà là si t'as pas un conflit de lettres... (clic droit sur le disque, et "réactiver le volume" si c'est pas dèja actif et "modifier la lettre de lecteur et le chemin d'accès" pour pouvoir changer de lettre)


Merci, génial, cela faisait au moins 3 heures que je cherchais!
16 Avril 2009 09:59:57

Merci, génial. Il y avait 3 h. que je cherchais!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS