Votre question

Bug Micro

Tags :
  • communication
  • Matériel
Dernière réponse : dans Matériel informatique
11 Avril 2009 17:21:29

Bonjour,

Après avoir chercher une solution pour mon problème sur internet et n'ayant pas trouver, je prend recoure à ma dernière solution :/ 

Mon problème étant que qu'en j'utilise un logiciel de communication vocal (TS, Mumble..) et en même temps css par exemple, mon micro bug. C'est à dire qu'à un certain moment, quand je parle on ne m'entend plus, sa fais un bruit apparemment très fort et désagréable. Une sorte de bourdonnement, des grésillements, enfin sa leur bousille les oreilles.

Ma carte son est une Sound Blaster X-Fi Xtreme Audio, elle est à jour.

Merci d'avance.

Autres pages sur : bug micro

13 Avril 2009 01:35:16

yop,

lorsque tu joue tu a le son dans un casque ou par tes enceintes ?
m
0
l
13 Avril 2009 11:31:14

Salut,

Dans le casque, je possède un SENNHEISER Casque-micro PC151.
Merci.
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
13 Avril 2009 12:36:04

Salut,

Désolé de m'incruster mais j'ai le même problème, mon micro émet un fort grésillement lorsque je commence une conversation vocale (TeamSpeak ou Xfire).

J'avais déjà trouvé la solution lorsque ça me le faisait sur mon ancien PC avec Windows XP, mais là sur Vista j'ai pas trouvé...

Si quelqu'un a la solution il aura le droit à 2x plus de merci ^^'
m
0
l
13 Avril 2009 19:03:19

Tu as trouvé la solution avec Windows XP ?
Pourrais tu me la faire parvenir ?

Merci.
m
0
l
13 Avril 2009 19:15:23

Arf, j'aurais aimé mais je ne m'en rappelle plus, c'était il y a bien longtemps...

Je me souviens seulement avoir bidouillé dans le panneau de configuration, mais quoi exactement, je ne saurais te le dire, désolé :s
m
0
l
15 Avril 2009 02:03:12

essayé de regarder si votre gain de votre micro n'est aps trop elever au niveau de windows ou si se n'est pas l'activation automatique de teamspeak (si vous utilisez cette fonction) qui est regler sur trop sensible.

m
0
l
15 Avril 2009 08:36:38

Je ne vois pas de quel "gain" tu parle :s

Pour TeamSpeak j'ai bien regardé et c'est à peu près à la moitié, avant j'ai toujours réglé comme ça et ça fonctionnait bien (sur mon ancien PC, Windows XP).
m
0
l
15 Avril 2009 11:07:32

Hey salut la compagnie,j'ai eu le même souci quand j'avais TS,maintenant que j'utilise Mumble,aucun souci ..
Et la réponse a votre question est .. : Dans vos options de TS Vous avez 2 choix pour cocher une case, WAVE et l'autre je sais plus ... cocher la case inverse ce celle que vous avez,et sa réglera votre souci ( sa a était le cas pour moi )
J'espère vous avoir était utile :) 
Bonne journée :sol: 
m
0
l
15 Avril 2009 12:51:40

Salut,

Merci pour ta réponse. Pour Mumble j'aurais bien voulu, mais tous les gars de ma team utilisent TS, et ne pense pas qu'ils voudront changer juste pour moi ^^' De plus si avant ça marchait avec TS, il doit bien y avoir un moyen de régler le problème.

Pour le truc que tu dis dans les options de TS, c'est Wave ou Direct Sound, moi c'est sur Direct Sound, j'ai essayé avec Wave, pareil, toujours un grésillement...

Merci quand même d'avoir essayé :( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS