Votre question

"VGA : No signal" en plein jeu !

Tags :
  • Vga
  • Matériel
Dernière réponse : dans Matériel informatique
7 Avril 2009 14:05:40

Bonjour à tous !
Voici déjà quelques temps que cela m'arrive, (à vrai dire depuis que j'ai acheté mon PC, il y a 8 mois) et j'aimerais savoir si quelqu'un pouvait m'aider. Voici la nature de mon problème:

Alors que je joue déjà depuis environ 20min, mon écran indique "VGA : No signal". La seule solution restante pour le faire revenir à la raison est alors de le débrancher....

En gros, mon écran me fait gentiment savoir qu'il ne reçoit plus de nouvelle de mon UC... Le son est toujours opérationnel et grâce à lui je suis en mesure de vous dire que mon UC continue de réagir à mes interactions clavier/souris malgré l'absence d'image. C'est donc la connexion UC/écran qui foire si je ne m'abuse ?

J'ai essayé d'ajouter une fiche livré avec mon PC (je ne connais pas le nom exact de cette fiche, mais elle est blanche, et ce branche entre le câble écran/UC et l'UC) mais rien n'y fait.

Ce problème apparaît lorsque je joue à "Call of Duty : World at War" ou à "Black & White 2", deux jeux plutôt gourmands en graphisme...

Je tourne sous Windows XP, avec un Intel Core 2 Duo, 2Go de RAM et une ATI Radeon HD 3450 (1024 Mo). Mon écran est un Plug-and-Play (Acer V193).

Merci !

Autres pages sur : vga signal plein jeu

7 Avril 2009 18:23:03

salut

met a jour tes pilote de ta 3450 qui en passant est pas fait pour le jeu :) 

et verifie tes temperature
m
0
l
8 Avril 2009 10:35:52

Qu'est ce que tu entends par "pas fais pour le jeu"?
Elle est déjà plus assez puissante pour les jeux actuels ?
m
0
l
8 Avril 2009 12:51:36

la 3450 est du bas de gamme donc pas top pour un gars qui joue a pas mal de jeu
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS