Se connecter / S'enregistrer
Votre question

Freeze Ts JeuX VIdéoS !!! Dual Core ??? Plz Help

Tags :
  • Dual
  • Matériel
Dernière réponse : dans Matériel informatique
21 Février 2009 01:19:19

Bonjour tout le monde ,

Après 1 semaine de recherche sur le net ( tchat forums etc ) je n'arrive toujours pas a résoudre mon probleme qui commence vraiment a m'agacer .

Je viens de changer d'ordinateur je vous décris les composants :

Amd athlon (tm) 64 x 2 dual core processor 6000+ ( 2 CPUs ) , ~ 3.0 Ghz

Mémoire : 3070 mb RAM

Carte Graphique : Nvidia Gforce 8800 GTS

Nom de la carte mère : Asus M2N-VM DVI (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Disque dur SAMSUNG 500 Go

Système d'exploitation : Vista 32


Voici mon problème :

Sur tous les jeux vidéos auquel je joue j'ai des freezes ( lag ) qui dure 3 sec et sa toute les 10 secondes donc inutiles de vous dire que c'est injouable . les jeux ne sont pas des gros demandeurs en graphismes ( Counter strike - Wow ) .
J'ai cherché pleins de raison mais aucunes qui as put réglé mon probleme par contre je peux enlevé quelques pistes :) 

Se n'est pas vista car j'ai même reformaté sous xp pour testé
Se n'est pas mes pilotes de cartes graphique ni carte mere que j'ai mis a jour avec les dernieres version
Se n'est pas ma connexion internet qui est de 8 Mega ( Neuf box )

Avec mon ancien pc de supermarché tout pourris avec une sale config qui a lâché ( raison de mon nouveau pc ^^ ) je n'avais aucun problème sous ces jeux .
Je n'est même pas essayé avec des gros logiciels car sa serais surement la même chose .

Ce que j'ai remarqué c'est que lorsque j'ai ces lag , dans mon volet windows vista le logo de gauche qui représente un compteur qui décris le processeur le chiffre atteint 100% . ( je pense que c'est le cpu )

Si quelqu'un pourrais me trouvé la solution sa serais vraiment énorme :) 

Merci d'avoir lu mon problème

Ps : J'utilise pas emule en jouant :D  ( au cas ou )

Autres pages sur : freeze jeux videos dual core plz help

21 Février 2009 01:26:21

Bonsoir,

plusieurs choses sont a verifier :

-Scan antivirus/anti spyware
-verifier l'etat de santer du disque dur
-test de la ram avec memtest

Bios modifier ? reglages perso ?
21 Février 2009 02:49:43

merci d'avoir répondus FloFlo94

C'est un pc multimedis sur mesure qui m'était pas destinée a la base donc c'est pas moi qui est choisis les composants .

- Scan virus déja fait
-disque dur neuf ( une semaine ) j'en est 2 sur le pc
- test memtest , jle fais desuite :) 

merci

Bon ba après plusieurs opérations

1) enlever aero
2) scan systeme
3) désactiver windows defender

Je n'est plus le problème sous counter strike mais seulement sur wow donc a mon avis c'est un soucis lié au jeux et non pas a ma machine enfin du mois je l'espère
21 Février 2009 09:48:27

Est ce que tu as le cd de vista si oui a quoi ressemble t'il? Est-ce un original ou est-il marqué dell dessus?
21 Février 2009 12:06:15

L-info a dit :
Est ce que tu as le cd de vista si oui a quoi ressemble t'il? Est-ce un original ou est-il marqué dell dessus?

??? on s'en fiche du CD vista :lol: 

oui en effet windeows defender fait rallentir, et en anti virus tu as quoi ?

Defragmente aussi le disque dur....c'est toujour bon a faire sa.
22 Février 2009 04:10:58

lol j'ai pas de cd vista car comme bcp de pc j'ai une partion qui s'apelle " Recorvery " qui remplace le cd vista en intégrant mes pilotes de composants !

Défragmenté un disque dur neuf , tu pense que sa peux faire quelque choses sur les jeux ? et j'en profite pour demandé es ce que tu la 2eme partition je pourrais y mettre Xp pour basculé de os quand je le souhaite ?

Comme anti virus j'ai avast que d'ailleur désactivé pour voir si sa faisait ralentir mes jeux mais y'as toujours ces freezes mais c'est maintenant que sur wow ! donc es ce que sa viendrais peut etre du jeu ?
22 Février 2009 09:18:57

Franchement je commence a pété un plomb .

Âpres de nombreuses recherche sur le net , le soucis proviendrais de mon processeur . Il est dis que les processeur dual core serait trop puissant ( pas compatible ) avec les jeux vidéos pas adapté a des doubles processeurs . La solution que j'ai lu le plus souvent est de désactiver un des 2 processeurs .

La manip :

Gestionnaire des tache --> Processus du jeu ( Clik droit ) ---> définir l'affinité --> désactiver un des deux processeurs .

Maigres cette manipulation J'ai toujours ce problème mais je l'avoue moins violent .

Dire qu'avec mon ancien pc qui date de 4 ans en supermarché j'avais aucun problème ... Elle est belle la nouvelle technologie . Je revois encore le vendeur me dire " Tkt pas avec sa , t'auras aucun problème pour les jeux , il gère " J'ai bien envie d'y retourné lui dire que je peux limite pas utilisé paint ...

je tiens juste a félicité les gens de chez AMD qui construise des processeurs sois disant performant qu'il vende pour un prix conséquent alors que des processeur bien moins cher ne pose aucun problème . Sa sert a rien de faire 2 processeur en 1 si il savent même pas en faire un correct -_- .

Ps : Ma course A la solution continue , si je pouvais trouvé des gens pour m'épaulai sa serait cool :) 
23 Février 2009 12:54:55

Âpres plusieurs recherches j'ai trouvé la solution a mon problème donc je vais la posté .

Site Multimedis:

http://www.multimedis.fr/ftp/CARTES%20MERES

il faut téléchargé ce patch :

http://www.multimedis.fr/ftp/CARTES%20MERES/Asus_M2N-VM...

Qui est sur le site multimedis et c'était donc la carte mere & non le dual core mais comme je n'est pas de lecteur dvd rom ( il vient de me laché ) je n'est aucun moyen pour effectué ce patch et donc de garantir que sa marche !

++ :) 

Ps : Au moins ce problème devrait être réglé .
23 Février 2009 14:38:41

FloFlo94 a dit :
??? on s'en fiche du CD vista :lol: 



Moi je ne m'en fout pas car j'ai eu dernièrement des bleus qui avait acheté des cd de windows vista professionnel pour dell sur ebay, en les installent sur leurs pc qu'il avait assembler eux même, résultat des courses 3-4 gaillards faisant une gueule jusque par terre parce que vista était bourré de beug inexpliqué, un peu similaire à notre copain.

En tout cas j'adore ces phrases pleine d'humour, toujours à la hauteur de l'esprit de son auteur, qui parle sans connaitre le but de la question!
23 Février 2009 20:09:30

L-info a dit :
Moi je ne m'en fout pas car j'ai eu dernièrement des bleus qui avait acheté des cd de windows vista professionnel pour dell sur ebay, en les installent sur leurs pc qu'il avait assembler eux même, résultat des courses 3-4 gaillards faisant une gueule jusque par terre parce que vista était bourré de beug inexpliqué, un peu similaire à notre copain.

En tout cas j'adore ces phrases pleine d'humour, toujours à la hauteur de l'esprit de son auteur, qui parle sans connaitre le but de la question!


[:fred0059:9] t'es frustrer ? Nan par ce que dans ce cas dis le moi, on va en parler discretement et tu te sentiras mieux apres.

Il a tester XP et vista, et puis bon....il l'aurait dit vu tout ce qu'il a fait.

Apres si je suis trop logique pour toi excuse moi, je vais essayé d'etre un peut plus beta la prochaine fois [:fairlight:1] .
23 Février 2009 22:22:14

complaitement hs mais bon , j'en ai un de vista busness de dell et je le fait tourner sans aucun problème sur ma config 1 faut juste trouver une cléf parceque celle qu'est fournit est fait pour des composant tatoué, c'est tout
24 Février 2009 09:09:25

FloFlo94 a dit :
[:fred0059:9] t'es frustrer ? Nan par ce que dans ce cas dis le moi, on va en parler discretement et tu te sentiras mieux apres.

Il a tester XP et vista, et puis bon....il l'aurait dit vu tout ce qu'il a fait.

Apres si je suis trop logique pour toi excuse moi, je vais essayé d'etre un peut plus beta la prochaine fois [:fairlight:1] .

oh! encore une attaque de boutonneux frustrer, j'aime, encore!
24 Février 2009 19:48:02

L-info a dit :
oh! encore une attaque de boutonneux frustrer, j'aime, encore!

hum nan, t'en vait pas la peine, alors je vais en rester la avec toi. [:fred0059:9]
24 Février 2009 22:45:33

Han bagarre ;) 

Désinstalle tes Driver CG et mets les a jour aussi ;) 

Encore 4 Freepost et j'ai 3K ...
4 Avril 2009 16:36:08

j'ai le meme soucis que toi helpme seulement tes liens ne marchent plus... comment faire ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS