Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème connexion Wifi - Samsung Jet

Dernière réponse : dans Mobiles
Partagez
11 Août 2009 23:22:47

Bonsoir all'

J'ai un petit problème pour configurer correctement le Wifi de mon nouveau téléphone: Samsung Jet

Si quelqu'un à une aide à m'apporter ce serait super gentil!

Merci d'avance :) 
17 Août 2009 14:58:44

Bonjours, quel est ton probleme ?
Contenus similaires
20 Août 2009 10:25:21

Bonjour,

Avant de remercier les gens bienveillants qui peuvent t'apporter de l'aide, ce que tu sais très bien faire a priori, tu devrais savoir lire également car si tu as un problème avec ton WIFI c'est que tu as louché sur le code inscrit derrière "ta borne WIFI" et que tu t'es simplement planté. Alors tu n'es pas vraiment very fantastic ...

Pour les autres qui cherchent à utiliser correctement leur tel, méfiez vous en inscrivant ledit code car ce n'est pas évident de le retranscrire sur son petit tel, en mode AZERTY vous ferez, je pense, moins d'erreurs.

Cordialement :hello: 
20 Août 2009 11:58:06

Je suis pas un bougre hein?!

Bien entendu que j'ai essayé plusieurs fois la clé WEP, j'ai aussi désactiver temporairement le filtrage d'adresse MAC pour voir, j'ai basculé sur les 4 premiers canaux ça ne change rien.

Je vais aller bidouiller sur le 192.168.0.1 pour voir...
25 Août 2009 07:14:05

Ne chercher pas la dedans j'avais le meme soucis que toi au debut;

Il faut que te regarde dans les paramétrés du wi-fi sur ton portable!
Faut que tu change le nombre de bits de la clé; passer de 64bits (=10caractéres) a 128 bits (=26 caractères) la longueur que l'on voit le plus souvent pour la clé wep

Si c'est pas sa je vois pas aprés ou explique ton probleme plus en detail!

Cordialement
25 Août 2009 09:15:56

Merci de t'y être intéressé mais j'avais déjà réglé tous les paramètres Wifi du portable.

J'ai trouver d'où venait le problème:

Mon modem avait besoin d'être redémarrer après la désactivation du filtrage d'adresse MAC afin de le valider.
27 Août 2009 21:24:31

Bonjour, moi j'ai un peu le même problème, je n'arrive pas à me connecter à ma livebox via le wifi de mon samsung jet. Lorsque j'essaye de me connecter après avoir rentré le clé WEP le portable m'affiche " pas de réponse du PA". Qu'est ce que je dois faire?
27 Août 2009 23:35:03

Retente le couplage en appuyant sur le bouton REG et de reparamétrer le téléphone juste après.

Si ça bug toujours contact Orange pour qu'il te donne la manoeuvre à suivre pour désactiver temporairement ton filtrage d'adresse MAC.

Sinon ça peut-être tout con: soit tu es loin de la BOX (le wifi est pas super puissant sur le Jet comme la plupart des téléphones d'ailleurs) ou alors tu as déjà pas mal de PC connectés sur ton réseau et le délais d'attente est dépassé.
Anonyme
28 Août 2009 14:01:17

jb193 a dit :
Ne chercher pas la dedans j'avais le meme soucis que toi au debut;

Il faut que te regarde dans les paramétrés du wi-fi sur ton portable!
Faut que tu change le nombre de bits de la clé; passer de 64bits (=10caractéres) a 128 bits (=26 caractères) la longueur que l'on voit le plus souvent pour la clé wep

Si c'est pas sa je vois pas aprés ou explique ton probleme plus en detail!

Cordialement


Bonjour,

Comment acceder aux parametres Wifi du Jet pour passer à 128 bits ?

Merci
28 Août 2009 14:17:00

Dans la configuration lors de la première configuration de connexion à un réseau.
30 Août 2009 14:49:45

J'avais configuré ma connexion, mais j'ai du me trompé dans la clef et depuis je ne peux plus changer la configuration. Comment faire pour la réinitialiser ou la modifier ?
30 Août 2009 15:02:32

Menu -> Paramètres -> Réseau -> Connexions -> "ton SSID"
30 Août 2009 15:05:57

Merci pour cette reponse tres rapide !
Anonyme
31 Août 2009 22:29:06

je ne comprend pas tres bien votre histoire de bits.. indique le chemain pour les change car je ne trouve pas... sa me dit aussi lors de la connection : pas de reponce du PA .. je ne comprend pas si vs pouviez men dir plus.. merci ;) 
31 Août 2009 22:37:50

Essaye de t'approcher au maximum de ton routeur et de déconnecter tous les autre pc
Anonyme
31 Août 2009 22:46:56

jai essaye sa na rien donne... comment change tu les bits?
31 Août 2009 23:01:03

Dans la configuration Wifi via Menu -> Paramètres -> Réseau -> Connexions -> "ton SSID"
Anonyme
31 Août 2009 23:12:23

jai rien qui mindique les bits dans ma cfg livebox...
Anonyme
31 Août 2009 23:13:00

SSID = livebox au moin? jsuis pas informaticien :s
31 Août 2009 23:19:26

oui!

Tu as le choix entre 64 et 128 bits
Anonyme
31 Août 2009 23:24:18

jai pas cette option moi.. sa crain :s
31 Août 2009 23:27:15

Tu as bien le Samsung Jet?
Anonyme
31 Août 2009 23:30:38

oui tt neuf sorti de la boite ya.... 5h =)
Anonyme
31 Août 2009 23:31:28

ptetre ya til un sous option avan de voir 128bits?
4 Septembre 2009 14:49:49

moi aussi je rencontre des problème pour me connecter en wifi avec mon jet il trouve ma livebox je rentre le clé réseau a 26 caractères sans soucis et après je n'arrive pas a me connecter car ce me met pas de réponse de PA, j'ai essayé plein de truc mais je n'ai jamais réussi a me connecter mais je pense que cela vient de la configuration car je peux me connecter a un réseau neuf telecom qui n'es pas sécurisé mais si je reçoit moi le signal que celui de ma livebox
si quelqu'un pouvais m'aider ce serai sympa merci d'avance.
5 Septembre 2009 20:47:09

Citation :
désactives la sécurité de ton réseau et connectes-toi. si ça marche correctement, alors au lieu de la clé WEP, ajoutes plutôt l'adresse MAC de ton mobile dans la liste des pc autorisé. (ça se fait dans les paramètres du modem et ça s'appelle Filtrage MAC)


bonjour, moi je voulais savoir comment fait on justement pour trouver l'adresse mac du mobile ?

Merci par avance !!!
Anonyme
20 Septembre 2009 04:29:01

pour ceu ou sa leur dit pas de reponse du pa ou chepa quoi normalement sur votre livebox ya 2 petit bouter derriere 1 et 2
apuie sur les 2
ensuite tu dispose de 2min pour te conecter moi par contre une fois le wifi activer d ke jouvre une page internet cela ne consome pa mon credit parcke kan jme conecter sa mfer passer par orange worl merci
30 Septembre 2009 17:51:19

Citation :
ptetre ya til un sous option avan de voir 128bits?



Menu > Internet > Paramètres > Profils du navigateur (Pour l'atteindre, dérouler le menu jusqu'au bas de la liste) > (Selectionner et cliquez sur une des flèches rouge correspondante au réseau souhaité) > Longueur des touches (Selectionner 64 ou 128 bits)

Si vous selectionnez 64 bits, plus bas dans la liste on vous demande la 'clef reseau' qui sera elle de 10 chiffres seulement.

Si vous selectionnez 128 bits, on vous demandera la clef reseau qui sera elle, de 20 chiffres.


Clef réseau se trouve sur l'étiquette sous la livebox.

:hello: 
30 Septembre 2009 18:09:02

Je n'arrive pas non plus à me connecter sur ma livebox avec le Samsung Jet.

Les infos sur mon tel, concernant le paramétrages de mon réseau wifi sont ok sauf:

Adresse de proxy: Vide ( Quoi mettre ?)

Ad hoc: OFF (Que cela signifie ?)




POURQUOI FAIRE SIMPLE QUAND ON PEUT FAIRE COMPLIQUE...... :cry: 
30 Septembre 2009 18:22:04

J'ai positionné

Ad hoc: ONE

Lors de la connexion ça indique: Echec DNS.


La solution s'il vous plait ?
Anonyme
1 Octobre 2009 21:18:33

J'ai ce pb Aussi , seulement lorsque je tente de me connecter le panneau connexions apparait , mais il reste la pendant plus de 5 min ... pourtant le tel n'as pas l'air de buggué..

Une suggestion?
6 Octobre 2009 19:34:42

bonjour j'ai moi aussi un pb de connexion avec mon smasung jet pour me connecter sur la freebox cette fois je n'ai pas de bouton à appuyer comme sur la live box je ne sais donc comment faire.
merci d'avance
Anonyme
17 Octobre 2009 21:35:21

bonjour a tous moi aussi j'ai le meme probleme ça me dit "pas de reponse du pa" sérieux c'est gonflant comme histoire et pourtant j'ai suivis tout vos conseils a la lettre mais rien... que dal!!!!!! grrrr dc si quelqu"un peu essayer de m'aider se serai cool.

Cordialement.
20 Octobre 2009 13:53:06

Donc voila, après 5h d'acharnement ce matin, je n'ai toujours pas réussi à me connecter sur internet via le wifi...(enfin si pendant 3 secondes neuf wifi m'a demander mes identifiants puis plus rien!)

Dites moi si je me trompe dans les étapes de configurations pour accéder a internet:

1 Activation du wifi
2 Recherche des réseaux
3 Sélection du réseau
4 Ajouter
5 (Je clique directement sur enregistrer si c'est un non-sécurisé et je rentre la clé wifi si ce n'est pas le cas et je valide)
6 Je vais dans les paramètres internet
7 Je vais sur "profil du navigateur"
8 Et je choisit mon réseau et je le coche

Résultats de la connexion

pour neuf wifi se connecte mais quand je lance google il me dit "service indisponible" d'ailleurs je suis censé avoir la page avec mes identifiants à rentrer dedans mais rien (enfin juste une fois mais j'ai eu le temps de rien faire)...
Pour free wifi c'est encore pire quand je clique sur connecter il tente de se connecter et me met un message de validation comme quoi il est déconnecter!!!
Pour un réseau sécurisé il me dit encore "pas de réponse du PA"

Si quelqu'un pouvais vérifier si je m'y prend bien et m'aider je vous en serait très reconnaissant...
Si je m'y prend mal donnez moi la démarche sil vous plait
Anonyme
22 Octobre 2009 16:03:54

j'ai un peu tout les probléme de tous le monde, en suivant vos conseil j'arrive a faire presque qqch...^^
j'ai rentré la clé wep, et au momment de me connecter, le portable me marque "connection" puis 10s apres "deconnecter"... que faire?
22 Octobre 2009 18:00:34

Je crois bien que personne n'est apte à nous répondre sur ce forum...
25 Octobre 2009 11:00:46

Bonjour,
Avec mon JET je suis passé par toutes les étapes décrites ci-dessus, et j'ai eu tous les mêmes messages d'erreur : échec d'authentification, de connexion, DNS, PA, etc rien n'y fait.
Du coup je me connecte sur le wifi du voisin et là ça marche car il n'est pas sécurisé.
Avec le JET je rennonce au wifi car il y a sans doute un bug. Ce n'est pas normal que personne n'arrive à se connecter en wifi. J'ai changé la clé de réseau sur mon interface wifi de FREE. Maintenant je suis en WPA (je ne sais pas comment faire pour supprimer la clé de réseau sur free). Mais j'ai eu beau essayer le WPA TKIP, AES ou CCMP, rien n'y fait.
Pourtant avec un iphone ça marche du 1er coup, ainsi qu'avec mon PC portable qui a supporté tous les changements de clé sans problème.
La hot line de Virgin Mobile n'a rien pu faire même avec un reparamétrage total.
ils m'ont dit de contacter FREE et SAMSUNG. c'est sûr que ça ne vient pas de chez free car les autres périphériques se connectent en wifi sans problème. j'attends la réponse de SAMSUNG France à qui je viens d'envoyer un courrier postal.
Merci si vous avez du nouveau.
Bien cordialement.
25 Octobre 2009 12:26:43

Moi si j'ai du nouveau! Pour les livebox il faut mettre dans les configs:
"type d'autentification" clé partagée
"type de cryptage" wep
"Longueur des touches" 128 bits

Pour un réseau neuf wifi

C'est "ouvrir" et "aucun" mais attention! si vous êtes trop loin de la borne wifi même si vous avez une barre de réseau il se peut que le téléphone n'arrive pas à émettre assez fort pour atteindre la box (D'où le pas de réponse du PA) alors que la box elle même émet beaucoup plus puissamment...

Si jamais il indique "pas de réponse du PA" alors que vous êtes à proximitée de la box c'est que vous avez soit oublier de selectionner la reseau à partir duquel vous souhaitez allez sur internet (il ne change pas automatiquement et c'est le premier point faible du jet), ou alors vous vous etes planté dans vos choix de clé réseau...

Pour se connecter à n'importe quel réseau il faut donc

Allumer son wifi/Rechercher un réseau/S'y connecter

Ensuite aller dans internet/parametre/profil du navigateur/et IMPORANT!!! Cochez le bon réeau sur lesquel vous souhaitez vous connecté

Il est possible que je raconte quelques conneries mais à force de le bidouiller j'ai en quelque sorte fait mon petit inventaire des erreurs pour comprendre de quoi pouvait venir ces fameux messages d'erreurs...

En espérant que cela fonctionnera chez vous ^^ Prévenez moi surtout comme ça je pourrais remettre à jour ce topic...

Si quelqu'un arrive à se connecter sur un réseau avec un serveur proxy je suis preneur!
25 Octobre 2009 18:44:33

ben j'ai fait tout ça, j'ai rentré la clé et tout, ben "echec DNS" ça fout les boules, ya pas un moyen de supprimer la clé wi fi?
25 Octobre 2009 20:29:32

C'est une livebox que tu as?

Sinon verifie bien toutes tes données ça doit être comme ça:

nom de la livebox
Wi-fi (en gris) on ne peut pas le modifier
Livebox ou autre box sécurisée
clé partagée
WEP
128 Bits
1
Votre clé réseau (faite bien attention a ne pas vous gouré pour la lecture sous la box et surtout prenez quelque chose pour faire office de stylet car on ne voit pas ce qu'on écrit)
HTTP
http:// ce que vous voulez
RIEN /!\
300
OFF
Et dans les paramètres avancé il faut tout décoché /!\ Pas d'IP statique ni DNS statique même si plus tard vous pouvez assigner une IP statique a votre téléphone.

Dit moi si ça fonctionne (et pense à reverifié le numero de ta box)
28 Octobre 2009 13:05:33

pour la livebox d'orange, il y a quelque chose qu'il ne faut pas oublier: lorsque l'on a enregistré la clé wep de 26 caractères (sans se tromper...) et avant de demander la connexion il ne faut pas oublier de mettre la livebox en mode "association" en appuyant sur le bouton 1 au dos de celle-ci. Après, cela marche tout seul
30 Octobre 2009 09:53:29

Bonjour,
Je ne comprend pas pbm d'authentification est ce le numéro de ma clé qui est incorrecte?
Meme en me conectant au reseau Orange wap,car dans mon forfait c'est illimité Erreur.
Besoind'aide je crois =S
Merciii
7 Novembre 2009 19:14:22

en Wifi (se mettre en « WEP » + « ouvrir » pour le wifi si on veut éviter les « échecs d’authentification »). moi ça marche avec une freebox.
9 Novembre 2009 21:41:19

browning a dit :
en Wifi (se mettre en « WEP » + « ouvrir » pour le wifi si on veut éviter les « échecs d’authentification »). moi ça marche avec une freebox.



Bonsoir,

Pour la freebox, peux-tu me dire comment as-tu configuré ton tel ? car moi il me met erreur d'authentification

Merci bcp
13 Novembre 2009 15:25:29

Pour ceux que ça intéresse, mon tel et ma Livebox sont configurés comme suit, et ça marche très bien.

Pour la Livebox :
Aller ds "param WIFI" et choisir ds "Mode"=b/g ; "Mode sécurité"=WEP 128 ; il faut désactiver tous les appairages et le filtrage des adresses MAC. (Sans oublier d'activer le module WIFI, bien sûr!)

Dans le Jet S800 :
Après avoir trouvé son réseau WIFI, le configurer comme suit:
"Type authentification"=Ouvrir ; "Cryptage"=WEP ; "Longueur Touches"=128 ; "ID Index"=1 ; "Clé Réseau"="Cle de sécurité"de votre Livebox(Indiqué ds l'interface de gestion, ou au dos de la Livebox) ; "Protocole"=HTTP ; "URL Acceuil"=http://www.cequevousvoulez.com ; "Ad Proxy"=vide ; "Délai attente"=300 ; "Ad Hoc"=OFF ; et enfin "Param Avancés"=Rien cocher.


J'espère que ces infos pourrons vous aider, et surtout que je suis assez clair ds mes explications.
Dites-moi si ça fonctionne pour vous... Et bonne continuation.
13 Novembre 2009 20:47:46

Bonsoir,

Ca y est j'ai réussi à me connecter via la freebox :

Aller sur sur le site de free ensuite aller sur internet et configurer le réseau wifi freebox, Activer le réseau wifi personnel (cocher la case), choisir un nom de réseau, moi j'ai mis freebox, cocher la case Wep et pour la clef cliquer sur générer et le noter pour le rentrer plus tard dans le portable. REDEMARRER LA FREE comme demandé

Aller sur activer le wifi sur le portable, et rechercher un réseau, appuyer sur ajouter et entrer les infos suivantes :

type d'authentification : ouvrir
type de cryptage : WEP
longueur de touches : 64 bits
ID index : 1
clé réseau : reporter celle que vous avez noté du site de free
protocole : http
url : noter le site que vous voulez
adresse proxy : rien
délai d'attente : 300
ad hoc : OFF
paramètres avancés : ne rien cocher

essayer de se connecter et normalement ça doit être bon

merci mr_mout, ça m'a bien aidé à faire le programmer

Bon courage
10 Décembre 2009 15:31:24

Pour ma neuf box,
Je me suis connecté par wifi avec mon Samsung Jet avec :
longueur de touche : 128 au lieu de 64 bits
clé réseau : 13 premiers caractères de la cle sous la neuf box.

C'est ok....
23 Décembre 2009 23:07:17

mr_mout a dit :
Pour ceux que ça intéresse, mon tel et ma Livebox sont configurés comme suit, et ça marche très bien.

Pour la Livebox :
Aller ds "param WIFI" et choisir ds "Mode"=b/g ; "Mode sécurité"=WEP 128 ; il faut désactiver tous les appairages et le filtrage des adresses MAC. (Sans oublier d'activer le module WIFI, bien sûr!)

Dans le Jet S800 :
Après avoir trouvé son réseau WIFI, le configurer comme suit:
"Type authentification"=Ouvrir ; "Cryptage"=WEP ; "Longueur Touches"=128 ; "ID Index"=1 ; "Clé Réseau"="Cle de sécurité"de votre Livebox(Indiqué ds l'interface de gestion, ou au dos de la Livebox) ; "Protocole"=HTTP ; "URL Acceuil"=http://www.cequevousvoulez.com ; "Ad Proxy"=vide ; "Délai attente"=300 ; "Ad Hoc"=OFF ; et enfin "Param Avancés"=Rien cocher.


J'espère que ces infos pourrons vous aider, et surtout que je suis assez clair ds mes explications.
Dites-moi si ça fonctionne pour vous... Et bonne continuation.


bonsoir

moi jai tout fais comme vous avez dit et sa ma dit direct echec DNS comment faire maintenant ??

cordialement
Anonyme
28 Décembre 2009 20:02:57

celgru a dit :
Bonsoir,

Ca y est j'ai réussi à me connecter via la freebox :

Aller sur sur le site de free ensuite aller sur internet et configurer le réseau wifi freebox, Activer le réseau wifi personnel (cocher la case), choisir un nom de réseau, moi j'ai mis freebox, cocher la case Wep et pour la clef cliquer sur générer et le noter pour le rentrer plus tard dans le portable. REDEMARRER LA FREE comme demandé

Aller sur activer le wifi sur le portable, et rechercher un réseau, appuyer sur ajouter et entrer les infos suivantes :

type d'authentification : ouvrir
type de cryptage : WEP
longueur de touches : 64 bits
ID index : 1
clé réseau : reporter celle que vous avez noté du site de free
protocole : http
url : noter le site que vous voulez
adresse proxy : rien
délai d'attente : 300
ad hoc : OFF
paramètres avancés : ne rien cocher

essayer de se connecter et normalement ça doit être bon

merci mr_mout, ça m'a bien aidé à faire le programmer

Bon courage


Merci ca marche pour moi aussi sur ma free box avec tes paramètres!!!!IMPEC
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter