Votre question

ATI HD4850 grillée ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
25 Mars 2009 13:19:38

Bonjour @ tous,

En revenant chez moi j'ai constaté que ma tour avait un sérieux problème, en appuyant sur le bouton power celle ci restait allumée moins d'une seconde avant de se mettre hors tension. J'ai dessuite pensé à un problème venant de l'alimentation.

Après quelques tests j'ai constaté qu'après avoir enlevé la prise nommé "PCI- E" reliant ma carte mère à ma carte graphique le PC démarrait normalement. Le soucis c'est que sans ça, ma Carte graphique (Gainward HD4850 GS) ne peut pas fonctionner normalement.

Alors selon vous, s'agit t'il d'un problème venant du connecteur "PCI-E" ou de ma carte graphique ?


Merci d'avance.

Autres pages sur : ati hd4850 grillee

25 Mars 2009 13:23:48

Bonjour, tu dois surement parler de la prise d'alimentation à brancher derrière la carte graphique.

Si ton ordinateur ne démarre pas avec le connecteur brancher, alors ton alimentation est trop faible. Est-ce que l'ordinateur émet un bip 'anormal' au démarrage ?
De plus, si le problème vient de ton alimentation, il nous faudrait les références de celle-ci. Pour cela il faut démonter le côté de ta tour et nous donner les informations notées sur l'alimentation : Marque & Watts.
m
0
l
25 Mars 2009 17:49:49

Merci pour ta réponse.

Ma config :

Asus P5Q
Intel E8400
Gainward ATI HD4850
4 Go DDR2 Corsair

J'ai gardé cette même config pendant plus de 6 mois sans aucun problème. Mon alim est une Antec EarthWatts 650 W donc amplement suffisant pour tout ça. J'ai essayé avec l'autre connecteur PCI Express et ça ne marche pas nonplus. Je pense que cela vient de la carte, pourtant elle n'a pas l'air d'avoir un quelconque composant grillé...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS