Se connecter / S'enregistrer
Votre question

Pc reboot seul et souvent

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
18 Février 2009 02:39:30

Bonjour,

Je viens chercher de l'aide pour trouver pourquoi mon pc reboot tout seul, et ce depuis que j'ai voulu installer un clavier Razer Lycosa (je suis joueur Cs 1.6).
Ayant tout essayé, j'ai désinstaller ledit clavier, mais rien à faire, reboot reboot reboot...

Je suis donc passé par un formatage de mon pc (je sais oui, un peu radical mais bon... il en avait besoin aussi...)
ET... REBOOT !!!!

Si quelqu'un peut m'aider...

Voici quelques infos :

Speedfan :

system : 20°
CPU : 60°
Aux : 49°
HD0 : 36°
Temp1 : 55°

CPU0fan : 879 RPM

Everest :

[ BIOS ]

Propriétés du BIOS:
Vendeur Phoenix Technologies, LTD
Version 6.00 PG
Date de sortie 06/09/1906
Taille 512 Ko
Périphériques de démarrage Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fonctions disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Standards respectés DMI, APM, ACPI, PnP
Possibilités d'expansion ISA, PCI, AGP, USB

[ Système ]

Propriétés système:
Fabricant MICRO-STAR INTERNATIONAL CO., LTD
Produit MS-7211
Version 4.1
Type de démarrage Bouton marche/arrêt

[ Carte mère ]

Propriétés de la carte mère:
Fabricant MICRO-STAR INTERNATIONAL CO., LTD
Produit MS-7211
Version 4.1
Numéro de série 6710171993

[ Châssis ]

Propriétés du châssis:
Type du châssis Boîtier standard

[ Contrôleur mémoire ]

Propriétés du contrôleur mémoire:
Méthode de détection d'erreurs Aucun(e)
Correction d'erreurs Aucun(e)
Interleave mémoire géré 1-Way
Interleave mémoire courant 4-Way
Vitesses de mémoire gérées 70ns, 60ns
Types de mémoire gérés SPM, EDO
Voltages de mémoire gérés 5V
Taille maximale des modules mémoire 32 Mo
Slots mémoire 2

[ Processeurs / Intel(R) Pentium(R) 4 CPU ]

Propriétés du processeur:
Fabricant Intel
Version Intel(R) Pentium(R) 4 CPU
Horloge externe 200 MHz
Vitesse d'horloge courante 3000 MHz
Type Central Processor
État Activé
Mise à jour ZIF
Identifiant du socket Socket 775

[ Processeurs / Intel(R) Pentium(R) 4 CPU ]

Propriétés du processeur:
Fabricant Intel
Version Intel(R) Pentium(R) 4 CPU
Horloge externe 200 MHz
Vitesse d'horloge courante 3000 MHz
Type Central Processor
État Activé
Mise à jour ZIF
Identifiant du socket Socket 775



Ordinateur:
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système XXXXXXX
Nom de l'utilisateur XXXXXXX

Carte mère:
Type de processeur Intel Pentium 4 531, 3000 MHz (15 x 200)
Nom de la carte mère Inconnu
Chipset de la carte mère VIA P4M800 Pro
Mémoire système 1536 Mo
Type de BIOS Award (06/09/06)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo Sapphire RADEON X1600 PRO Secondary (512 Mo)
Carte vidéo Sapphire RADEON X1600 PRO (512 Mo)
Accélérateur 3D ATI RV530 Pro
Moniteur Samsung SyncMaster 730B (Analog) [17" LCD] (HMEYA10724)

Multimédia:
Carte audio VIA AC'97 Enhanced Audio Controller

Stockage:
Contrôleur IDE Contrôleur IDE Bus Master VIA
Contrôleur IDE Contrôleur IDE standard double canal PCI
Disque dur SAMSUNG HD080HJ (80 Go, 7200 RPM, SATA-II)
Lecteur optique TSSTcorp CD/DVDW SH-S182D
État des disques durs SMART OK

Partitions:
C: (NTFS) 76308 Mo (68002 Mo libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris HID

Réseau:
Carte réseau Carte Fast Ethernet compatible VIA (192.168.1.10)

Le logiciel BiosAgent me dit que mon bios nécessite une mise à jour, mais c'est payant et un peu fastidieux apparement...

Ah oui, petit renseignement supplémentaire qui peut avoir son importance :

J'ai voulu démonter mon ventilo pour le nettoyer (oui je suis un peu novice :)  j'ai donc cassé toutes ses pattes, et décollé la pate thermique, donc go chez le magasin informatique, il m'ont remis un ventilo neuf, et de la pate thermique, ET nettoyer tout l'intérieur de mon boitier...


Voili voilou, j'attends vos réponses avec impatience...

Merci par avance

Autres pages sur : reboot seul

18 Février 2009 14:03:04

Salut,

le pc reboot uniquement quand tu branches ce clavier ou quand t'installes les pilotes ? Les pilotes utilisés sont bien les derniers dispo sur le site du constructeur ?
18 Février 2009 19:40:29

Une fois que tout était installé (derniers pilotes inclus)... mais le pire, c'est que j'ai essayé de désinstaller et réinstaller le clavier, RAS...
Je l'ai donc viré de mes composants et programmes, et remis mon clavier à 5 euros, toujours la même chose, REBOOT...

J'ai donc formaté mon pc :) 

Et là, surprise, han ! : REBOOT !!!

J'en peux plus !! :p 
Contenus similaires
18 Février 2009 19:55:25

Essaye un clear cmos.
18 Février 2009 20:32:51

"Dans le cas ou votre ordinateur ne démarre plus à la suite d'une manipulation (overclocking, etc ... ) et que vous n'avez meme pas accès au BIOS pour le reconfigurer, une solution qui vous permettra peut etre de vous sortir de ce mauvais pas"

T'as de bonnes idées, mais si tu as plus simple ou moins dangereux dans mon cas ;) 
Lol !

Mon cas n'est pas si désespéré pour utiliser ce procédé, ou du moins, suis pas assez courageux lol :) 
18 Février 2009 21:09:46

Mais ça ne coute rien du tout ! Aller, Clear CMOS !
19 Février 2009 09:00:18

poutchkine a dit :
"Dans le cas ou votre ordinateur ne démarre plus à la suite d'une manipulation (overclocking, etc ... ) et que vous n'avez meme pas accès au BIOS pour le reconfigurer, une solution qui vous permettra peut etre de vous sortir de ce mauvais pas"


un clear cmos n'entre pas en compte il remet le bios à zéro c'est tout! Ici tu ne le flashe pas, donc c'est moins dangereux.
19 Février 2009 09:22:38

Mais le formatage ne remet pas le bios à zero ?
19 Février 2009 10:29:31

Non, aboslument pas, aucun rapport entre les données d'un disque dur et le BIOS.

Et clear Cmos ce n'est pas un formatage c'est remettre les paramètres par DEFAUT du BIOS.
19 Février 2009 10:34:16

Tout à fait!
19 Février 2009 21:34:41

alors je suis chiant, mais j'ai pas trouvé le "cavalier" :s... Les "références" de ma carte mère sont au-dessus, vraiment j'ai rien trouvé qui pouvait s'apparenter à ça.
Merci de votre patience en tout cas ;) 
20 Février 2009 09:15:36

Dans se cas, tu débranche l'alim ensuite tu enlève la pile de la carte mère, normalement faut attendre environs 5-6min pour être sur attend 10, et voilà!
20 Février 2009 11:14:56

Bon, c ok, j'ai trouvé. J'ai fait tout ça. Par contre, quand j'ai rallumé mon pc, j'ai dû aller sur le bios, car ça bloquait sur l'image de "windows XP". J'ai reboot, appuyer sur Del.
J'ai remis l'heure, et sauvegardé.
Mais quand ça s'est rallumé, ça bloquait sur "floppy disk = Error", et dans le bios il était à 2.88, j'ai donc changé pour "floppy disk = not installed", et là, tout fonctionne.

Ai-je bien fait ?

Quant aux reboots, je ne peux pas encore dire si le clear cmos fonctionne, je n'ai pas le temps de rester sur le pc aujourd'hui, avant 20h30.

Merci en tout cas, et restez dans le coin, au cas où :) 

(je n'édite pas encore le message en [RESOLU] du coup, j'attends demain voir si je n'ai plus de déconnexion.
20 Février 2009 11:30:54

En faite oui, le faite de faire un clear cmos permet des fois de révéler une erreur ici il y avait un soucis au niveau de se lecteur, maintenant attend de voir si le problème revient.
20 Février 2009 11:35:28

Ah ok, je viens de voir la définition de "floppy disk" = lecteur disquette...

Forcément, j'en n'ai pas :) 

Bon je vous tiens au jus après mon taf.

Merci encore
20 Février 2009 21:37:58

L-info et sale_quiche je suis bien désolé, mais toujours autant de reboot, je suis dég ! :'-(
21 Février 2009 09:36:09

Ok donc il faudrait que tu fasse un scan anti virus avec si possible minimum antivir(gratuis). Si ça n'arrange rien le problème sera certainement matériel!

Et il me faudra déjà dans un premier temps la marque et la puissance de ton alimentation, pour se faire, ouvre ton pc et sur l'alimentation et haut à gauche il y a le voltage max et peut-être la marque si tu peux fait une photo des référence. Il faudrat que je sache car ceci est très important car je ne l'ai pas compris dans tes donnée tu as une ou deux carte graphique?
23 Février 2009 09:45:07

Re les namis :) 

Bon, je suis parti chez le véto.
En fait, quand j'ai changé mon ventilo du proc', dans un magasin, ils m'ont mis un ventilo "compatible" soi-disant. Compatible oui par rapport à l'écartement des pattes, mais ils m'ont mis un ventil' dont les dissipateurs sont trois fois moins épais que le précédent. Ayant un P4 3.00Ghz, il y a donc déjà un pb avec la chauffe. En plus, une patte était mal fixée, et trop peu de pâte thermique.

Ils me changent donc ce ventilo, et quand ils veulent reboot, message d'erreur, avec une ligne dans windows qui ne va pas. Il remédient donc en créant une nouvelle ligne, reboot, et hop, re erreur... Recréent la ligne, et hop, erreur...

Je suis donc obligé de reprendre ma tour tel quelle, pour reformater chez moi (ce qui m'importe peu vu que je venais de le faire.

Je reboot, tout content, windows se lance nickel. Je retélécharge toutes mes appli, et hop : REEEBOOOOOOT !!!!!

Jpp !

(en plus, le type du magasin m'a montré l'état de mes condensateur (je crois que c'est ça), et ils s'ouvrent par le dessus laissant filer le produit... Il m'a dit que ma carte mère était en train de mourir, qu'elle n'allait pas durer longtemps...

Donc, j'ai pensé à me pendre d'abord, puis à pendre ma carte mère pour abréger ses souffrances... QUE FAIRE !

Mon alim' est bonne, vérifiée par le magasin. Reste à savoir si y'a pas un pb sur le DD...

A l'aide ?
23 Février 2009 11:39:10

poutchkine a dit :
Re les namis :) 
(en plus, le type du magasin m'a montré l'état de mes condensateur (je crois que c'est ça), et ils s'ouvrent par le dessus laissant filer le produit... Il m'a dit que ma carte mère était en train de mourir, qu'elle n'allait pas durer longtemps...


Dans cas la oui, tout s'explique, tu peux la changer, ce n'est pas très compliqué. Tu devras juste bien reprendre une carte mère compatible avec ton matériel. Tu en aura pour à peut-prêt 50 euros.

poutchkine a dit :
Mon alim' est bonne, vérifiée par le magasin.
A l'aide ?


Si le magasin est le super U du coin abandonne tout de suite, si sur ton alimentation il est marqué 450w il ne feront pas attention à la marque et peuvent largement te conseiller n'importe quoi.

Donc je répète ma question combien as tu de carte-graphique?

Essaye ceci: je suppose que tu as plusieurs barrette ram, donc tu pourrais les essayer individuellement, quand au disque dur normalement si il est hs il est hs et ton ordinateur ne démarrerais même pas.

Si tu as plusieurs carte graphique même topo que pour les barrettes ram les essayer individuellement.

Pour ta carte mère c'est une MSI, à évité,surtout pour une carte premier prix. Pour une carte à 50 euros, choisi plutôt gygabyte, ou asus si tu veux acheté une plus chère. Et si quelqu'un te propose ASROCK étrangle le avant que cette carte touche ton pc.
28 Février 2009 10:23:22

L-info a dit :
Pour ta carte mère c'est une MSI, à évité,surtout pour une carte premier prix. Pour une carte à 50 euros, choisi plutôt gygabyte, ou asus si tu veux acheté une plus chère. Et si quelqu'un te propose ASROCK étrangle le avant que cette carte touche ton pc.


T'as un problème avec MSI ? Jamais eu de problème avec cette marque, c'est de la très Bonne qualité :o  :o 

En revanche, +1 pour Asrock, Oublies ...
28 Février 2009 12:19:17

carte mère morte, suis passé en pci-express.

Une carte mère, 2Go de ram et une carte graphique rachetés :( 

Mais plus aucun pb au moins.

C'était mes condensateurs qui fuyaient...

Merci à tous pour votre aide
28 Février 2009 16:09:57

Bien ...

Pas de problème pour l'aide ;) 
2 Mars 2009 09:34:58

sale_quiche a dit :
T'as un problème avec MSI ? Jamais eu de problème avec cette marque, c'est de la très Bonne qualité :o  :o 

En revanche, +1 pour Asrock, Oublies ...

Moi si, pour les carte à bas prix le bios est en carton, j'ai encore eu une carte de chez eu qui à déclarer forfais sans raison, elle avait 8 mois, et c'était la dernière carte MSI que j'ai installer, trop de problème injustifié dans leur carte premier prix.
2 Mars 2009 09:40:01

Moi j'ai eu 3cartes d'entrée de Gamme avec eux et elles m'ont toujours satisfaites au maximum ... Tu n'as pas eu de chance
2 Mars 2009 10:29:35

se sont les personne que j'ai dépanner qui n'ont pas eu beaucoup de chance et je n'en ai pas monter que 3 et tous n'ont pas eu de problème mais une grande majorité
2 Mars 2009 21:03:18

Bonjour,
A toute fin utile je te livre mon expérience: une fois j'ai eu ce problème de reboot intempestif, j'ai mis 15 jours pour découvrir le problème: tout bêtement le bouton de reboot coinçait.
Le bouton de mise en marche peut faire le même problèmeaussi.
On ne sais jamais!
Bonne chance
2 Mars 2009 22:11:58

Merci à toi, mais tout a été testé par un petit magasin près de chez moi, et diagnostic imparable : carte mère morte !! :( 

Mais ton avis peut servir à d'autres et pour ça je t'en remercie...

ENCORE MERCI A L-info ET sale_quiche ENTRE AUTRES POUR VOTRE AIDE ! ON SE SENT ENTOURE SUR TOM'S GUIDE !!
3 Mars 2009 21:33:53

Je t'en prie, on est là pour ça ;) 

Bonne continuation à toi et si tu as une quelconque autre question, n'hésites pas à reposter, on se fera un Plaisir de combler tes interrogations ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS