Se connecter / S'enregistrer
Votre question

HD4850 Gainward: problème ventilateur

Tags :
  • Gainward
  • Matériel
Dernière réponse : dans Matériel informatique
15 Février 2009 00:46:49

Bonsoir à tous !!

Voilà, je me suis enfin fais ma petite config:

Asus P5Q
E8400
2Go PC6400 G.Skill
HD4850 Gainward Golden Sample 512Mo
Alim OCZ StealthXStream 600W

Bref :D 

J'ai vu qu'avec le programme d'ATI (Catalyst Control Center) on pouvait régler la vitesse du ventilo (en pourcentage). J'ai donc testé mais je ne voyais pas de différence. J'ai donc mis Everest, et je m'aperçois que le ventilo tourne aux environs de 800 trs/min qu'il soit réglé à 20% ou à 100%, y compris avec Expertool :??: 

J'aimerais donc savoir si des personnes ont le même problème que moi, ou si je m'y prends mal, malgré que ça n'ait pas l'air compliqué :pt1cable: 

Merci d'avance pour votre aide ;) 



:hello: 

Autres pages sur : hd4850 gainward probleme ventilateur

15 Février 2009 14:17:25

UP !!

Hier j'ai tester Furmark pour voir si la gestion automatique se faisait correctement. Résultat, j'ai atteins les 75°C avec le ventilo toujours à 800 trs/min :( 

Je ne vois pas comment faire, j'ai aussi testé rivaturner, mais je galère un peu. Je vais tester ce qui est dit ici: http://www.generation-3d.com/forum/generation3d/Cartes-...
m
0
l
17 Février 2009 20:11:30

Personne ne peut m'aider???? :(  :( 

Je ne suis tout de même pas le seul ici à avoir une HD4850?? Le Catalyst est le même pour toutes les HD4850 je crois, donc si vous en possédez une, vérifiez avec Everest la vitesse de votre ventilo s'il vous plait ^^


EDIT: le catalyst est aussi le même sur les HD4870 je crois. Bref si vous avec une HDxxxx veuillez jeter un oeil pour moi s'il vous plait :) 
m
0
l
Contenus similaires
17 Février 2009 20:29:40

Salut,

ce n'est pas parce que l'option est proposée que cela fonctionne, te ventilateur de ta carte graphique ne doit pas être réglable et donc par défaut il tourne à fond, même si ça parait peu en effet.
m
0
l
17 Février 2009 21:16:03

Ha... pourtant d'après le lien que j'ai fournis certain arrive à le régler (peut-être pas de Gainward)

Mais il parait que cette carte là (la Gainward) peut se régler car certains dise qu'a fond, c'est un véritable sèche cheveux... Enfin j'aurais bien aimer vouloir le faire tourner un peu plus vite.
m
0
l
17 Février 2009 21:21:15

Regardes sur l'un des cd fournis en bundle si tu n'as pas un utilitaire à ce moment là.
m
0
l
17 Février 2009 22:42:06

J'ai regardé, il n'y a rien à part EXPERTool qui ne permet pas d'augmenter la vitesse du ventilo :(  enfin il y a bien un menu, mais qui n'a aucun effet sur le ventilo...
m
0
l
18 Février 2009 05:03:39

et t'a penser a brancher le ventilo sur la carte graphique ? ...
m
0
l
18 Février 2009 18:30:10

Euuuuh... S'il tourne c'est qu'il est branché non? ^^

Il est branché sur la carte graphique justement.
m
0
l
23 Février 2009 22:29:46

Bon ba c'est réglé :( 

Je jouais à Crysis, j'avais lancé le programme de températures fournit avec ma carte mère (avec des alertes réglagbles)... Il y a eu une alerte, j'ai coupé le jeu, la carte graphique était à 80°C. Or la plus grosse température que j'ai atteins est de 65°C en jouant à Crysis.

Je lance Everest pour vérifier tout de même... Effectivement, 80°C... et là je m'aperçois que la vitesse du ventilo n'est plus affichée !!!!

J'ouvre mon boîtier, et effectivement, le ventilo ne tourne plus. Je coupe le PC proprement, je vérifie les branchements, débranche et rebranche, vide les condos en débranchant l'alim etc... Bref, j'allume la bête pour tester... Négatif :( 

Du coup elle part en garanti dans la semaine :/ 
m
0
l
23 Février 2009 23:41:41

T'as bien branché l'alim sur ta CG ? Pour régler la vitesse du ventilo, ya une astuce. Tu dois activer l'overdrive, créer un nouveau compte et l'activer. Ensuite tu va ici: C: > Utilisateurs > ton nom d'utilisateur session > AppData > Local > ATI > ACE > *l nom de ton profil sous CCC.

Ensuite t'edite ce fichier:
Citation :
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Automatic" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="0" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="0" />


Donc ça c'était le fichier tel qu'il était. Tu edite et tu remplace par ça:
Citation :
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Manual" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="0" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value=" * " /> (Remplace l'étoile par la vitesse de rotation voulue, de 0 à 100)
m
0
l
1 Mars 2009 17:15:33

Oui tout était bien comme il fallait. En ce qui concerne l'astuce, j'ai déjà testé mais sans succès.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS