Votre question

Carte mère problème avec CG

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Février 2009 23:52:41

Bonsoir, j'ai un problème depuis quelques temps qui m'énerve un peu pour être gentil.
Mon ordi possède actuellement une Nvidia 6150 LE, pour ainsi dire une carte graphique très nulle.
Lorsque je met une autre carte graphique brancher a l'écran, l'écran reste noir puis impossible d'accéder au PC.
Pour jouer a CSS, c'est vraiment très embêtant. Mon problème est survenu il y a peu de temps, la cartes graphique en question 8600 GT, fonctionnait très bien.

Il y a donc un moyen pour la faire fonctionner ou obligation de changer de CM ?

Merci de votre aide, à bientôt
Cordialement

Autres pages sur : carte mere probleme

28 Février 2009 00:28:36

Bonsoir, pour que l'on puisse te répondre, il faut que tu nous donnes un minimum d'informations. Quelle est ta configuration (Carte mère, CPU, etc) et ton alimentation (Puissance & marque).
m
0
l
28 Février 2009 00:32:06

Config :
AMD athlon(tm) 64x2 Dual
Core processorr 3800+
2.01 GHz, 1.93 go de ram

Alimentation :ATX 300-12Z
300 W

CM : Model : Nash
Vendor : Unknown
Version : 1.0
m
0
l
Contenus similaires
28 Février 2009 00:35:46

As-tu bien branché le molex PCI à l'arrière de ta carte graphique ? Si bien entendu, ton alimentation en dispose d'un..
m
0
l
28 Février 2009 00:43:01

Je vois quelque chose y ressemblant avec marquer P4 dessus ... Mais le brancher ou ?
m
0
l
28 Février 2009 00:47:29

A l'arrière de ta carte graphique, tu dois avec un connecteur (4 pins, je pense), sur ton alimentation tu dois avoir un molex qui vient se connecter dessus, pour sur-alimenter ta carte graphique.
Si ton alimentation ne dispose pas de ce molex, il faudra opter pour une nouvelle alimentation, une 450W sera parfaite je pense.
m
0
l
28 Février 2009 00:51:59

J'ai ce molex avec 4 "trous", mais je vois pas sur la carte graphique =/
Désolé d'être nul en informatique.
m
0
l
28 Février 2009 00:53:54

Le connecteur 4 pins doit ressembler à ça. Côté gauche tu as le connecteur qui se branche sur ta carte graphique, et le côté droit se connecte sur un molex de ton alimentation.
Ce genre de câble est souvent fournis avec les cartes graphiques. Mais je ne sais pas si ton alimentation sera assez puissante, là dessus il faudra l'avis d'un expert en la matière ;) .
m
0
l
28 Février 2009 00:58:52

Je ne sais pas trop à quoi ressemble ta carte graphique, il y a plusieurs sortes de 8600 GT sur le marché. Voici de quoi t'aider à localiser le connecteur : ceci (entourer en rouge).
m
0
l
28 Février 2009 01:01:14

Ton connecteur est un molex, tu n'a pas reçu un "adaptateur" molex-PCI avec ta carte graphique ? Celui que je t'ai montré avant (celui-ci)
m
0
l
28 Février 2009 01:01:45

Oh la gaffe... C'est une 8600 GS, pas GT, ca change tout ?
m
0
l
28 Février 2009 01:04:59

Ça dépend, as-tu repérer un connecteur pour une alimentation sur ta carte graphique ?
m
0
l
28 Février 2009 01:08:10

C'est presque comme ca, sauf que c'est en GS Ici
m
0
l
28 Février 2009 01:11:37

Ça répond pas trop à ma question, est-ce que tu vois un connecteur PCI 4 pins à l'arrière de ta carte graphique ? Comme sur l'image que je t'ai montré avec le cercle rouge.
m
0
l
28 Février 2009 01:13:34

Justement, non. Un peu comme sur la photo.
m
0
l
28 Février 2009 01:14:45

D'accord, donc ton problème ne vient pas de l'alimentation. As-tu mis à jour les pilotes de ta carte graphique ?
m
0
l
28 Février 2009 01:17:36

Celle de la GS, je peux pas accéder au PC, l'écran reste noir.
Les pilote de la 6150 sont à jours.
m
0
l
28 Février 2009 01:21:51

Je pense que l'idéal serait d'attendre les conseils d'une personnes plus qualifiée que moi ^^'.

Mais je peux te conseiller de monter ta 8600GS sur ta carte mère, et de brancher ton écran sur le chipset intégré à la carte mère pour pouvoir mettre à jour tes pilotes. Après cette solution demande réflexion. Désolé mais je pense qu'on va devoir attendre l'avis d'un expert.
m
0
l
28 Février 2009 01:23:47

Justement, je branche la CG sur la carte mère, et je branche l'écran sur le chipset de la CG, c'est à partir de là que je pense que la carte mère est morte.
m
0
l
28 Février 2009 01:35:17

Une fois la carte graphique (8600GS) montée, tu branches où l'écran ? Tu m'a dit sur le chipset de la CG, moi je te parle du chipset de la carte mère ^^'.
Attends quand même les conseils de d'autres personnes :) .
m
0
l
28 Février 2009 01:37:50

Si je le branche sur la CM, ce sera la 6150 reconnu et pas la 8600 GS non ?
m
0
l
28 Février 2009 01:40:29

Ton chipset de carte mère est une 6150 ?

J'ai plus d'idées là =/. Je vais y réfléchir pendant la nuit, mais je pense que l'avis d'une autre personne serait le bienvenu ^^'.

Je te tient au courant, bonne nuit.
m
0
l
28 Février 2009 03:06:14

Bonjour/bonsoir .

C'est une 8600 GT ( ou GS) il n'y a donc pas de prise d'alim ( c'est la 8600GTS qui en besoin )

1_Desinstale les drivers de ton chipset G6150 a l'aide de driver cleaner

2_Etein ton ordinateur (laisse le s'eteindre ne force pas a l'eteindre en restant appuyer sur power . )

3_monte ta 8600 sur le port PCIExpress de ta carte mere . Puis, branches l'ecran dessus .

4_allume l'ordinateur , que se passe-t-il ?
m
0
l
28 Février 2009 12:32:17

L'ordi s'allume, mais l'écran reste noir.
m
0
l
28 Février 2009 17:43:33

Faudrait tester cette carte graphique sur un autre pc, j'ai eu ce probleme il y a un temps avec une 7900GS , elel est morte . Faudrait penser acheter une nouvelle carte graphique sinon
m
0
l
28 Février 2009 17:51:19

Scof, j'avais essayer avec une 7600 GT, même problème.
m
0
l
28 Février 2009 17:52:52

hum ça pourrait etre donc la carte mere qui foire :/ 
m
0
l
28 Février 2009 18:08:06

Je pense =/. Tanpis alors, merci
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS