Se connecter / S'enregistrer
Votre question

Problèmes avec ma carte graphique

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
23 Février 2009 11:35:53

Bonjour !

Bon voilà j'ai un petit gros problème ! Enfin plutôt deux (pfiou)

En fait, j'ai acheté mercredi dernier une carte graphique AGP 512MB ATI Saphire X1650 PRO, j'ai installé les pilotes, et je fais face maintenant à deux problèmes :

1°) Mon PC est Horriblement lent (OUI J'ai la RAM nécéssaire OUI j'ai le processeur nécéssaire OUI j'ai l'alim nécéssaire)

2°) J'avais remarqué que ma carte graphique intégré me pompait 256Mo de ram, ce qui m'avait poussé à acheter une nouvelle CG. Mais maintenant que j'ai acheté et installé la carte graphique, j'ai toujours de la RAM de bouffée (236Mo pour être exact) et je sais pas qui ou qu'est ce qui me pompe ma RAM...

J'ai bien sûr désactivé ma carte graphique dans le BIOS mais rien ne change...

Quelqu'un sait ce qui se passe?

Configuration :

Carte mère : SiS-661
1Go de RAM (- 236Mo ça fait 738Mo)
Carte Graphique Intégrée : SiS-331 AGP
Processeur : Intel Celeron D 2.66GHz
Alimentation : Heden 480W

J'ai mis les plus importants...

Autres pages sur : problemes carte graphique

23 Février 2009 14:13:08

Vérifie les propriétés d'affichage pour commencer (dans le panneau de config).
m
0
l
23 Février 2009 14:30:29

Euh, je suis sur l'ecran n°1 Avec une résolution de 1280x1024 pixels.
Ecran et carte graphique reconnus.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS