Se connecter / S'enregistrer
Votre question

Carnage après changement carte mère

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
20 Février 2009 00:15:35

Bonsoir à tous,

J'ai reçu ma carte mère et mon nouveau processeur aujourd'hui, et j'ai tenté de les installer. Mais quand j'ai ouvert ma session après avoir installé tout comme il fallait, mon PC m'a demandé d'activer ma version d'XP (alors que ma version est tout à fait légale car pré-installée et je l'utilise depuis environ 1 an) ! Je tente alors de l'activer par téléphone mais "Une erreur s'est produite". Bon, je redémarre en Mode Sans Echec pour installer les drivers et je redémarre pour tenter de réactiver.

Sauf que, une fois que le logo XP apparaît, une erreur d'arrêt se produit (écran bleu) et mon PC redémarre aussitôt.

J'ai tenté le Mode Sans Echec, toujours écran bleu. J'ai tenté la dernière bonne configuration connue, toujours écran bleu.

Que faire ? Réinstaller mon ancienne carte mère ?

Merci d'avance ;) 

Autres pages sur : carnage changement carte mere

20 Février 2009 04:28:32

Avait-tu utiliser une ancienne installation de windows?

Si c'est le cas, il faut tout réinstaller ou bien tu peut essayer cette technique mais avant, sache qu'il
te faut ton ancien mattos pour faire ça


Le tuto, bonne chance (si ta des questions tu sait ou venir):

http://www.pc-infopratique.com/article-52-1-changer-de-...



En passant, lorsque ton "system ID" change, il n'est pas rare que Windows redemande la licence mais

avant tout il faut résoudre le problème des Blue screen of the death
20 Février 2009 12:10:49

Hello TGI,

Déjà, merci de ta réponse :) 

Je vais tenter de réinstaller mon ancienne carte mère alors et je te dirais ce qu'il en est.

Mais mon PC est un HP, or ils disent qu'il y a plus de chances pour que ça plante avec un HP. Est-ce que mon disque dur sera sauvé malgré tout (car j'ai des choses importantes dessus) ?
Contenus similaires
20 Février 2009 14:43:17

La plupart du temps, en changement de carte mère + Cpu, Windows n'aime pas, surtout avec les nouveaux pilotes CPU et carte mère ...

Il y a donc de très fortes chances que tu doivent réinstaller Windows ...

Je pense que la marque (HP ou autre) n'a pas d'influence là-dedans!
20 Février 2009 14:48:07

Arf... En tous cas, point positif, j'arrive démarrer en mode sans échec (je n'ai pas essayé en mode normal) avec mon ancien matériel, donc je pourrai faire mes sauvegardes :) 

Là je supprime tous les drivers que ma nouvelle carte mère a installé pour que ce soit plus stable.
20 Février 2009 15:41:25

Suite à un changement de carte mère, windows demandera presque à chaque fois une réactivation chez microsoft, car c'est un changement majeur de l'ordinateur et il le redemandera aussi dès qu'il aura trop changer à son gout. C'est tout à fait normal et remettre ton ancienne carte mère n'y changera rien.

La seule chose ou tu peux dire que tu as de la chance, c'est le faite que tu as accès à Windows car lors de son installation windows se configure pour la carte mère installé. Il arrive très fréquemment que windows plante après un changement de carte mère car il ne la reconnais pas.
20 Février 2009 18:07:35

Mais Windows plantait... Là, j'ai réussi à retourner sous Windows car j'ai remis mon ancien matos, sinon, je n'aurais pas pu.

Là je suis en train de sauvegarder ma partition pour faire comme écrit dans le lien de TGI. Est-ce qu'en sauvant ma partition, je garderai mes documents ?
20 Février 2009 18:52:56

Citation :
Il arrive très fréquemment que windows plante après un changement de carte mère car il ne la reconnais pas
20 Février 2009 19:34:18

J'ai bien lu, ne t'inquiète pas. Mais ça vaut le coup de tenter ce qui est dit dans le lien de TGI non ?
20 Février 2009 20:08:53

Tu sauveras tes documents Bien sur et pourra les remettre sur ton Prochaine Windows (celui que tu seras obligé d'installer pour ta nouvelle Carte mère).
20 Février 2009 23:22:57

Bon, comme prévu mon PC ne reconnaît pas la carte mère: reformatage.

Mais pour faire ça sous un HP, comment dois-je m'y prendre ? Parce que je n'ai que des DVD de restauration, pas de CD d'XP. J'ai juste la console de récupération d'XP.

Ce qui est sûr, c'est qu'il faut que je remette mon ancien matos. Mais ensuite, pour reformater ?
21 Février 2009 05:25:42

Citation :
Mais pour faire ça sous un HP, comment dois-je m'y prendre ? Parce que je n'ai que des DVD de restauration, pas de CD d'XP. J'ai juste la console de récupération d'XP.


Pour Ré-Installer windows avec des cd HP il faut absolument LA CARTE MÈRE HP! parce-que

les cd de réinstalle sont trafiqué pour ne fonctionner qu'avec les PC Hp donc la Carte mère Hp.

Je sait de quoi je parle, j'ai ai eu un pis c'est pas très pratique.

Pour être bref, il faut supprimer les pilotes et tout le tralala et APRèS tu met ton nouveau mattos.


Citation :
Mais pour faire ça sous un HP, comment dois-je m'y prendre ? Parce que je n'ai que des DVD de restauration, pas de CD d'XP. J'ai juste la console de récupération d'XP.


Bon en principe, la meilleur chose à faire est de remettre ton matos HP.

Ensuite, étant donné que c'est l'ancienne carte mère, tu va pouvoir démarrer en mode normal (comme avant en principe)

Après, il suffit de faire comme le guide explique (en image)

Avant tout, sache que tu n'a pas vraiment besoin de sauvegarder ta partition. Tout ce que tu as a faire, c'est de sauvegarder tes documents, tes favoris et autres trucs. (juste au cas ou sur une clé usb)



1- Bon première étape, supprimé les vieux pilotes. (carte video, chipset, carte son, carte réseau, ide)



Pour désinstaller c'est simple. Clique droit sur le composant, onglet pilote puis sur le bouton désinstaller.
FAUT PAS OUBLIER LES IDE OU LES SATA!


Et après il suffit de suivre les autres étapes à partir de la Page 2 (acpi ect.)

Je l'ai déjà fait et ça marche très bien, en passant, c'est quoi ton nouveau processeur?" alt="" class="imgLz frmImg " />
21 Février 2009 11:48:57

OK, donc je désinstalle comme c'est écrit sur l'image ? Ou je fais aussi les USB ?

EDIT: c'est un Core 2 Duo E7400 - 2.80 GHz ;) 
21 Février 2009 18:02:42

oui désinstalle les usb aussi.

Dans les chipset, désinstalle tout ce qui s'appelle intel,nvidia, sis ,via.

Parfois,ils n'ont pas de nom.
21 Février 2009 18:49:01

Bon, déjà, ta méthode a marché, mon Windows fonctionne maintenant avec la nouvelle carte mère sans avoir eu besoin de le réinstaller :) 

Mais là, en redémarrant mon PC, j'ai accepté un changement que le BIOS me proposait (il me semble que c'était l'activation SATA, mais je ne suis pas sur). En faisant "Yes" au démarrage du PC, il a donc modifié un paramètre, si bien que j'ai le message suivant:

Citation :
Verifying DMI Pool Data.........

Invalid system disk
Replace the disk, and press any key

Alors que faire ? Je suis dégouté, juste quand j'avais réussi il a fallut que je fasse une connerie :sweat: 
21 Février 2009 19:49:31

C'Est quoi ta carte mère et c'est quoi ton disque dur? sata ou IDE?
21 Février 2009 21:26:38

Excellent choix! je revient dans quelque instant.....
21 Février 2009 21:39:52

Bon apparemment ton disque dur n'est pas le premier a booté.

Pour ce faire (avec la nouvelle carte bien sûr)

L'ors du démarrage du PC, appuis continuellement sur la touche (.) À DROITE DANS LE PAD NUÉRIQUE DU CLAVIER.


Une fois le munu Bios ouvert, va dans Advanced Bios Feature.

Dans la colone First boot device met: CD-Rom
Dans la colone Second boot device met: Hard Disk
Dans la colone Third boot device met: Disable

Dans le premier en haut "Hard Disk Boot Priority'' vérifie que ton disque dur apparaît et qu'il est en haut de la liste.

Appui sur Echap pour revenir au menu principal puis sauvegarde, en principe ça devait fonctionner.

Tout est dans le manuel
21 Février 2009 22:46:12

Erf ça ne va toujours pas, j'ai toujours le message:
Citation :
Verifying DMI Pool Data.........

Invalid system disk
Replace the disk, and press any key

Mais j'ai remarqué que quand je met le DVD de restauration HP, j'ai le message:
Citation :
Les CDs de restauration ne supportent pas ce modèle de PC

Donc ça voudrait dire que le PC attends les CD de restauration mais ne peut pas les exécuter ?
21 Février 2009 22:53:58

Salut

Je pense que transferer une licence OEM d un pc a un autre est illegal non?? :D 

Sinon pour ton probleme flobesst

Citation :
Donc ça voudrait dire que le PC attends les CD de restauration mais ne peut pas les exécuter ?


Non je pense pas, windows n a pas besoin de ces CD pour demarre

1) essaye de mettre ton disque dur dans first boot device

si ca ne marche pas

2) dans ton bios, clique sur restore delfault configuration, (un truc dans le genre) cet option va remettre les parametres d origine de ton bios ;) 

PS: en faisaint restore TOUTE tes modifications du bios vont etre annule, donc si tu as overclocké ton pc la freqence de ton processeur reviendra a sa valeur par defaut

Voila ;) , en esperant t avoir aider ;) 
21 Février 2009 23:00:57

Beuh je ne transfert pas d'un PC à un autre, je garde mon PC d'origine ;) 

Sinon, j'ai déjà tenté de mettre mon DD en First Boot. Même résultat.
Et là je ne trouve pas Restore Default Configuration :/ 

EDIT: non non, mon processeur est neuf donc pas o/c ;) 
21 Février 2009 23:04:21

oui tu garde ton pc, mais selon microsoft, la licence OEM est attachée a la carte mere, donc en cas de changement de carte mere, tu dois racheter une licence, c'est debile mais c'est microsoft :D 

pour restore attend, je vais voir dans mon bios ou sa se trouve ;) 
21 Février 2009 23:09:47

Re

Bon, ma carte mere est une ASUS, je ne pense pas qu'il doit y avoir une grosse difference, chez moi, pour restaurer les valeurs par defauts, ca se trouve dans la derniere categorie appelle "exit" et la j'ai exit and save, exit and discare et LOAD SETUP DEFAULT, c'est sur ca que tu dois appuyer, tu confirmes et voila ;) 
21 Février 2009 23:12:15

Erf non, je n'ai pas ça :/  J'ai soit "Save & Exit" ou "Exit without saving". Dans les 2 cas, je n'ai pas de restore...

EDIT: ah, j'ai "Load Fail-Safe Defaults" et "Load Optimized Defaults"...
21 Février 2009 23:14:18

arg, :/  regarde bien dans toute les categorie, c'est bizarre :/  sinon 2e option pour remettre les valeurs par defaut, tu retire la pile du bios, attend 5 min et remet la
21 Février 2009 23:20:30

met LOAD FAIL SAFE DEFAULTS ;) 
21 Février 2009 23:21:20

Bon, déjà un progrès:
Citation :
Mais là, en redémarrant mon PC, j'ai accepté un changement que le BIOS me proposait (il me semble que c'était l'activation SATA, mais je ne suis pas sur).

En fait, c'était une demande pour passer de SATA vers HCI. Je met "No" cette fois-ci ?

Et j'ai toujours:
Citation :
Invalid system disk
Replace the disk, and press any key


Mais cette fois:
Citation :
Verifying DMI Pool Data......... Update Success !
21 Février 2009 23:23:19

Si tu essayes d'installer windows avec ton CD HP tu es mal parti.

Ton CD ne marche que avec la carte mère HP.

Donc il faut que tu te procure un CD d'XP et que tu mette ta clé CD inscrite sur ton boitier lors de l'installation ( il y a souvent une étiquette ).
21 Février 2009 23:26:00

Citation :
Si tu essayes d'installer windows avec ton CD HP tu es mal parti.

Ton CD ne marche que avec la carte mère HP.

Donc il faut que tu te procure un CD d'XP et que tu mette ta clé CD inscrite sur ton boitier lors de l'installation ( il y a souvent une étiquette ).


Mais c'est justement ce que j'ai dit plus haut et c'est pas ça qu'on fait alors...





Citation :
Mais cette fois:
Citation :

Verifying DMI Pool Data......... Update Success !



Donc tu as réussi?
C'est Sata AHCI et dans ton cas, ça sert absolument a rien alors activé ou pas ça change rien. met-le pas
21 Février 2009 23:27:06

ok ok, je crois que j'ai compris (je crois hein ;) ). Je pense qu avec ton HP, ton disque dur sata, etait configure pour etre reconnu en IDE, et comme maintenant ta carte mere est configue en AHCI XP ne veut pas demarre


tu vois bien SERIAL ATA IDE CONTROLER, tu selectionne IDE et tu redemmare, j'espere que c etait ca le soucis ;) 
21 Février 2009 23:32:36

je ne sais pas comment c'est presente sur ton bios :/ 



sur cet image c'est different :/ , mais tu dois avoir la possibilite de choisir entre RAIS AHCI et IDE
21 Février 2009 23:35:41

Alors dans l'ordre de vos réponses:

Je n'essaye pas d'installer Windows, vu qu'il est déjà installé ;) 

Non je n'ai pas réussi à démarrer mon PC.

Et j'ai "Onchip SATA Mode" déjà configuré sur IDE...
21 Février 2009 23:37:35



bonsoir
réinstalle ton XP car pour moi c'est un problème de driver et avant l'installation formate bien ton disque
bon courage a +
papayoux
21 Février 2009 23:38:31

question debile mais verifie si ton DD est bien branche, ca m est deja arrive, j'ai pete un cable pendant 2h car mon pc demarrait pas et j'ai remarque qu'il etait pas branche -__-
21 Février 2009 23:41:38

papayoux a dit :
bonsoir
réinstalle ton XP car pour moi c'est un problème de driver et avant l'installation formate bien ton disque
bon courage a +
papayoux


il n'a pas le cd et il n'a pas envie de formatter -__- mais ce n'est pas normal que son pc a demarre au premier coup et au prochaine redemmarage il ne demarre plus, ca ne peut pas etre a cause des pilotes, windows doit au moins demarre :/ 

EDIT: sinon je vois pas d autre solution :/  je crois que ta xp media center, demande a un ami un cd de xp media center et reinstalle avec ta licence. Si tu n 'as pas encore sauvegarde tes document important telecharge un cd live de linux et sauvegarde les ;) 
21 Février 2009 23:45:27

galatasaray007 a dit :
il n'a pas le cd et il n'a pas envie de formatter -__-


Si il formate pas il réussira jamais à faire fonctionner son pc.

Enfin c'est logique quoi, essayez d'échanger les disques durs de 2 pcs différents, vous allez vous taper des écrans bleus ou alors windows ne bootera pas car déjà les pilotes des chipset sont différents et tous les autres pilotes ne correspondent pas.

En gros c'est mal barré ton affaire ...


21 Février 2009 23:46:55

Erf oui, il était bien branché (j'ai même changé les ports)...

EDIT: mais alors comment expliquer le fait que ça démarre 1 fois et au redémarrage, ça plante ?
21 Février 2009 23:50:27

je sais bien, theoriquement il faut tout reinstalle, c'est comme ca :/  lis mon post precedent

PS: mais ce que je comprend pas c'est que son pc a demarre au premier coup avec sa nouvelle carte mere et au prochain demarrage non -___-

bon je vais dodo, bonne nuit ;) 
21 Février 2009 23:50:54

j'ai bien compris mais il est possible que tu es une incompatibilité avec les drivers de ton ancienne carte mére le est de tout réinstaller maintenant a toi de voir
a +
papayoux
21 Février 2009 23:52:32

Bonne nuit Galatasaray, et merci ;) 

Le comble Papayoux, c'est que j'ai désinstallé tout les anciens drivers de ma carte mère un par un dans le gestionnaire de périphériques :/ 
21 Février 2009 23:53:31

de rien, on est la pour ca ;) 
a mon avis (je ne suis pas sur :/ ) c'est plutot un probleme de configuration du bios plutot que windows, car windows c'est un ecran bleue, dans ce cas il ne demarre meme pas :/ 
21 Février 2009 23:54:09

Flobesst


A-tu remplacé ACPI par PC standard dans le gestionnaire de périphérique?
21 Février 2009 23:56:44

Eh bien TGI, j'ai suivi ce qui était écrit dans ton lien donc:

- Avant changement carte mère: passage en "PC Standard"
- Changement de la carte mère
- Une fois le PC redémarré avec la nouvelle carte mère, repassage en ACPI
21 Février 2009 23:57:50

Flobesst a dit :
Bonne nuit Galatasaray, et merci ;) 

Le comble Papayoux, c'est que j'ai désinstallé tout les anciens drivers de ma carte mère un par un dans le gestionnaire de périphériques :/ 



Bon sa y est je crois comprendre pourquoi.

A chaque fois que tu désinstalle tes pilotes, que tu réinstalle ta nouvelle carte et que après tu revient

encore une fois avec ton ancienne carte pour lire les post et bien les pilotes ce réinstalle automatique sans que tu rend

compte et la une fois les post vu, tu remet ta nouvelle carte mère sans savoir que les pilotes sont de

nouveau présent. Et la ça crash!
21 Février 2009 23:58:50

Flobesst a dit :
Eh bien TGI, j'ai suivi ce qui était écrit dans ton lien donc:

- Avant changement carte mère: passage en "PC Standard"
- Changement de la carte mère
- Une fois le PC redémarré avec la nouvelle carte mère, repassage en ACPI



il faut choir lors de l'installation de ta nouvelle CM "PC Multiprocesseur ACPI"
21 Février 2009 23:59:23

Non non, j'ai un second PC à côté de moi ;) 

EDIT: mais là je ne peux plus démarrer mon PC... Si je réinstalle mon ancienne carte mère, elle ne sera plus reconnue je pense, non ?
21 Février 2009 23:59:41

OK
22 Février 2009 00:00:38

Écoute tu peut démarrer en mode sans échec avec ta nouvelle CM?
22 Février 2009 00:01:13

Même pas, non :/ 
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS