Se connecter / S'enregistrer
Votre question

Problème avec les barrettes de RAM

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
7 Février 2009 23:01:31

Salut à toutes et à tous,

j'ai récemment acheté 3 barrettes (1 de 1Go, 2 de 512Mo, donc, 2Go au total) de RAM, et donc, je les ai installées (je tiens à signaler que j'ai bien vérifié que les modèles de barrettes soient indentiques à celles utilisées sur mon PC, donc mon problème ne doit, normalement, pas venir de cela).

Première fois : Apres avoir installé les barrettes, mon PC reste toujours à 960Mo de RAM
Deuxième fois : Le PC se rallume et s'éteint toutes les 2minutes.
Finalement : Je dois laisser les 2 barrettes initialement installées, et donc je ne peux pas mettre les nouvelles faute de bugs et de non fonctionnement de l'ordinateur.

Que dois-je faire pour qu'elles fonctionnent bien et pour que cela se passe sans problèmes ?

Merci de m'aider !

Autres pages sur : probleme barrettes ram

8 Février 2009 00:37:20

Ton pc est recent ou ancien?
Si il est ancien ta carte mere a peut etre une capaciter de 1GO de RAM maxi.
8 Février 2009 00:53:12

960Mo de ram

Tu as donc un chipset graphique qui prends sur ta ram

c'est quoi ton pc ?
Contenus similaires
8 Février 2009 12:28:07

Telecharge et installe PC Wizard puis trouve et donne nous le nom du GPU utilise ;) 
8 Février 2009 12:36:23

T'as des problemes avec les touches de ton clavier" Dafen" ?
8 Février 2009 12:40:30

J'ecris tres (trop ?) vite :o 
8 Février 2009 12:45:07

hello
a tu essaye 1 go/reboot/512 mo/reboot etc...
la CM gere t'elle le dual channel?
8 Février 2009 13:32:36

J'ai acheté mon PC en juin 2006, mais il n'a déclaré aucun signe de faiblesse depuis 2ans et demi. C'est un ACER Aspire E360-MB7Z. J'ai téléchargé et installé PC Wizard 2008, mais je ne trouve pas le GPU. Ou est-ce ?
8 Février 2009 16:11:04

J'ai essayé avec 2 nouvelles barrettes de 512 (neuves) placées ainsi : 1 0 1 0

cela fonctionne parfaitement mais il me reste une barrette de 1Go (neuve)

Comment la placer AVEC les deux de 512 de sorte que ca marche SVP ?

Merci !
8 Février 2009 16:20:26

1 go/512/vide/512
8 Février 2009 16:21:49

Sur un autre site, on m'a dit 512 1go 512 vide :o 
8 Février 2009 17:01:44

aucun risque d'essayer les 2...
8 Février 2009 17:07:20

le probleme c est que ca marche en 512 vide 512 vide donc je sais pas si c'est bien de changer de position les barrettes de 512. Est ce qu'il vaut mieux que j'essaye 512 vide 512 1go ?
8 Février 2009 17:08:49

T'as essayer 512 vide 1go vide voir si ta barette de 1go marche bien :)  ?

Puis apres l'ordre osef quoi
8 Février 2009 17:14:26

On m'a dit que l'ordre était important... en plus si jamais en 512 vide 512 1go ca marche, t'en auras la preuve ;) 
8 Février 2009 17:30:33

l'ordre c'est pour le "dual channel" pur marketing ...
ça ne rendra pas ta ram plus veloce en dual ou non...
8 Février 2009 18:43:19

de toute maniere s'il a 3 barettes .... le dual chanel tu l'oublies.
8 Février 2009 19:31:06

1 dual + 1 pas possible?
8 Février 2009 19:37:04

d'accord. Bon alors quelle composition dois-je faire pour que tout se passe bien ?
8 Février 2009 19:43:13

je serai tenter de te dire essaye les toutes et garde la mieux...
pour eviter le prob du dua l(si C ça!) tu les met a suivre..1/512....vide en dernier...
surment des couleur differente /la CM non?
8 Février 2009 19:51:29

non?
8 Février 2009 20:01:29

a suivre...1go/512/512/vide comme ça pas de dual et donc pas de prob!...
si tu reli + haut ces ça que j'ai dit non?
heu compris??
8 Février 2009 20:13:02

suis pas un pro juste un passionné !
si tu n'essaye pas tu saura pas (et moi non plus)
et tu ne risque pas de deteriorer ton matos
11 Février 2009 15:39:48

re tout le monde !

je suis actuellement en 512 512 512 512 (ca marche)

j'ai réussi a faire marcher l'ordi en 1go 512 512 512 ET en 512 1go 512 512

pb : dans les deux cas, l'ordinateur ne cesse de redémarrer 5 secondes après l'affichage du bureau, c'est embêtant :o ... je suis a 1.93Go de ram actuellement, et j'ai la possibilité de monter jusqu'à 2.43Go... que faire, quelle composition dois-je faire pour que cela marche sans planter ?
11 Février 2009 17:01:39

hello
regarde si MAJ bios dispo...
20 Février 2009 17:30:39

tu peux mieux expliquer ? j'comprend rien a c'que tu me dis !!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS