Votre question

Mon PC plante sans arrêt. Est-ce à cause de ma carte graphique ?

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
1 Février 2009 22:03:11

Bonjour à tous !
Je tente ma chance auprès de vous car je suis desepérer par mon problème !
En synthèse j'ai un vaio VGN FZ21M avec une carte graphique Geforce 8400M GT. Depuis quelques temps mon PC plante sans arret : tout d'un coup l'écran devient "bizarre" (points de couleur, barres horizontales ou verticales etc...). Au redémarrage les problèmes d'affichages persistent. Je dois rebooter une vingtaine de fois pour qu'enfin le système redémarre normalement (mais bien sur ca ne dure pas plus de 5mn avant un nouveau plantage !).
J'ai parcouru les forums bien sur. Les problèmes pourraient venir de la ram mais je l'ai changé par une autre (donc vient pas de là), ou de la carte graphique mais je ne pige pas le coté aléatoire...
J'ai formaté et réinstallé vista plusieurs fois. Là le système tient 2 heures puis re-plante...
Ca ne sert sans doute à rien mais pour info quand je réinstalle vista il ne reconnait plus ma Geforce (mais une vga standard) donc je dois mettre à jour les drivers pour que ca marche et idem pour la carte wifi.

Bon je suis pas un pro en informatique et j'arrive à bout de patience après un week-end entier sur cette sale bête !
La je sais plus quoi faire !
Un grand merci pour votre aide !

Autres pages sur : plante arret cause carte graphique

1 Février 2009 22:34:40

peut tu faire des photo et les mettre sur http://www.hiboox.fr/ et nous en faire part
deja c'est pas logiciel mais bien materiel :)  peut etre l'ecran qui est defectueu :s
m
0
l
2 Février 2009 07:36:55

c'est des artecftacts ? la carte graphique peut trop chauffer aussi...
m
0
l
Contenus similaires
3 Février 2009 18:51:43

peu etre l'ecran aussi !!! pendant mon stage les ecrans d'ordi qui etait de grande taille revenaient souvent en SAV (trops fragile) et les napes abimé a force du ouvert ferme ouvert ferme :s
m
0
l
3 Février 2009 18:57:57

mauvaise qualité ? :/  meme si il est grand... les composants a l'interieur sont censés etre fait pour supportés sa...
m
0
l
3 Février 2009 21:46:21

ue je sais mais bon on peut toujour essay :)  imagine le truc a pris la foudre recement et qu'il etait au point de lacher et que son alim n'est pas stable ou quoi bas sa peu etre possible je sais pas c'est bizard son truc faut qu'il test pour voir
m
0
l
15 Février 2009 15:12:45

Un grand merci à tous pour votre aide !
Je l'ai ramené au SAV pour réparation !
Pour la beauté du geste je vous donnerai le diagnostic final.
Merci encore !!!
A+
m
0
l
15 Février 2009 18:23:06

tu a ramene quoi au SAV ?? la carte ??
m
0
l
29 Octobre 2011 15:09:11

Bonjour a toutes ces personnes qui dédaignent consacrer du temps pour remplir les forum et aidez leurs prochains.
Même probleme et me dit que j'ai une vga 8 bits standard.Impossible 'installer le pilotes d'origine car nvidia ne trauve pas le materiel correspondant a la 8400m gt.

HELP!
merci d'avance!
m
0
l
3 Novembre 2011 11:27:26

microccaze.com a dit :
Bonjour a toutes ces personnes qui dédaignent consacrer du temps pour remplir les forum et aidez leurs prochains.
Même probleme et me dit que j'ai une vga 8 bits standard.Impossible 'installer le pilotes d'origine car nvidia ne trauve pas le materiel correspondant a la 8400m gt.

HELP!
merci d'avance!


Crée un nouveau post s'il te plais
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS