Votre question

P5B deluxe + Palit radeon hd 4870 1024 mb SONIC Dual edition BRIDEE??

Tags :
  • radeon
  • Matériel
Dernière réponse : dans Matériel informatique
6 Février 2009 19:16:13

Bonjour .
Je pense perdre pas mal de performance sur ma carte graphique qui est "Palit Radeon HD 4870 1GB Sonic Dual Edition" ( http://informatique.kelkoo.fr/ps_19575208/111601.html ). Avec GPU-Z : http://img153.imageshack.us/img153/2226/screengpuzvw4.j... .
Comme vous pouver le voir sur le premier lien , la carte grapqhique peut tourner bien plus vite.
Voila ma question , d'ou pourrais provenir le problème et comment puis je le résoudre?

Voila. Merci d'avance ,

Cordialement Mart.

Autres pages sur : p5b deluxe palit radeon 4870 1024 sonic dual edition bridee

6 Février 2009 19:24:07

tu vois un defaut toi ? ^^" elle est a fond...

Si tu vois parfois seulement environ 500Mhz au GPU et juste par exemple 600Mhz a la mémoire , c'est le PowerPlay , technologie developpée par ATI , pour reduire la consommation d'une carte ATI HD3xxx ou HD4xxx.

sa change les fréquences en fonction de la charge =)

comme le Cool'N'Quiet d'AMD pour ses processeurs :)  sa reduit le Vcore ( tension ) + Fréquence en fonction de tes besoins.

Lance un jeux tu veras les fréquences de ta HD4870 grimper :p 
6 Février 2009 19:27:52

Ok merci d'avoir repondu aussi vite déjà . J'éssai sa tous de suite et je te donne les résultats :) 
6 Février 2009 19:30:43

Au pire si tu veut touours faire tourner les fréquences à fond (ce qui n'est pas bon pour le portefeuille,pour la planète et pour la carte elle même à la longue) tu peut les augmenter manuellement via la Catalyst Control Center.
6 Février 2009 19:42:54

"edit : sa change les fréquences en fonction de la charge =) "

j'ai ésséyé avec far cry 2 , le fréquence ne bouge pas

A oui il me semble avoir lu sur des forum que le probleme pouvait venir du pci 1.00 ou 2.00 (je ne sais absolument pas ce que ni lequel ma carte mère possède.)

Peut etre est-ce un probleme de ma config .

Carte mere : P5B deluxe
Carte graphique : Palit radeon HD 4870 sonic Dual Edition
Processeur : intel core 2 duo E4300 1.8 ghz (overclocker a 3.1 ghz)
Mémoire vive : 4go ddr2
Disque dur : +- 2 x 200 Go
Alimentation : Antec 430 Watt
6 Février 2009 19:48:13

ah sa , je m'en rappel plus très bien , mais enfete déjà

900Mhz de fréquence mémoire sa fait 1800Mhz DDR ( Double Data Rate ) , et le truc spécial d'la GDDR5 des HD4870 sa double encors xD , sa fait 1800²2

Donc 3600Mhz...
6 Février 2009 19:53:11

oui peut etre mais pourquoi ma CG tourne-t-elle qu'a 1050 MHZ maximum alors? (ps jai éditer mon message précédent peut etre que le probleme vien de un des composants...)
En tous cas merci de t'interesser au probleme.
6 Février 2009 19:57:46

aucuns soucis avec ta config , alimentation excellente.

1050Mhz ? de GPU ? oO"

elle peut tourner jusqu'a sa en o/c " extreme "... pour une carte graphique 1.05 de GPU c'est... vrement beaucoups...

PCIe 1.0 --> 2.5 Gb/s de bande passante
PCIe 2.0 --> 5Gb/s de bande passante

rien a voir avec les fréquences de fonctionnement :) .

Mais ta carte n'a aucuns problemes , je vois pas trop ou es ton probleme ^^ , le PowerPlay est activé , il diminue les fréquence de ta carte si il le faut , defois non.

900Mhz de mémoire *4 = 3600Mhz fréquence DDR d'une HD4870 @Stock.
6 Février 2009 20:00:37

non non , quand je parle de 1050 mhz c'est la mémoire . Le gpu tourne a 790 mhz (si j'en crois CCC http://img8.imageshack.us/img8/7918/cccme4.jpg )

Après je ne m'y connais pas trop non plus en fréquence , mais je c'est que plus la fréquence est élevé , meilleur sont les performance (du moins si j'en crois mon processeur :D  )
6 Février 2009 20:04:37

Je pense qu'il y a un probleme car si j'en crois certains forum , cela dit que ma carte mere "brid" ma carte graphique a cause d'un probleme de cpi 1.00 et 2.00 lol (je répete je ne m'y connais pas trop).
6 Février 2009 20:26:18

bride , ouais un peut dire sa globalement , la différence est pas grandiose non plus.

c'est le PCI Express 1.0 et 2.0

c'est que tu exploite pas sont interface a ton HD4870 a 100% ( donc le PCIe 2.0 avec pour bande passante de 5Gb/s )

tu a un PCIe 1.0 avec une bande passante de 2.5Gb/s , mais bon , sa change pas grand chose ;) 
6 Février 2009 21:08:07

Bon beh merci , je laisse le sujet ouvert au cas ou il y est des personnes ayant des problemes du meme style.
PS : pour ceux qui on le meme probleme que moi , il faut changer la carte mere pour une compatible en PCI expresse 2.00.
Cordialement Mart.
6 Février 2009 21:42:10

Non la fréquence est correcte c'est une histoire de double data rate en quelques sorte.

http://fr.wikipedia.org/wiki/Double_data_rate

C'est comme pour la RAM quand on dit 800 Mhz en réalité c'est 400 Mhz ou pour le FSB 1333 Mhz par exemple c'est 333 Mhz réel.
6 Février 2009 21:46:55

333Mhz Quad-pumped... : 1332Mhz :D  , Ok 1333Mhz... :kaola: 
6 Février 2009 22:14:51

Oui mais c'est le fameux 333.3333333334 !!!!! ^^
6 Février 2009 22:32:02

si c'est sa ; faut noter sa :o 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS