Se connecter / S'enregistrer
Votre question

Carte graphique et carte mère

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
8 Janvier 2009 22:55:14

bonjour,

mon problème est le suivant:

j'ai un packard bell imedia8451(phenom triple-core 2.1ghz,3072ram) avec une carte mère canberra.
il y a sur cette carte un port carte graphique pci express 16x.

quelle carte graphique puis je installer en remplacement de la NVIDIA9300GE de merde pour pouvoir jouer convenablement?
tout en sachant que je me suis fait avoir en essayant d installer une radeon HD4850 pci express2.0!!

merci de m'éclairer je suis au désespoir...

ah oui !! le budget est de 130 euros grand max!!

Autres pages sur : carte graphique carte mere

9 Janvier 2009 00:35:21

C'est quoi la puissance de ton alimentation ?

Et qu'est ce que tu veux dire par "se faire avoir" ?
9 Janvier 2009 11:32:31

alim 480w.
ben, j'ai désinstallé la 9300ge proprement et après quand j ai mis l'ATI le pc ne voulait plus démarrer qu'en mode sans echec.
impossible d installer les pilotes ATI.
un ami m a dit qu il fallait que j achète une carte pci express 16x alors que la HD4850 est configurée pci express2.0
ou alors serait ce la HD4850 qui serait défectueuse?
Contenus similaires
9 Janvier 2009 11:59:20

le pci-expres 2.0 c'est du pci-express 16* mais 2 fois plus rapide (en theorie) si l'on veut donc oui ça marchera mais tu ne profitera pas des avantages du 2.0
9 Janvier 2009 17:38:29

Oui, PCIe 1.0 et 2.0 c'est comme USB 1.1 et 2.0: c'est intercompatible, tout ce qui change c'est le debit entre carte mere et carte graphique.

Alimentation 480W de marque Advance, Heden... ?
Si c'est le cas, ton probleme est du a une insuffisance de l'alimentation.

Il faut juste la remplacer par un vrai bloc d'alimentation.
Si tu le peux, teste avec un bloc d'alimentation plus puissant ou plus recent emprunte momentanement a un autre PC, ca confirmera ou non ce que je redoute.


Mais ce qui est sur, c'est que le PCIe est compatible qu'il soit 1.0 ou 2.0.
4 Février 2009 23:06:32

stargasm a dit :
alim 480w.
ben, j'ai désinstallé la 9300ge proprement et après quand j ai mis l'ATI le pc ne voulait plus démarrer qu'en mode sans echec.
impossible d installer les pilotes ATI.
un ami m a dit qu il fallait que j achète une carte pci express 16x alors que la HD4850 est configurée pci express2.0
ou alors serait ce la HD4850 qui serait défectueuse?



@stargasm

Tu en es où de tes changements ?
J'essaie de faire exactement la même chose avec mon imedia 8501 en changeant l'alim ( Corsair VX450W) et la carte graphique ( HD4850 ) mais pour le moment après avoir installé la nouvelle alim le PC refuse de démarrer et je suis bien ennuyé :-(
Cela m'interesserait de savoir si tu as réussi.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS