Votre question

Lecteur CD disparu

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
24 Janvier 2009 19:46:18

Bonjour tout le monde,

Je viens a vous aujourd'hui car j'ai tout bonnement perdu mon lecteur cd... ou du moins son icône.
Dans le gestionnaire des périphériques, on m'indique que "Ce périphérique ne peut pas démarrer" faute a un "Code 10" (avec le petit triangle jaune et le point d'exclamation). Il est également signalé que les pilotes sont a jour pour ce périphérique.


Les manœuvres déjà tentées :

J'ai déjà essayer un certain fichier s'appelant DisparitionCD.inf mais sans succès... (j'ai bien fait clic droit/installer).

J'ai été supprimer les up et low dans une certaine partie du registre mais toujours sans succès... (Window refusait une première fois démarrer normalement, tandis que quelques jours après j'ai retenté la manip et elle s'est avéré sans succès).

J'ai désactiver et réactiver le lecteur (par le biais du gestionnaire de périphériques).

J'ai prier, redémarrer en mode sans échec mais rien n'y fait, ce lecteur CD ne veut pas se montrer.


Voici quelques info sur mon ordinateur.

C'est un : Hp Pavilion dv4 1070ef

Le lecteur cd se prénomme : Optiarc BD ROM BC-5500S

Systeme d'exploitation : Window Vista

Aucun point de restauration... ><

Autres pages sur : lecteur disparu

25 Janvier 2009 13:28:44

Je viens de tester une autre méthode :

J'ai désinstaller mon périphérique (via le gestionnaire), j'ai utiliser le fixCD.inf et redémarrer et toujours pas de lecteur.

Ps : Oui, c'est un up !
m
0
l
25 Janvier 2009 13:57:10

Slt.
Essaie de désinstaller ton lecteur puis redémarre ton pc sans utiliser le fixcd.inf
m
0
l
Contenus similaires
25 Janvier 2009 14:18:52

Salut Kevin57340, je viens de faire ce que tu m'a indiquer et cela ne fonctionne pas, j'ai le message suivant lors de l'installation du périphérique :

"Le pilote logiciel de périphérique n'a pas été correctement installé" et la mention "Echec".
m
0
l
25 Janvier 2009 17:12:47

Alors ce qui serait pas mal, c'est de voir si il y a un driver pour le lecteur même si normalement, il n'y en a pas besoin.
C'est un LightScribe?
m
0
l
25 Janvier 2009 17:53:22

Non ce n'est pas un LightScribe (du moins je ne crois pas, et je n'ai jamais utilisé cette fonction).

Quand aux drivers, j'ai installé tout ceux que j'ai trouvé sur touslesdrivers.com avant que le problème ne s'annonce.
m
0
l
26 Janvier 2009 19:54:40

Essaie d'enregistrer le fichier sur le bureau, puis quand Vista de demande l'emplacement du pilote, tu le dirige vers le fichier.
Pour savoir si c'est in LightScribe, tu regardes sur le tiroir. C'est marqué dessus.
m
0
l
26 Janvier 2009 20:51:53

Alors, ce n'est officiellement pas un LightScribe :D 

Parcontre, je t'avouerais que je ne sais pas où se trouve le dossier contenant les pilotes du lecteur cd.. Aucun Sony, ni Optiarc.. :s
m
0
l
27 Janvier 2009 18:26:27

Effectivement, je ne semble pas avoir de pilote installé contrairement aux indications de Tld.com :/ 

J'ai donc dl le driver !

Cependant, des son exécution je me heurt au message d'alerte : "Target Optiarc BC-5500S is not found correcttly"
Tandis que quand je le recherche manuellement, il n'est pas listé. Même si j'entre le nom moi même et que j'ajoute l'extension .exe :s


Je te remercie pour l'aide que tu m'a accorder jusque là et te serais gré de bien vouloir m'indiquer si j'ai oublier que faire quelque chose.
m
0
l
27 Janvier 2009 18:35:55

Supprime le lecteur dans ton gestionnaire, puis fais une recherche de nouveau matériel.
Quand il sera détecté, envoi Vista chercher le pilote à l'endroit ou tu l'a enregistré.
m
0
l
27 Janvier 2009 21:40:32

Je n'ai pas la possibilité de le sélectionner, il rencontre "un problème lors de l'installation" :s

Je crois qu'il va falloir formater et refaire les choses proprement, non ?
m
0
l
27 Janvier 2009 22:28:49

Pas pour le moment.
Quand il détecte le nouveau matériel, tu n'as pas possibilité de choisir le driver à installer?
m
0
l
28 Janvier 2009 08:41:53

Non, je suis sous vista et il choisit lui même son driver, le problème c'est qu'il ne choisit pas celui que j'ai déposé sur le bureau. Et quand je tente de le choisir manuellement, il ne me le propose pas, il ne l'inclut pas dans la liste.
m
0
l
2 Février 2009 20:58:00

Petit up discret !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS