Se connecter / S'enregistrer
Votre question

8800gts Surchauffe ???

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Janvier 2009 22:55:36

Salut a tous, voila grand joueur de COD4, je joue en ligne avec ma team, faisons des matchs etc etc... Et depuis quelque mois, j'ai un problème avec mon pc... je lag a mort!! Et je tombe a 30 fps ce qui est vraiment plus qu' insupportable, sachant que j'ai un super pc avec un duo core quad Q6600, 4go de mémoire, et une nvivdia 8800gts !!
Après avoir testé de désactiver tout les parfeux du pc, dont norton... Le problème persisté tjr... J'ai donc regardé, quand je jouais, là ou ça commencer a déconné, avec SANDRA a combien été la température de mes proco. Mon processeur de la carte mère est a 50° ce qui est correcte, par contre ma 8800gts est a + de 90°, frôle les 100°... Et je pense que c'est là d'o* viens le problème. Et pourtant mon pc est ouvert sur le côté et j'ai fait la poussière y a 2 semaine !!!
Je précise, je n'ai aucun d'autre logiciel qui tourne quand je joue, j'ai TS, xfire que je coupe même défois et mon COD4 qui me prend que 24% de l'uc.

Alors voilà mon problème, je suis a l'écoute , que puis-je faire. D'autant que se problème n'était pas présent au début de vie de mon pc qui n'a qu'1 an.
(PS: au répos ma carte tourne entre 70 et 80° après 5h de marche)
Merci d'avance pour vos réponses, bonne soirée !!

Autres pages sur : 8800gts surchauffe

16 Janvier 2009 01:00:14

PC mal refroidit a mon avis dit nous la configuration plus détailler?
16 Janvier 2009 08:26:00

Tu sais souvent lorsque le boitier est fermé , les composants sont mieux refroidis, car flux d'air optimisé.
Maintenant il est possible, qu'il reste de la poussière dans les ailettes du radiateur de ta CG
Contenus similaires
16 Janvier 2009 09:24:58

c'est dingue sa quand peut croire quand laissant ouvert le pc il sera mieux refroidit
16 Janvier 2009 09:33:42

+1 pour refermer la tour et optimiser le flux d'air...
16 Janvier 2009 17:19:44

ok ben je refermais ma tour ... Mais a mon avis pour le la CG chauffe autant ?? Ok que le pc est pas mieux refroidit le boitier ouvert, mais il peut pas forcement l'être moins ... (au final tu brasse de l'air oui, mais de l'air chaud)

Je vous redis ce qu'il en ai pc fermé
16 Janvier 2009 19:23:59

bon là j'ai remi le cache... je joue pas, le pc viens d'être allumé y a 1heur max, je suis a 97° pour la cg... Je verais se soir quand je jouerais, de toute façon demain je le re démonte et je re nettoie tout ça...
16 Janvier 2009 19:56:14

franchement je sais pas si la qualité ATI des HD2xxx et des Geforce 8000 c'est pareil. Mais la pate thermique est toujours un peut partout sur les coté de chipset et jamais DESSUS !.

donc je te conseille de demonter ta carte , bien refixer le ventirad + remettre la pate thermique correctement a l'aide d'un batonnet ou sinon d'en mettre une nouvelle et bien sur le GPU.
16 Janvier 2009 20:28:14

Oula tes températures sont beaucoup trop élevés en IDLE ton GPU devrait se situer aux alentours de 50° .
Lil-master-won dit vrai, vérifie que le ventirad soit bien en contact avec le GPU
16 Janvier 2009 23:44:43

ok, je parle bien du gpu de la carte graphique, mon processeur de carte mère tourne vers 40° ...

Bon se soir, cache remis, pire que tout, j'ai pas pu joué, j'avais des flash sur l'écran, la carte tourné a 107°... et la j'ai arreté le jeux elle est a 90° et ca se sent dans la chambre je suis en sueur mdr... Bon demain j'ouvre le pc je démonte la carte graph. je regarde si le ventillo est bien fixé, je le netoie...
J'ai des potes de ma team qui vont me filer un logiciel pour augmenter ou baisser la vitesse du ventillo... je vais voir a combien il tourne, et voir si en augmentant c'est mieux ou pas... Qu'est ce que vous en pensez pour le logiciel? c'est une sorte d'overclockage du ventillo non? j'y connais pas grand chose la dessus moi
16 Janvier 2009 23:59:01

salut moi j'ai configuré riva turner pour ma 8800gts
il régule la vitesse du ventilo en fonction de la t°du gpu
en idle je suis à 60% 57° environ
au dela de 65° il monte à 75%
au dela de 75° il monte a 85%
au dela de 85 il monte a 100% (il monte jamais a 100% meme quand j'obstru les ventilo d'aeration... lol)
17 Janvier 2009 00:30:46

oué c'est ca qu'on ma mis riva turner, on m'a mis le ventulo a 100% j'ai rouvert le boitier, la carte commence a chuté un peu je suis a 73° ... Mais comme le boitier est chaux j'ai une par forcement une bonne aération ... et comme ma carte graphysique est placée ventilo vers le bas est assez pres du bas du boitier ca doit joué vachement car l'air expulsé a un retour sur le ventilo et du coup elle a pas beaucoup d'air vraie sous la main... sachant qu'il faut compté la température de la chambre qui est de 29/30° ...
17 Janvier 2009 00:34:49

29/30 ° t'habite au bahamas Oo
ouaa ouais ca dessend pas super bas aussi a cause de ca , pour info quel est ton boitier ?
17 Janvier 2009 02:27:37

ya aussi l'option du frigo lol
17 Janvier 2009 05:13:30

j'ai une 8800 GTS et mon ordinateur run a mort 24/24 je fais du host/gaming et tout plein de truc....jamais eu de probleme....c'est quoi ton bloc d'alim??? si ta un 450W....cherche pas
17 Janvier 2009 09:00:40

Citation :
si ta un 450W....cherche pas


une 450W no-name ou heden , advance ;) 

une 380W Earthwatts d'Corsair , tient une 8800GTS sans probleme.

30° dans la chambre , pfiou ^^" , si il fait -5° ou tu habites , donc tu met le radiateur ok... mais moi le pc qui est le plus pret du radiateur l'HD3850 tourne a 35° en idle et 45/50° en charge... ( antec three hundred ; le boitier ).
17 Janvier 2009 15:35:18

un 450 tient un 8800 GTS....mais avec le reste....non
17 Janvier 2009 16:02:11

tu veut une 800W ?

un crossfire d'HD4850 + un Q6600 tient sur du 500W avec de bonnes tensions , du style Corsair ou Antec.

serieux , la 8800GTS doit faire du 130-170W en charge a 100%.

un jeux ne pousse jamais une carte graphique a 100% constant !

moi je sais c'que j'dis :o  , 450W de bonne marque sa suffit pour un Quad , 88GTS , deux disques durs , lecteur + graveur et des ventilos.

EDIT : Lien conso ; regarde un peut plus bas " conso globale du systeme : 273W avec une 8800GTS "

la config du test :

Intel Core 2 Extreme X6800 2.93 GHz,

Carte mère eVGA nForce 680i SLI,

2x1 Go Corsair Twin2X 6400C3,

Disque dur Western Digital Raptor 150 - Serial-ATA 150

--------

c'est gourmand , mais c'est pas abusif.
17 Janvier 2009 18:26:34

Euuuu a vraie dire je ne sais absolument pas quel est mon alim, ni le boitier, je regarderais et je vous direz ça, si non la je viens d'allumer mon pc, je l'ai netoyé, carte graphique, le ventilo bien fixé ect ect et là, la carte est à: 70°

Si non j'ai regardé 70° pour une carte comme ça c'est pas encore énorme (sachant que j'ai pas la V2) donc je vais voir se soir qu'est ce que ca donne, si le mon problème persiste je ne serais plus quoi faire...
22 Janvier 2009 22:40:23

Aujourd'hui j'ai décidé de désinstaller et réinstaller mon jeux... ma foi ça a fait quelque choses, j'ai beaucoup plus de fps... par contre dès que j'ai un fumi qui eclate, la fumé de la grenade... et bien, je chute: je passe de 125(voir 200) a 30fps en une fraction de seconde !! :fou:  pffff.... Ce soir j'ai testé un match cod5... Quand on est en rup, qu'il ne se passe rien, c'est bon. Mais quand on démarre le match, je ne sais pas ce qui se passe ca déconne... je ne peux voir mes fps mais je dois être a 50fps Max :cry:  :cry: 

J'en ai vraiment marre, je sens que l'achat d'une 280gtx va pas tarder a se faire!! Quelqu'un peut m'aider? une solution :heink: 
24 Janvier 2009 23:48:30

question simple.....ta PC tu l'a acheté ou??? dans un magasin ou sur le net???

si cest sur le net cherche pas plus loin.....tout le monde que je connais qui achete sur le net on des carte qui chauffe(vaut toujours mieux payer plus cher pour avoir de la vraie qualitée)


compagnie a éviter

Ncix
25 Janvier 2009 18:16:53

olispeed , Nimporte quoi c'est pas parceque tu achete ton matos sur le net qu'il va chauffer ..
25 Janvier 2009 18:34:20

XD , peut-etre il veut dire , d'occasion , que les gens vendent leurs PC car il chauffent sans explication donc...
25 Janvier 2009 22:53:41

non non, dans un magasin, déja monté etc...
Mais là, je croyais que c'était revenue a la normal, mais se soir rebelotte !!

Je me demande si ma carte a pas pris un coup, ça deviens insupportable... Donc là courant de la semaine, je vais m'acheter la 260 gtx... Mais bon je dois changer la tour car elle est trop petite pour la carte, l'alim car elle n'est pas assez puissante pour la carte...

Donc j'en ai pour au moins 400 € :-/
25 Janvier 2009 22:55:58

tu sais sinon tu peux juste acheter un ventirad pour la carte graphique a 50 € ca te fera economiser 350 € ...
25 Janvier 2009 22:59:41

lol, oui pas con, non mais je sais pas si ça viens pas de la carte elle même... car qu'elle chauffe c'est une chose, mais qu'elle déconne une manche/2 là s'en est une autre...
25 Janvier 2009 23:02:57

la temperature c'est ca le probleme , jte file le lien d'un ventirad :D 
25 Janvier 2009 23:05:32

La temperature? alors pourquoi je joue pendant 2 manches 200 fps, ça marche, et puis la manche qui suit pouf 30 fps et puis 2 manches plutard ca reviens a 200 fps, la manche d'après 30 etc...

Je veux bien comprendre qu'elle chauffe beaucoup, mais que ça merde comme ça ???
26 Janvier 2009 02:59:30

essais RivaTuner pour faire une config de tes ventillo....sa peut aider
26 Janvier 2009 08:59:09

Citation :
Well, i have some weird lag problems with most of the new games, for example : Fallout 3, Mass Effect, Tomb Raider Underworld and some other part.

I did check minimal requirements for the game to run before i downloaded it, i also did a "can you run it?" test on that site and it said i can. I can play those games on high details (except some tomb raider part cuz it required better pc) w/o lag or anything , then i play bout 10 minutes and i get some weird incredible lag( since i got my fraps on it says 1-3 fps ingame and 5 fps if i press escape and wait on menu). After 30 seconds the lag is over my fps goes back to 30+ for about 5 minutes, then i start get this stuff once every 3-5 minutes.
Doesn't matter on what graphics i play, lowest or highest, its always the same on not 1 game, its weird because it lasts like 20-30 sec and then its gone for some time. If i restart my pc and start the game right away, it will take bout 10 min for the first lag-thing to come, but then it starts on every 5 mins

So , i don't really know whats my problem and why i have it, its not loading a new zone because for example i had this lag thing 4 times in a single conversation, w/o moving or without doing anything , i also get it even if im on some crowded ingame place or im in a room all alone


Sa ressemble a ton problème et à été posté ya même pas 10 jours, tjrs pas trouvé de solution

Mais moi je dis : tente le coups d'un bon formatage avant de racheter du matos, et sinon oui une bonne ventilation sa serait mieux quand même
26 Janvier 2009 12:36:50

aufete regarde si y a pas l'installation d'un logiciel de burn GPU qui a pas foirée , après le processus reste ouvert a chaque boot du PC et donc ta carte est a 99% d'utilisation constant et sa chauffe...
27 Janvier 2009 19:11:20

Citation :
essais RivaTuner pour faire une config de tes ventillo....sa peut aider


Déjà fait... J'ai augmenté a 100% le ventilo, ça change rien

Citation :
Sa ressemble a ton problème et à été posté ya même pas 10 jours, tjrs pas trouvé de solution
Mais moi je dis : tente le coups d'un bon formatage avant de racheter du matos, et sinon oui une bonne ventilation sa serait mieux quand même


Oui exacte, tu pourra me tenir au courant ou me filer le lien, histoire que je regarde au fil des jours si il n'y aurait pas l'élu qui me trouverais la soluce mdr

Citation :

aufete regarde si y a pas l'installation d'un logiciel de burn GPU qui a pas foirée , après le processus reste ouvert a chaque boot du PC et donc ta carte est a 99% d'utilisation constant et sa chauffe...


Ca me parait être une bonne solution :(  , mais alors là... Je veux bien un peu d'aide :??: 
27 Janvier 2009 20:01:16

CTRL + ALT + SUPPR et tu vas d'ans l'onglet " Processus " , regarde si y a pas *****.exe

***** = nom du logiciel , ou une abreviation qui pourrait y resembler...

avant de le fermer dit moi le nom ^^" , car si tu ferme un processeur systeme =)...

PS : IDN a encor changé de theme ? ils deviennent de moin en moin bien :/ 
27 Janvier 2009 22:10:38

Ma foi, je vois pas de programme bizarre qui tourne... Si non en parlant de ça, j'ai vue un probleme avec un programme w... .exe qui ne fonctionné plus, je suis en train de re analiser le pc avec SANDRA et je vous dit qu'est ce que c'est
27 Janvier 2009 22:24:18

WmiPrvSE.exe (WMI provider Host) : Le processus n'existe plus!


Voila je m'etais renseigné sur google la dernier fois... Mais rien de bien intéressant !!
Est-ce grave docteur?
27 Janvier 2009 22:59:29

oui, je l'ai vue pas la suite, mais y en a plusieurs, ou a chaque fois ils disent trojan etc... Plein le c** :) 

Et au pire, ça lui fera pas de mal !!
28 Janvier 2009 07:40:31

beh enfete crss.exe j'en ais deux ou trois... aussi , et j'ais kaspersky 2009 sur mon premier PC ( Phenom ) et sur un PC un peut moin puissant ( X2 5200+ ) j'ais NOD32 3.0 , a mon avis c'est pas un virus...
28 Janvier 2009 21:40:05

non mais j'ai plusieurs petit programme comme ça, different, donc dans le lot ça se pourrait que j'ai une merde ... Et puis quand j'ai acheté mon pc, ca ne me le faisait pas. Donc ou c'est ma carte qui a pris un coup et dans se cas je le verais si ça deconne toujours apres le forma. dans ce cas j'acheterais une nouvelle carte... Et si ça ne me le fait plus [...]
28 Janvier 2009 21:54:26

j'y crois pas trop pour un virus , qui fait chauffer ta carte graphique :/  , encor qui bouffe l'uc processeur oui... ou la bande passante internet , mais la carte graphique :| , un virus ferait pas de mal a une carte graphique quand meme...
29 Janvier 2009 19:42:09

justement!!, j'ai un truc avec NORTON pour surveiller l'utilisation de norton et l'utilisation de l'UC... Quand je démarre mon jeux, l'utilisation de l'uc augment jusque la rien de bien grave, mais je me suis rendu compte que mes problème FPS étaient en même temps que des gros pique de l'utilisation de l'uc

Pour résumer... j'ai des piques d'utilisation de l'uc, et au même moment mes FPS chutes, c'est pour ça que ca me le fait que de temps en temps, pas tout le temps (ex j'ai joué pendant 1h sans aucun problème) !! Du coup, ça pourrait venir du processeur
30 Janvier 2009 16:52:59

Bon, restoration d'usine faite... je suis en train de mettre les derniers mise a jours, par contre hier j'ai testé 5min voir si ca déconné toujours, et j'ai eu en effet quelque petit soucis :sweat: 

Donc je vais voir plutard si apres les mises a jours faite ca plante encore
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS