Votre question

Problème avec Nvidia geforce 6800 GS

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
26 Janvier 2009 23:09:35

Bonjour,

Voila ayant un vieux PC hp a340.fr avec une ATI radeon 9250 , j'ai décidé de changer de carte graphique pour une geforce 6800 GS 256mo AGP de chez XFX

ma config
Processeur 2,09 Ghz
RAM 1,256 Go
ATI RADEON 9250 128 mo
alim 480 W

Je récupère ma nouvelle carte , je désinstalle mon ancienne , j'ouvre la tour et j'y place ma geforce 6800 GS.
Je rallume mon PC , j'installe les derniers drivers. Tout fonctionne à merveille...
Le lendemain matin , je m'installe TES4 : Oblivion. Je joue 2h30 le soir , tout est impec' et fonctionne à merveille un vraie bonheur. Cependant le lendemain , je relance Oblivion et je constate des freeze toute les 3-5 min après quoi je suis obligé de reboot. Furieux j'ai laissé tombé après 4-5 reboot. Je rallume mon PC le soir et là plus rien... le voyant de ma tour est allumé > donc activité électrique. Le voyant de mon écran passe en vert (donc il reçoit un signal) malgré ça l'écran reste noir> même problème après plusieurs essai.

J'ai donc tout désinstallé en enlevant la CG , remis ma radeon 9250 et tout réinstallé. Puis j'ai refais la manip' pour remettre la GF 6800 mais toutjours impossible de démarer le PC.

J'ai donc remis ma ma vielle carte graphique (qui marche parfaitement) et espère que vous avez une solution à mon problème.

(pour ma part , j'ai conclu que la carte était flinguée mais ....)

Merci d'avance :) .

Autres pages sur : probleme nvidia geforce 6800

28 Janvier 2009 20:12:13

Elle à surement pris une surchauffe dans les dents parce que 2.5h de Oblivion avec une 6800GS sa pique! ;)  Regarde si le ventilateur de la CG n'est pas mort.
m
0
l
28 Janvier 2009 21:12:55

En tous cas, une carte graphique ne peut pas surchauffer dès le démarrage, donc ventilo mort ou pas, je ne vois pas le souci.
Mais ces cartes graphiques-là n'ont pas de ralentissement automatique en cas de surchauffe ? Elle n'aurait pas dû faire figer le PC !

Si la carte réagit au démarrage, le GPU ne doit pas être mort (c'est lui qui gère toute la carte). En revanche, la mémoire vidéo en a peut-être pris un coup, qui sait...
m
0
l
28 Janvier 2009 21:17:44

Non mais le ventilo peut-être mort et empêcher la CG de démarrer. Sa me l'as fait avec une X600 de ATI. Le mieux c'est de trouver une autre carte mère et de tester. Elle a besoin d'être alimentée la 6800 ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS