Votre question

probleme nvidia geforce 8800 gt

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
25 Décembre 2007 15:14:02

Bonjour à tous!

Voila Hier soir j'ai reçu une nouvelle carte graphique, la nvidia GEFORCE 8800 gt alors je n'ai pas pus attendre et je l'ai directement installer sur mon 2ème PC en respectant toutes les précotions d'emploit. Une fois installée j'ai mis la tension, j'ai allumer le pc et là ma carte graphique s'est mise à faire un bruit tres aigu et assez fort alors, pris de panique, j'ai essayer d'éteindre l'ordinateur mais je n'ai pas réussi et j'ai du coupé la tension pour l'éteindre et faire cesser ce bruit.

Voilà, je voulais juste savoir quel était le probleme et si il y avait une solution.

Merci.

Autres pages sur : probleme nvidia geforce 8800

25 Décembre 2007 15:21:18

T'est sur que c'est pas seulement le ventilo de ta cg? Parceque au démarage la 8800 GT elle fait un bruit enorme!!!!
25 Décembre 2007 15:22:31

Nan j'ai vérifié le ventilo il tourne même pas.
Contenus similaires
25 Décembre 2007 16:49:35

C bon j'ai trouver le probleme et je l'ai résolu. (J'avais simplement oublier de brancher l'alimentation de la carte :-))

MAIS maintenant j'ai un autre probleme quand je branche mon écran avec l'adaptateur fourni avec il y a rien qui s'affiche à l'écran à part "pas de signal"
25 Décembre 2007 17:35:34

Détailles nous ta machines, as tu brancher ton moniteur correctement sur la carte graphique, as tu bien insèré ton adaptateur DVI-->>VGA ?
25 Décembre 2007 17:39:19

J'ai une carte mère: MSI P4M890M
1 GB de RAM
Nvidia geforce 8800GT 512 mo
intel Pentium 4 3.2g hz
25 Décembre 2007 17:40:12

j'ai tous vérifié tout est bien brancher mais je me demande si ça ne vient pas de l'adaptateur DVI VGA
25 Décembre 2007 17:52:20

tu n'avais pas un chipset vidéo integré auparavant ? ?

Si c'est le cas branches ton moniteur sur la sortie vidéo du chip de la carte mère, demarres, vas dans le bios, désactives le chip vidéo integré, et redemarre en brachant l'ecran sur la 8800 ;) 
25 Décembre 2007 17:57:06

je n'avais pas de chipset intégré auparavant.

J'avais une ati radeon x1300xt mais hier j'ai eu ma 8800 gt et je l'ai installé
et le probleme fait que mon écran affiche " nosignal alors qu'avant avec ma x1300xt ça marchait à merveille.

C'est pour cela que je me demande si ça ne vient pas de l'adaptateur dvi-vga.
25 Décembre 2007 18:04:41

Sa me fait exactement la même pourtant comme config, j'ai une carte mère MSIMS-7301, 8800GT 512Mo O/C, 2x1Go de ram DDR2 et une alim Antec 500W...

Moi le problème c'est que la carte graphique doit être défectueuse parce que j'ai branher l'adaptateur fournit sur l'ordi de mes parents et il fonctionne donc j'enconclu que c'est la CG qui est déffectueuse donc demain j'appel le service après-vente de Cdis*** pour qu'ils m'en repassent une autre mais c'est bizarre que ça te le fasse aussi...

C'est peut-être l'O/C qui est torp intense qui fait déconner la CG...
25 Décembre 2007 18:09:01

Donc il n'y a pas de solution?

Tant pis, merci quand meme.
25 Décembre 2007 18:14:12

Ba je sais pass'il y a une solution mais bon je pense que c'est la CG qui est défectueuse...

Si quelqu'un a une 8800GT, s'il pouvait dire comment il l'a branché sa serait sympa...

C'est quoi la marque de ta CG?
25 Décembre 2007 18:19:42

c'est une nvidia @ rdc achetée sur rue du commerce.
25 Décembre 2007 18:42:56

vous avez bien pris la peine de désinstaller les driver ATi avant de monter la 8800 ? ?

En générale pour un systeme réèlement stable, il peut être préférable de formatter et de reinstaller windows avec la nouvelle carte graphique, surtout lors d'un passage ATi-->>nVidia ou vice-versa ;) 

ça m'etonnerais que votre carte soit déffectueuse, enfin bon :/ 
25 Décembre 2007 18:50:03

Et, est-ce que ton écran est compatible ? xD
j'ai changé de CG il y a peu, et mon moniteur n'était pas assez récent pour prendre en charge cette CG. Donc résultat, il a fallut changer d'écran. Enfin, je m'étale. Est-ce que t'es sûr que ton moniteur est compatible ? Tout est il bien branché [correctement] ?
25 Décembre 2007 18:54:44

Moi c'est une MSI de chez Cdiscount...

Sa paraît bizarre qu'elle ne fonctionne pas...

Pourtant j'ai plus que la config minimale requise...

Port PCI-Express 16x, je comprends pas pourquoi...
25 Décembre 2007 19:01:55

j'ai essayé avec 3 écran différent mais je vais essayer de formater le disque dur en remettant mon ancienne carte graphique mais je suis pas sûr que ce soit ça.
25 Décembre 2007 19:05:59

Vas voir un ami qui a un écran next gen, tu emmènes ta tour/son écran et tu testes. Si ça marche pas après tu fais ça ^^
25 Décembre 2007 19:07:06

T'a éssayé ta carte graphique sur 3 écran et sa n'a rien fait?

C'est que ça vient de la CG alors...

Personne n'a une 8800GT qui fonctionne?
25 Décembre 2007 19:09:17

je voudrais pas la ramené au service de garantie parce qu'il parait que c lon
25 Décembre 2007 19:16:36

Essayez de faire un C-Mos sur votre carte mère, montez votre 8800 GT et démarrer avec cette carte pour voir.

Pour le C-mos suffit de retirer 1 minute a peine la pile platte de la carte mère, puis de la remettre ;) 
25 Décembre 2007 19:17:45

Ouuuuuu

sa devient compliquer mais je devrais y arriver
25 Décembre 2007 19:18:58

Sa sert à quoi ton truc?
25 Décembre 2007 19:27:22

Ca remets tout les paramettres de la carte mère par défaut tel qu'a la sortie d'usine, donc en gros c'est un peu un refresh de la mobo, donc elle devrait bien detecter la nouvelle 8800 enfin c'est le genre de truc balo que l'on fait tjs pour voir si ça change quelque chose ou pas.
25 Décembre 2007 22:16:12

Moi ma 8800 GT @ rdc marche parfaitement ^^
Bizarre :s
26 Décembre 2007 10:10:44

Chui pas sûr mais je crois que c'est lié à la carte mere car j'ai vu beaucoup de personnes qui avait des probleme avec des cartes meres MSI et la 8800 GT
26 Décembre 2007 12:52:47

Ce qui est bizarre c'est que ma carte mère est une MSI que j'ai acheté avec mon ordi il y a 1 an et ma 8800GT est également une MSI...
26 Décembre 2007 13:24:40

[EDIT] : Tu as bien branché la VGA ?

Pour faire un clear cmos tu oprends un tournevis et tu relies les 2 jumpers qui sont à côté du PCI-E : attention , tu débranches tout avant
26 Décembre 2007 13:32:29

Je viens d'appeler mon service après-vente (Cdiscount) et ils m'on dit que c'est possible que ça ne fonctionne pas parce qu'il faut essayer de faire une mise à jour, il m'a dit ça parce qu'au démarrageil n'y a pas de bip donc il m'a donné cette solution et si ça ne change rien, il y aura un retour à l'atelier...

Quelqu'un peut m'aider à trouver une mise à jour pour ma carte mère MSI MS-7301 svp?
26 Décembre 2007 15:34:54

Tu l'as fait la mise à jour du bios?

Sa donne quoi?
26 Décembre 2007 15:37:12

nan j'lai pas encore fais parce que ya que mes parents qui ont le net.

jla frai en soirée quand on branchera mon ordi au net
26 Décembre 2007 15:45:16

le truc qui me fait peur c'est qu'il y a marqué à nos risques et périls...
26 Décembre 2007 16:00:25

je pense que sa veut plutot dire qu'il sont pas responsable en cas de probleme
26 Décembre 2007 16:06:47

D'ou à nos risques et périls... ^^
26 Décembre 2007 17:44:32

Dès que tu aura fait la mise à jour, tu pourra venir nous dire si c'était bien ça et ce que tu as installé?
26 Décembre 2007 18:14:32

J'ai fait "live update online", il ne m'a pas trouvé de mise à jour pour mon bios de la carte mère mais des drivers mais des drivers donc je les ai installer et ça n'a rien changé...

26 Décembre 2007 18:23:39

j'ai installer la mise à jour et ça n'a rien fait, ça fonctionne toujours pas.

SNIF!!!!!!
26 Décembre 2007 18:26:10

Mais c'est bizarre que la carte mère elle fait pas de bip.
26 Décembre 2007 18:26:50

J'ai ça sur mon bios

26 Décembre 2007 18:32:30

j'ai éxactement la meme chose
26 Décembre 2007 18:41:06

J'ai envoyer un message à MSI pour m'aider à trouver une mise à jour du bios, j'attend une réponse demain et si elle fonctionne je dirai comment faire
      • 1 / 3
      • 2
      • 3
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS