Votre question

Probème avec Saitek Cyborg mouse

Tags :
  • Saitek
  • Matériel
Dernière réponse : dans Matériel informatique
9 Janvier 2009 17:06:47

Salut,

J'ai un problème avec ma souris, c'est une saitek cyborg. J'étais sur mon ordi et elle s'est mise a marcher au ralenti. J'ai regardé la sensibilité mais elle n'avait ps bougé. Je l'ai débranchée et rebranchée mais, du coup, elle ne marchait plus du tout. J'ai donc essayé de redémarrer mon ordi et ça ne marchait pas, j'ai du couper l'alimentation. Ma souris s'est remise a fonctionner quand je l'ai ralumée mais, depuis, impossible d'utiliser la fonction de modification de la longueur, je ne peux rien bouger. Je pense que mon ordi ne reconnait plus que c'est une cyborg.
Aidez-moi !!!

Autres pages sur : probeme saitek cyborg mouse

12 Janvier 2009 16:27:19

HELP SVP :( 
12 Janvier 2009 16:57:22

tu as changé les piles ?
Contenus similaires
Pas de réponse à votre question ? Demandez !
12 Janvier 2009 22:03:45

Il n'y a pas de pile, elle à un fil.
13 Janvier 2009 11:31:39

tu n'as pas changé les pilotes récemment ?
13 Janvier 2009 17:09:01

Non, j'ai eu ma souris la semaine derniere, et je n'ai pas changé les pilotes.
14 Janvier 2009 11:32:13

et dans le gestion de configuration, regarde si tu n'as pas un problème
14 Janvier 2009 16:34:48

Non je n'ai aucun problème, par contre j'ai remarqué que dans le gestionaire des périphériques il n'y avait plus écrit " Saitek Cyborg Mouse " mais " Souris HID "
17 Janvier 2009 16:58:47

C'est bon ! J'ai simplement réinstallé les logiciels qui allaient avec et ça marche bien ! merci quand-même ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS