Votre question

Crucial Balistix 8500 détécté comme 6400

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
10 Janvier 2009 10:19:05

Bonjour,

Mes 2 barrettes de 1go de Crucial Balistix pc8500 sont détécté comme de là 6400 sur ma carte mère p43twins1600 supportant pourtant là 8500.

J'ai fait quelque recherche et vu que ça pouvait être un problème de voltage notamment, j'ai tenter de mettre une option appelé "dram voltage" ou un truc comme ça, à "2.2v" mais rien n'a changé.J'ai donc remis la valeur en "auto"

Dans les options du bios j'ai "EPP technologie" qui était en "profile 0" correspondant à "800Mhz" aux timing "4-4-4-12 2.0v" si je me souviens bien, j'ai changer et mis le "profile 1" correspondant à "1066Mhz 5-5-5-15 2.0v" mais ça n'a rien changé.
Dans "standar memory infos" j'ai : "5-10-3-3-5-44-3-3-3" et les options accessibles sont toutes en "auto", et pour "advanced memory infos" j'ai : "18-18-3-5-0-0" et les options accessibles sont également toutes en "auto".

Mon processeur si ça peut aider est un Dual Core E5200

Merci de votre futur aide.

Autres pages sur : crucial balistix 8500 detecte 6400

13 Janvier 2009 13:21:40

Salut,

le bios est à jour ?
13 Janvier 2009 13:58:08

moi mes pc6400 sont detecter comme des 5300 mais elle ont les fréquence d'une pc6400 donc osef un peu du probleme :) 

et moi aussi j'ai un e5200 avec une p5q se ( p45 ) :o 

13 Janvier 2009 15:10:22

Les PC8500 sont des PC6400 certifiées pour pouvoir tourner à 1066mhz en cas d'O/C tu n'as donc pas à t'inquiéter ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS