Votre question

Gros soucis d'installation windaube :p

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Janvier 2009 12:43:49

Bonjour,

Je possède 2 pc.

Le 1er, anciennement sous windows vista 64 bit possède 8giga de ram.
Il possède un HDD marque MAXTOR. Il possède un 2em disque dur de marque Western digital.

Le second, tournait sous windows XP, possède 4giga de ram et a un HDD de merde (encore pire que Maxtor )

Aujourdhui, j'ai décidé de réhabilité le second pc. En effet le pauvre tournait avec un disque dur IDE sur un carte mère SATA. Il y avait un adaptateur mais c'était clairement nul :p .

J'ai commandé un HDD samsung.

Voici les manip effectuées.

De base, je voulais tout formater et mettre sous windows vista 32 bit avec la version OEM de mon frère. J'ai perdu le cd d'xp et j'ai toujours la version OEM de mon vista 64.

J'ai donc enlever 2 des 4 barrettes de ram de 2 giga afin d'avoir 4giga sur le 1Er pc.

Ensuite j'ai enlevé le disque dur MAXTOR et mis le samsung à la place.

J'ai lancé vista 32bit.

1er soucis : il se lance, mais l'écran reste avec l'écran de fond sans afficher les menus. Je peu bouger ma souris par contre, donc c'est le cd mais pas l'ordi qui plante.

Dans le doute, je remet l'ancien HDD, je replace les barettes mémoire et la ... rien ne boot.

Dans le bios, je vérifie bien que le HDD de boot est le bon. C'est le cas.
1er surprise: Il ne trouve pas de master 1. Il trouve un master 2 qui est mon MAXTOR. Bon passons, c'était peut être mal foutu à l'origine :p 

Je prend mon ancien OEM de vista 64 : même soucis qu'avec vista, cela ne boot pas. Pire encore, il me fait un message d'erreur comme quoi le fichier est corrompu.

Je prend mon lecteur cd externe : Même soucis : fichier corrompu.

Dans le doute, j'essaye avec 32 bit : Pareil.

Bon, je me dit que quelque chose à peut être pris un coup dans la config.

Je test donc l'installation sur le 2em pc...

Windows 32bit lance l'installation ( windows prepare les fichier blablabla) et pouf écran bleu... Erreur fichier corrompue blablabla.

Mes conclusions :

Sois c'est mes barrettes mémoire qui ont pris un coup sur le 1Er pc ce qui pourrait empêcher le boot... ce qui n'explique pas le 2em pc.

Sois c'est les versions oem qui sont fait pour ne plus fonctionner après un certains temps ( ce qui m'étonnerais aussi vus que mon frère a acheter la sienne il y a 1semaine, et que l'ancienne version oem de mon xp a servi à installer 2/3 pc :p  )

Avez vous des idées?

Autres pages sur : gros soucis installation windaube

7 Janvier 2009 13:07:51

Evolution :

J'ai enlever une des barette mémoire qui semblait peut être mal enclenché et j'ai réussi a installer vista 64 sur le 1er.

Sur le second par contre, j'arrive tjs pas a lancer vista 32 ( message bleu : erreur STOP et plein de chiffre).

J'essayerais avec le vista 64 quand le 1er sera installé
7 Janvier 2009 16:39:20

Pour le 2em pc, en ayant cherché un peu sur le net, il semblerait que cela soit dut au fait que vista ne soit pas supporté.

Je vais donc réinstaller xp dessus :) 

Voilou
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS