Votre question

nouvelle config qui ne veut pas démarer

Tags :
  • Thermaltake
  • Matériel
Dernière réponse : dans Matériel informatique
13 Novembre 2008 19:43:17

Salut.
je viens tous juste de faire plaisir en m'offrant un nouveau pc;
boitier thermaltake armor +lcs avec watercooling
alim thermaltake 750 WATT
carte mere m3N-HT Deluxe Asus
processeur phenon 64 9950 (140 watt)
DD 150GO 10000 T/r m sata 2
carte graphique GTX 260 ASUS
memoire ddr2 twinx20488500C5D (2X1GO)
et graveur DVD.
le tout a monter biensur.
hé une fois monté il s'allume mais l'écran lui reste noire j'entend bien le dd tourné mais rien ne ce passe. si une personne a une idée elle sera la bienvenu.
merci d'avance à tous

Autres pages sur : nouvelle config veut demarer

14 Novembre 2008 00:57:26

Verifie que tu ais bien tout branche et qu'il n'y ait pas de court circuit.
14 Novembre 2008 09:15:29

salut.
hé bien la g juste branché le stricte mini (carte mere avec proc avec carte graphique intégré et memoire )et ca ne marche pas mieu.
Anonyme
6 Janvier 2009 23:23:53

g le méme probléme avec apeupré la méme config " proco et carte maire carte graphique. a paramen c le bios de la carte maire il fo faire une petit mise a jour

ps dzl pour les fote dortographe c pas mon fore peac :D  pour lé proco 9950 et 9850
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS