Votre question

Micro ne fonctionne pas

Tags :
  • Creative
  • Matériel
Dernière réponse : dans Matériel informatique
30 Décembre 2008 04:55:05

Bonjour,
Je viens tout juste d'installer ma nouvelle Creative Xtreme Gamer pour remplacer ma vieillissante Audigy SE, mais un problème s'impose. Le micro ne fonctionne plus. J'ai bien vérifier la connection à l'arrière et essayé d'autre micros, rien ne fonctionne. J'ai du son qui sort mais aucun qui entre.

J'ai aussi vérifier si tout était bien configurer dans Vista (x64); tout est comme avant.

De l'aide serait grandement appréciée car j'aimerais bien profiter de ce cadeau de Noël!

Merci!

Autres pages sur : micro fonctionne

31 Décembre 2008 00:55:48

Bonsoir dans panneau de configuration entre dans SON ET PERIPHERIQUE AUDIO une fois sur cette page va dans audio puis clic sur le petit V dans enregistrement audio puis choisi la carte son que tu viens d'installer puis appliquer et aprés verifie en restent dans la meme page et clic sur volume pui parametres avancés regarde si la case du micro est presente ou pas si oui enleve la...
m
0
l
31 Décembre 2008 01:39:04

Tous les volumes sont au fond et le boost 20db aussi!
Cependant j'ai lu que ça pourrait être la configuration Flexijack mais aucuns options n'est offerts dans le Console Launcher....
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS