Se connecter / S'enregistrer
Votre question

[résolu]Problème de lecture des DVD

Tags :
  • windows media player
  • Matériel
Dernière réponse : dans Matériel informatique
29 Décembre 2008 23:14:59

Bonjour à tous!
Je suis toute nouvelle sur ce forum, et je tiens à préciser que je ne suis pas une experte en informatique.

Mon problème est donc le suivant:
le lecteur DVD-ROM de mon ordinateur qui est un HP a du mal à lire les DVD (tous type de dvd), les images sont saccadées ainsi que le son.

Le lecteur/graveur DVD ROM est un lightscribe HL-DT-ST DVDRRW GSA-H20L

Type de processeur Intel Pentium 4 524, 3066 MHz (23 x 133)
l'espace libre du disque dure est de 152Go.

Nom de la carte mère HP Asterope3
Identifiant de la carte mère 63-0100-000001-00101111-062206-RS400$RC410-M_BIOS DATE: 06/22/2006 VER: 08.00.12

voici ce que j'ai essayé jusqu'à présent:
tous les types de logiciels que j'avais : windows media playeur, VLC, media playeur classic : le resultat est egal avec tous le son et l'image saccadés!

j'ai fais une analyse avec nero cd-dvd speed voici le résultat car je ne sais pas l'interpreter :

vitesse
moyenne 0.75x
debut : 0.75x
fin: 0.75x

temps d'accès:
aléatoire : 130ms
1/3 : 151ms
complet : 233ms

usage CPU:
1x : n/a (idem pour 2x, 4x, 8x)

interface:
frequance : 1028Kb/s

Voilà j'ai fais beaucoup de recherche sur le net pour trouver une solution mais la je suis desespéré :??:  !!! J'espère que queqlu'un pourra me donner un gentil coup de pouce

je vous remercie par avance :hello: 

Autres pages sur : resolu probleme lecture dvd

29 Décembre 2008 23:45:58

je viens de trouver une piste interressante sur le net d'une personne qui explique qu'il faudrait désinstaller les canals IDE primaire et secondaire et que lors du redemarrage ils se réinstallent et le problème serait résolu!

j'aimerais essayer mais moi j'ai 3 canals ide primaire et 3 canals ide secondaire alors comment je fais pour savoir lequel correspond à mon lecteur dvd? et pensez vous qu'il y a des risques à faire cette manipulation?

merci d'avance
m
0
l
30 Décembre 2008 00:15:19

Bon et bien finalement j'ai tenté la manipulation il y avais un canal secondaire qui était en mode PIO je l'ai donc désinstallé, au redemarrage de mon ordi il s'est réinstallé et mes dvd marche parfaitement bien!!!
mon problème est donc résolu!!!
merci quand même d'avoir pris le temps de lire.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS