Se connecter / S'enregistrer
Votre question

Plantage graphique de jeu (Spore)

Tags :
  • Windows Vista
  • Matériel
Dernière réponse : dans Matériel informatique
10 Septembre 2008 22:07:34

Bonjour :) 

Je viens d'installer Spore sur mon pc (sous vista familial). Il fonctionne très bien mais j'ai un petit problème graphique (très genant).

Le jeu se lance normalement mais régulièrement l'image se fige. J'ouvre alors le gestionnaire des tache et si je ne fais rien et que je reprend simplement Spore, il fonctionne a nouveau...jusqu'à la prochaine fois.

Mes drivers sont à jour et je possède une GeForce Go 7300 compatible pour le jeu. J'ai essayé de désactiver la synchronisation verticale mais le problème persiste...

Quelqu'un peu m'aider s'il vous plait ? Je suis vraiment deg de pas pouvoir profiter de mon jeu...

Autres pages sur : plantage graphique jeu spore

11 Septembre 2008 00:26:07

salut

peut etre une chauffe de la CG

PS: une 7300 c'est pas top :/ 
11 Septembre 2008 01:19:40


Oui c'est bien possible


Regarde la T° du GPU avec HWMonitor.

Ensuite laisse ouvert HWM,commence a jouer et ensuite regarde la T° Max atteinte.
Contenus similaires
11 Septembre 2008 02:01:37

7300 suffit pour spore
11 Septembre 2008 13:50:19

J'ai des amis qui joue au meme jeu sans probleme alors que leur carte est moins performante que la mienne.

Pour la température au départ j'avais 50°C et en jouant je suis dans les 56°C.

Selon la configuration minimale pour Spore ma carte graphique devrait convenir...
11 Septembre 2008 17:47:19

Et le processeur que tu as c'est quoi ?
11 Septembre 2008 18:07:23

intel core 2 T5500 1.66 GHz
11 Septembre 2008 19:33:18

tu joues sur batterie ou branché secteur ?
11 Septembre 2008 19:39:31

ben j'ai tenté les deux mais y'a aucun changement
11 Septembre 2008 20:02:37

La seule chose anormale est qu'à l'installation le jeu m'a demandé d'installer directx 9 (alors que j'avais le 10)...
16 Septembre 2008 01:05:29

J'ai exactement le même problème, même carte graphique, quelqu'un peut il aider ?
16 Septembre 2008 13:18:39

En fait j'ai la solution.
phadeb : je pense que tu as un portable aussi ?
En fait nvidia demande aux constructeur de s'occuper des drivers et ils ne le font pas sérieusement... Donc j'ai juste téléchargé un driver plus récent pour une carte graphique de pc fixe. Je n'ai eu aucun problème mais le résultat n'est pas forcément garanti ...
16 Septembre 2008 17:58:31

Normalement le jeu te le dit quand tu n'as pas le pilote à jour et effectivement c'est une chose a vérifier, SPORE utilisant beaucoup les ressources graphiques notamment dans l'atelier.
16 Septembre 2008 19:22:35

la mon pilote était à jour ; mais un peu dépassé quand même puisque Acer ne fait pas son travail sérieusement ... Obligé de trouver une alternative
17 Septembre 2008 10:26:53

Salut snoooz
peux tu poster le lien du nouveau driver que tu as télécharger stp ?
Merci d'avance
9 Novembre 2008 01:17:13

Bonjour,

moi aussi j'ai un problème . si je commence le jeu en mode "difficile" , pour la phase cellule , sa va , mais dès que j'arrive à la phase créature , il commence dans l'eau . Quand j'essaie d'en sortir pour aller sur la terre , un gors monstre m'avale et c'est marquer : ne vous eloigner pas trop de la berge :pfff: 

SVP pourrier vous me dire si c'est un bug ou si non , comment faire pour survivre svp?

Merci d'avance :hello: 
26 Décembre 2008 15:21:18

bonjour
j'ai le meme probleme quand j'arrive sur la terre ferme je me fais devorer par une sale bete
je suis un carnivor avec des jambes bien sur.

please help
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS