Se connecter / S'enregistrer
Votre question

problème écran viewsonic vx2255 wmb

Tags :
  • Dvi
  • Matériel
Dernière réponse : dans Matériel informatique
1 Octobre 2008 15:53:59

salut à tous voilà j'ai un problème avec mon écran viewsonic vx2255 wmb 22 pouce, ma prise dvi ne fonctionne plus! le problème est apparue quand j'ai lancer COD4 il a planté et j'ai redémarré de force ( couper le courant) et puis la plus d'image j'ai tester avec un autre pc possédant une prise dvi , toujours rien! alors que quand j'utilise le vga sa marche nickel! S que quelqu'un à déjà eu un problème similaire?
dans l'attente de vos réponses

merci
a+


pspworld53

Autres pages sur : probleme ecran viewsonic vx2255 wmb

6 Octobre 2008 09:18:50

Salut,

est ce que tu utilises un adaptateur vga > dvi pour brancher sur ton écran ? Tu pourrais commencer par en essayer un autre.
Sinon es tu toujours sous garantie ?
12 Octobre 2008 19:55:47

salut oui j'utilise un adaptateur dvi vers vga qui fonctionne parfaitement vu que mon écran marche en vga mais c'est quand je passe en dvi que sa ne fonctionne plus! une idé merci de ton aide
a+
Contenus similaires
15 Novembre 2008 15:50:26

Si cela peut te rassurer, tu n'es pas le seul... je viens de renvoyer mon écran chez Viewsonic pour la même panne de dvi... le nouveau qu'ils m'ont donné a marché... 24 heures avant de refaire la même chose !!!!!!!!!!! j'en suis là..
bon courage
15 Novembre 2008 16:22:20

merci sa me rassure pas vraiment tout sa ^^
merci
a+
16 Novembre 2008 07:29:23

Même problème, "pas de signal numérique" puis veille.... Il veut bien se synchroniser une fois de temps en temps (au bout de 10 démarrages ou plus...). Mon revendeur a changé la carte vidéo et ma installé une 280GTX, même problème, cela vient bien de l'écran. Que faire???? :??:  :??: 
J'ai cherché un sur le net et sur le site View Sonic pour plus d'info mais rien.
Je vais appelé l'assistance.... Pfffff
16 Novembre 2008 19:01:36

ouai mais le pire pour moi c'est que au début sa marcher bien et d'un coup a cause d'un bug de windows et cod4 bas pu de dvi!! si quelqu'un a une astuce ??
merci
a+
17 Novembre 2008 11:37:09

un maigre espoir : faire la manip curieuse décrite là par tonton66 : http://www.legrandforum.com/avis/E [...] htm#t38791
pour moi çà a marché... 24 heures puis rebelote et depuis nada... j'avoue hésiter à faire un deuxième échange (d'autant que j'ai lu quelquepart qu'une autre "victime" en était à son ... 4ème échange !!!!!!.. alors bon courage et sur que mon prochain écran ne sera pas un Viewsonic !!!!!!!!!!!
17 Novembre 2008 11:41:19

je crois que le lien ne marche pas .. voici le contenu....

le mien aussi m'a fait le coup du DVI qui ne fonctionnait plus, je pense que ça devait venir que j'éteignais l'écran en coupant l'alim secteur avec une multiprise à interrupteur.

le DVI est revenu en procédant ainsi:

1 éteindre le PC et débrancher l'alim PC
2 éteindre l'écran au bouton et débrancher l'alim écran

laisser comme ça un moment

ensuite:
1 rebrancher alim PC
2 rebrancher alim écran
3 allumer PC
4 allumer écran au bouton

et depuis, le DVI tient, mais pour éteindre et allumer je fais comme ça:
1 extinction du PC
2 extinction de l'écran au bouton de l'écran.
(ne pas enlever/débrancher l'alim secteur de l'écran et du PC !!! )

et pour tout allumer:
1 allumer PC
2 allumer écran au bouton.

et depuis que je ne coupe plus l'alim de l'écran, le DVI ne se barre plus
17 Novembre 2008 20:05:40

ok merci bcp 47ak je vais tester sa mais il faut attendre combien de temps avant de rebrancher?
merci
a+
18 Novembre 2008 12:31:41

la première fois, j'ai du attendre 5 minutes... et çà a marché... là j'ai attendu une nuit complète et çà ne marche plus.. je vais recevoir mon 3ème écran en échange chez Viewsonic..............
bon courage
18 Novembre 2008 19:33:01

ok bas je vais tester sa alors j'espère que sa va marcher! bonne chance avec ton futur écran aussi
merci
a+
29 Novembre 2008 17:57:48

Hola à tous,
Même problème pour moi au bout de 3 mois de fonctionnement (plus ou moins) correct. Pas de signal numérique en message d'erreur et l'ecran se met en veille.
Je viens de contacter le site marchand ou je l'ai acheté pour un retour en garanti...à suivre..
A oui, RAS du côté de la CG (test avec un autre écran et OK).
29 Octobre 2012 16:33:36

pspworld53 a dit :
salut à tous voilà j'ai un problème avec mon écran viewsonic vx2255 wmb 22 pouce, ma prise dvi ne fonctionne plus! le problème est apparue quand j'ai lancer COD4 il a planté et j'ai redémarré de force ( couper le courant) et puis la plus d'image j'ai tester avec un autre pc possédant une prise dvi , toujours rien! alors que quand j'utilise le vga sa marche nickel! S que quelqu'un à déjà eu un problème similaire?
dans l'attente de vos réponses

merci
a+


pspworld53


29 Octobre 2012 16:34:12

pspworld53 a dit :
salut à tous voilà j'ai un problème avec mon écran viewsonic vx2255 wmb 22 pouce, ma prise dvi ne fonctionne plus! le problème est apparue quand j'ai lancer COD4 il a planté et j'ai redémarré de force ( couper le courant) et puis la plus d'image j'ai tester avec un autre pc possédant une prise dvi , toujours rien! alors que quand j'utilise le vga sa marche nickel! S que quelqu'un à déjà eu un problème similaire?
dans l'attente de vos réponses

merci
a+


pspworld53


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS