Se connecter / S'enregistrer
Votre question

températures anormales e8200 (no parano)

Tags :
  • Matériel
  • Processeurs
Dernière réponse : dans Matériel informatique
9 Décembre 2008 18:07:10

Salut,

Donc voilà, je viens d'overclocker mon cpu e8200 @ 3,2 ghz, n'étant pas féru de bench, ca me suffit. Le blème est que les tempréatures sont trop élevées. En idle: everest me donne 59°-58°, occt me donne 58°-57°. En full c'est la catastrophe, j'ai essayé de stresser mon cpu sous OCCT, le test s'est arrêté après 2 secondes, les tempréatures étaient déjà à 70°, je change donc la limitation de tempréature critique dans occt à 80 au lieu de 70, je retente le test, et même constat après 45 secondes de test mes tempréature sont déjà à 80°, j'ignore jusqu'ou ca pourrait encore monter, mais je préfère pas savoir. Alors est ce normal? Je suis sur que mon ventilo est bien fixé pourtant!

Ma config:

Boitier tuboboost Advance
e8200 avec ventilo d'origine
Gigabyte GA-31MS2L
Alimentation OCZ Silencer 470 watts

Autres pages sur : temperatures anormales e8200 parano

9 Décembre 2008 18:26:28

C'est bizarre ça ! Il y avait de la pâte thermique sous le rad ou pas ? Change la au pire voire achète un ventirad! ;) 
9 Décembre 2008 18:28:33

Oui il y en avait :(  Je trouve ça bizarre aussi, et si je change de ventilard, cela va t il vraiment diminuer les tempréatures considérablement?
Contenus similaires
9 Décembre 2008 19:16:05

Oui avec un bon ventirad tel que le Xig SH-1283 je crois que c'est comme ça ou avec le Vendetta 2 de OCZ ;) 

Bon ok t'as augmenter de 600Mhz mais je pense pas que ça justifie les 70°C!! Quoi que regarde les tests sur Matbe car le radbox est vraiment pourri! ;) 
9 Décembre 2008 19:50:08

Non effectivement c'est pas justifié pour un si petit overclocking, des gars avec le rad d'origine ont des températures bcp plus basses que les miennes alors qu'ils ont poussé plus haut!! Soit je vais peut etre acheter un ventilo alors, tu en as un à me conseiller pour petit budget?
9 Décembre 2008 19:53:31

OCZ Vendetta 2 une trentaine d'euros! En dessous ils ne sont pas très efficaces pour l'OC!!

Tu peut aussi allé dans la section OC ils ont surement la réponse! ;) 


T'as augmenter le Vcore ?
9 Décembre 2008 20:03:00

Peut être aussi tout simplement un problème de sonde. Dans ton bios ça donne quoi? Et avec core temp?
9 Décembre 2008 20:57:49

@fredoriking: je n'ai même pas touché au vcore

@danish: dans core temp j'ai de nouveau les même températures, 58°-58°, je vais jeter un oeil sur le bios et je vous dis quoi! Thxs
9 Décembre 2008 21:05:03

Bonne idée de Danish, regarde dans le BIOS! Parce que bon au pire si c'est du 80°C tu n'as qu'à toucher le rad tu enlèvera vite ta main.

Superpose les températures obtenues avec différents soft et avec le BIOS! ;) 
9 Décembre 2008 21:53:05

J'ai regardé et voilà le bilan

Everest Ultimate 58-59
OCCT 58-57
CoreTemp 58-58
Bios 54 (c'était à 52 mais après une minute s'est passé à 54 :µ)

Est ce possible que cela soit du au speedfan?
10 Décembre 2008 06:52:11

Sa donne ça en idle ?

Sa doit venir du radbox! ;) 
10 Décembre 2008 18:16:03

Exact, je pense aussi à un souci de pate thermique mal appliqué ou radiateur mal monté ou mauvaise ventil de ta tour.

La seule solution, changer de ventilo de proco (30E sur le net)
10 Décembre 2008 18:42:17

Je pense aussi que c'est la meilleure solution car monter aussi haut c'est pas normal...

Après, si je peux te conseiller la pâte thermique, c'est de la Artic Silver 5 :) 

Après, pour le rad, je laisse les pros :p 

A bientôt ;) 
10 Décembre 2008 18:45:07

La Arctic Silver si tu veut monter encore plus haut sinon je pense que la pâte livré avec le rad peut suffir.

OCZ Vendetta 2 ou Xigmatek SH-1283
10 Décembre 2008 18:56:34

ou zalman 9500 aussi
10 Décembre 2008 20:19:28

Trop cher pour ce que c'est!!
12 Décembre 2008 21:20:29

Yosh, bon j'ai démonté mon boitier, pour voir si la pâte thermique était bien appliquée, aucun souci, j'ai démonté-remonté le ventilo, mais malheureusement les températures ne changent toujours pas :(  Je pense pas que ce soit dû au boîtier, le turboboost est très bien ventilé, j'ai déjà overclocké avec pire :D . Donc bon pour l'instant j'ai rétabli les fréquences d'origine en attendant...Donc maintenant ma question serait à propos du vendetta 2, il a l'air assez épais, vous pensez que ça passera dans le Turboboost de chez Advance?
12 Décembre 2008 21:28:32

Essaie de regarder la hauteur qu'il fait le Vendetta 2 par rapport à la largeur de ton boitier.
12 Décembre 2008 21:55:42

oh la ...
avant de lui dire de changer de ventilo, faudrait penser a résoudre son probleme !
C'est pas la seule sollution de changer de ventirad hein, la les températures sont pas normales, donc le montage n'est pas bon

Tu peux nous dire comment tu t'y prend précisement pour monter ton ventirad ?

Vérifie si une petite pate des 4 attaches n'est pas pliée.
13 Décembre 2008 03:40:48

^^ Ben j'appuie fort sur chaque coin du ventilo selon l'ordre donné dans la paperasse intel, jusqu'à entendre un petit clip, et voilà quoi. Sinon je vais vérifier les pattes, va falloir que je démonte mon boîtier et ma carte mère :(  je vous dis quoi une fois que c'est fait, thanks!
13 Décembre 2008 12:54:33

que tu démonte ta carte mere ? pourquoi ?
13 Décembre 2008 13:04:26

il faut regarder a ce que les petits enbouts noirs soient dans la bonne position sinon tu peux enfoncer la petite patte mais elle peut revenir d'elle meme si l'embout est mal mi!
le mieu quand tu as fixé ton ventirad c'est de tirer dessus (pas comme un ours) pour voir si aucun coté ne se détache!
13 Décembre 2008 13:32:00

moi je me rappel qu'une fois j'avais mal monté le ventirad, sans faire expres une des petite pate blanche (une des partie qui s'écarte quoi) s'était pliée et du coup rentrait pas dans le trou ce qui empechait que le ventirad se colle bien au cpu
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS