Votre question

plantage au demarrage ATI HD 4850 + P5K

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Décembre 2008 14:25:46

Bonjour,

Voila ma config:
Carte mere asus P5K SE EPU
Intel 7200 (2,53Ghz)
3 GO de ram 800Mhz Kingston
Carte graphique MSI ATI HD4850


Voila j'ai fraichement installer ma nouvelle carte graphique, pas de souci pour le premier boot j'ai installer les drivers et utilitaire sans souci, j'ai meme testé 1 jeu fonctionnement parfait.
Le probleme intervient au redemarrage du pc il plante systématiquement sur l'ecran bleu de winXP pro apres l'apparition de la souris et du Bienvenue de fond d'ecran, a ce moment la le pc reboot.


merci de votre aide.

Autres pages sur : plantage demarrage ati 4850 p5k

1 Décembre 2008 14:57:26

salut , c'est quoi la marque et la puissance de ton alimentation ?

Et esail de demarrer en << mode sans echec >>. ;) 
1 Décembre 2008 15:51:07

alimentation antec 650W elle a 3 mois maxi. en mode sans echec pas de souci sa fonctionne.
Contenus similaires
1 Décembre 2008 15:56:54

pour infos j'ai remis mon ancienne carte graphique Nvidia 8600GT et la pareil plantage au meme endroit sauf qu'il met un ecran erreur bleu avec des ecriture blanche, puis reboot. sa va trop vite pour lire ce qui a d'ecris.
1 Décembre 2008 16:52:04

Salut,

avant d'installer les pilotes de ta nouvelle carte graphique, avais tu bien désinstaller les anciens pilotes graphique ?
1 Décembre 2008 16:57:20

non, j'ai rien fait j'ai juste coupé le pc pour changer de carte. tu crois que le problème vien de la ?
l'ecran bleu que j'ai eu en remettant l'ancienne carte semble etre un problème de software d'apres moi. je sai pas si des driver peuvent causer cela également...
1 Décembre 2008 17:01:47

C'est sûr que ça vient de là, maintenant les deux pilotes entrent en conflit ce qui fait planter windows à chaque fois qu'il les charge.
Démarre en mode sans échec et désinstalle les deux pilotes depuis le panneau ajout/suppression des programmes.
Si tu es sous windows xp tu peux utiliser le logiciel drivercleaner.

Une fois fait, redémarre en mode normal, télécharge les derniers pilotes depuis le site de ATI/AMD disponible pour ta carte graphique.
1 Décembre 2008 17:07:09

Merci bien, voila qui m'apprendra a vouloir monter du matos un peu trop vite lol. Mais j'ai entendu tellement de bien de cette carte graphique que j'ai hate de tester sa.

Je donne des nouvelles d'ici 1h30 le tps de quitter le taff et de faire la modif.
1 Décembre 2008 18:35:49

donc voila, j'ai booter avec ma vieille carte graphique en sans echec obliger, j'ai fait desinstaller dans le panneau de config, j'ai viré le maximum de logiciel nvidia, resultat je reboot avec ma nouvelle carte, meme résultat j'ai donc telecharger driver cleaner sur un otre pc j'ai viré tout les nvidia même résultat.
a chaque reboot en sans echec je relance driver cleaner il me retrouve toujolurs 2 registre nvidia. a savoir aussi qu'il y a un soft de nvidia que je ne peu supprimer en mode sans echec les driver eux ont été supprimer
1 Décembre 2008 18:43:20

il faut supprimer les pilotes ATI aussi

Sinon tu peux essayer une restauration du système avant que tu installes les pilotes ATI la première fois.
1 Décembre 2008 18:45:50

oui j'ai pas préciser mais j'ai supprimer les 2 cartes d'abord la nvidia puis j'ai mis l'ati ou j'ai tout supprimer. j'ai voulu faire une restoration système mais c'est impossible en mode sans echec
1 Décembre 2008 18:58:11

et en passant par le gestionnaire des périphériques ? clic droit sur la carte graphique, désinstaller
1 Décembre 2008 19:02:10

bin c'est comme sa que je desinstalle, apres je vai dans desinstaller pour viré les soft en rapport avec nvidia et ati puis je lance driver cleaner et je vire tout. resultat pas mieux, y a t-il un moyen de faire une restoration en sans echec ou en commande dos ...
1 Décembre 2008 19:08:17

Je ne sais pas pour la restauration, il me semblait que c'était possible sous le mode sans échec, mais teste une dernière chose, dans exécuter, tapes la commande msconfig .
Dans l'onglet services et démarrage, regardes si il y a des éléments Nvidia, si c'est le cas, décoches les.

Installe la carte ATI dans le pc et démarres ton pc en mode normal.
1 Décembre 2008 19:12:12

perso quand j'ai changé de carte ( nvidia ->ati) j'ai formater la partition windows xp pour étre tranquille mais sa reste une soltion un peu extreme si on na pas 2 partion distinctque.
1 Décembre 2008 19:26:14

effectivement y a plus rien dans msconfig je crois que je vai devoir supprimer la partition windows j'ai deja passer 2h dessus sa serai deja reglé. du coup je formate et c'est réglé. merci MAXGIX pour avoir répondu si vite on se croirai sur un chat lol
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS