Se connecter / S'enregistrer
Votre question

probleme installation sur ati radeon 4870 X2

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
12 Septembre 2008 01:21:58

bonjour je suis un peu perdu je viens d'acquérir un ati radeon 4870 X2 donc jai desinstaller mes ancien driver j installe ma carte en pci e je branche dessus ma prise molex 6 pin de mon alimentation. Et l ecran demarre j installe mon driver et la il me demande de reboot. l ecran s eteint mais pas le pc je reboot donc le pc manuellement, et la l ecran ne se rallume plus je rebranche mon ancienne CG la tout fonctionne je remet ma radeon la l ecran se rallume mais l image se fige avec des bug d affichages et kan je reboot l ecran s allume kan il le souhaite mais pour toujour finir figer au bout de quelques seconde jai essayer de brancher en plus le molex 8 pin fourni avec la carte j ai essayer plusieur combinaison mais toujour le meme probleme Snnnniifff jai hate d essayer cette carte surpuissante merci de m aider.

Ma config :

carte mere: gygabite S series GA-MA69G-S3H chipset 690G
processeur: AMD athlon 64 x2 dual 4800+ 2.50 ghz
ancienne carte graphique: nvidia 8600 GT
4gb de ram DDR2
boitier antec twelve hundred
OS: vista
alimentation: 550 w

et donc ma nouvelle problematique : ati radeon HD 4870 X2

dites mois si problème de compatibilités ou problème dans le bios ??
je suis perdu svp aidez moi je passe un temps fou dessus sans aucun résultat. j'attends les lumière de connaisseur averti
Merci d avance.

Autres pages sur : probleme installation ati radeon 4870

6 Octobre 2008 21:37:09

Il y a de fortes chances que tu ne voies jamais ma réponse mais bon...

Sur la 4870X2, il y a DEUX prises d'alim à brancher!
6 Octobre 2008 22:15:49

ouais sa viens de ça sinon pourquoi serait il le bios ??? ton ancienne 86GT marche alors pas de problème dans la carte mère
Contenus similaires
7 Octobre 2008 19:20:50

En esperant qu'il revienne un jour pour voir les réponses... :sarcastic: 
7 Octobre 2008 20:51:51

tant pis :p 
17 Octobre 2008 16:16:54

slt , j ai le meme probleme , vous allez peux etre m'aider

ma config : CM MSI K9N DIAMOND
PROC 5200+X2
MEMOIRE CORSAIR XMS2 CM2X 800MHZ X2 ET XMS2 DHX 800MHZ X2 soit 4GO
ALIMENTATION : Seasonic S12 Energy 650W
ancienne CG : Nvidia MSI 7900HDCP équivalente a la GTO et je la remplace par la GAINWARD HD 4870 1024 DDR5 , donc je suis deja en PCIE 2

pour tout expliquer j ai reçu la nouvelle carte ati que je branche avec les molex , celle fournis et une de mon alim se qui me donne un problème de démarrage sa rame ! j ai même interversé et sans résultat ( ECRAN NOIR ) , ensuite ce bon win ne démarre pas et quand j ai remis la 7900 démarrage très lent alors habituellement pas de problème surtout que j avais overclocker mon proc de 2.6 a 3.00 GHZ , alors est ce que que j ai mal brancher mes cables PCIE sachant qu'il y en a deux a mettre et que sur la carte s'est bien défini par 1 et 2 mais pas d'indication de gainward ou un manque de puissance de l'alim , a savoir aussi que s'est ma première ATI j ai toujours été NVIDIA et j'ai bien désinstallé mes pilotes , merci de vos réponses .
18 Octobre 2008 00:35:18

problème résolu , j'ai branché les deux prise PCIE de l'alimentation sur la carte et sa fonctionne , par contre démarrage très lent et aussi sur la page de démarrage de windows , si vous voulez en savoir plus allez ici
26 Novembre 2008 02:40:29

David Essaie déjà de changer d'alimentation car tu n'as qu'une 550 watts.
Lorsque j'avais une 8800 Ultra, il me fallait minimum une 600 w de bonne marque. J'ai la HD 4870 X 2, et maintenant j'ai pris une 650 w de Corsair. Mais prends 700 pour être tranquille.
26 Novembre 2008 02:48:41

Liraki_99: Change ton alimentation qui me parait trop juste. Pour une 8800 ultra, il fallait minimum une bonne alimentation de 600w, (j'avais une sous-marque de 580w qui ne marchait pas). alors, pour la 4870X2, il faut au moins une bonne alimentation de 650 voire 700 watts. David
26 Novembre 2008 02:54:45

Liraki_99 , il est évident qu'il faut brancher les 2 pci-e sur la carte: 1 x6 pins et 1 x8 pins.les 8800 gtx,ultra et même les 4870 512 mo ou 1 go ont 2 x 6 pins.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS