Se connecter / S'enregistrer
Votre question

Carte graphique 8800 GT ! ENFER !

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
14 Novembre 2008 17:52:50

Bonjour,
J'avais d"ja un probleme de carte graphique, lorsque je mettais ma 8800 gt, je démarrais, j'avais un ecran noir ( aucun signal ) + un bip long suivi de deux courts.
Hors, aujourd'hui j'installe ma nouvelle alimentation fortron 400 WATTS conseillée par plusieurs membres ici. Je l'installe sans probleme, je la connecte a la CG : toujours le meme problème !!!
Alors j'aimerais bien un peu d'aide sil vous plait !
Sachant que je l'ai branché sur le port de ma X1600 c'est à dire un port noir PCI Ecxpress ( quasi certain ) et les deux ports blancs en dessous AGP ou PCI je ne sais pas sont plus petit et je ne pas pas connecter ma CG à ces ports.
Alors je ne comprends pas .
Merci de votre aide :o  :fou:  :??:  :) 

Autres pages sur : carte graphique 8800 enfer

14 Novembre 2008 18:50:35

Du 12v en plus, elle ne sentira mieux.
14 Novembre 2008 19:21:05

C'est à dire ?? T'entends par la changer d'alim ? ( je viens de taxer 40 euros pour une alim qu'on ma conseillé alors merci . )
Contenus similaires
14 Novembre 2008 19:24:48

Tybbow a dit :
Du 12v en plus, elle ne sentira mieux.

arrete de dire des conneries toi -_-

Tu as bien branché ton alimentation a ta carte graphique ?

T'as deja test avec une autre carte graphique ?
14 Novembre 2008 19:32:33

Oui avec une autre carte graphique ca marche et l'alim et bien branchée a la cg avec la molex reliée au pci express :o .
14 Novembre 2008 20:59:05

salut

tes sur que tu l'a bien mis ?
prend une photo
apres il est possible que la CG soit HS
14 Novembre 2008 23:23:26

vu que tu as une fortron, utilise pas l'adaptateur ! branche directement la prise fait pour
15 Novembre 2008 13:17:26

Bah j'ai pas le câble pour cette prise :S, mais sinon j'ai test avec l'adaptateur sur l'autre carte graphique ça marche impec, donc ça vient pas de la . J'essaye de vous faire part des photos. Je précise que je suis sous XP SP2 .
15 Novembre 2008 16:07:21

biensur que si
sur la fortron tu as une prise PCI-E !
15 Novembre 2008 16:10:18

Attend euh la fortron c'est l'alim! Donc j'ai branché une des molex a la carte graphique mais elle est pas specifique a la cg . Tu dis qu'il fautbrancher le cable AU port ?
15 Novembre 2008 16:13:06

Tu n'a pas de molex a brancher sur ta carte graphique
tu as un adaptateur 6 pins vers molex, mais ces adaptateurs sont souvent a chier pour les grosses cartes graphique qui demandent trop de courant
Donc sur la plus part des alims de qualitée, t'as une prise 6 pins directement pour brancher sur ta CG ! pas besoin de l'adaptateur molex
15 Novembre 2008 17:12:27

A ookkkk Oui je lai en effet je vais essayer je te tiens au courant ! LOL merci j'espere que ca va marcher .
15 Novembre 2008 17:43:43

Non bah ca ne marche pas, apparemment c'est pas un probleme de branchement ( la première fois je n'avais rien branché et la tour ne s'en est pas privé pour m'avertir ) ...

Et donc toujours le bip long suivi de deux courts, aucun signal , ecran noir : vraiment aucune image, j'ai regardé le ventilo de la cg tourne ainsi que le ventilo de la tour centrale donc la cg nest pas morte puisque le ventilo tourne ? Voila j'espere vraiment résoudre ce probleme rapidement !
15 Novembre 2008 18:12:14

Citation :
arrete de dire des conneries toi -_-


Citation :
Tu as bien branché ton alimentation a ta carte graphique ?


Tu te contredis tout seul toi maintenant?
OMG!!

Citation :
Et donc toujours le bip long suivi de deux courts, aucun signal , ecran noir : vraiment aucune image, j'ai regardé le ventilo de la cg tourne ainsi que le ventilo de la tour centrale donc la cg nest pas morte puisque le ventilo tourne ? Voila j'espere vraiment résoudre ce probleme rapidement !


Il vient d'où le bruit? De la carte graphique ou de la carte mère?
15 Novembre 2008 18:13:21

Tybbow il faut dire que ta reponse ne veut rien dire
encore plus pour un noob
15 Novembre 2008 18:15:09

Aucune idée lol :o  .
Apparemment j'ai trouvé pas mal de problemes avec la 8800 gt et la CM ( j'ai uen cuba Nom de la carte mère MSI MS-7301 (Packard Bell OEM) et donc je suis sura 95 % quue la carte graphique n'est pas HS, mais apparemment il faut mettre a jour la CM .
Les bips sont ceux émis quand il ya un probleme, un bip long deux courts signifient probleme cg ...
Et qui a dis que j'étais noob ? Parce que bon, dire que ma cg est hs c'est un peu facile mais c'est pas du tout ca :o 
15 Novembre 2008 18:19:19

merci on connais se que veulent dire les bips...
et de toute façon tu ne peut mettre a jour un CM de grand surface
15 Novembre 2008 18:24:15

Donc je fais quoi ?
15 Novembre 2008 18:26:57

tu peut la tester sur un autre PC ?
15 Novembre 2008 18:28:14

Bah nan les autres PC, c'est vraiment des vieux pc donc ca sera certainement pas compatible ( compaq presario... ) enfin :S mais vraiment je suis quasi sur que la carte graphique fonctionne .
15 Novembre 2008 18:32:18

tu connais personne qui a un PC recent ?
15 Novembre 2008 18:41:29

Bof, ils ont pas des pc meilleurs que moi les potes, jai pas de potes geek xD :(  ... bref ca me rejouit pa tt ca

Ma carte mere est sur mes drivers:
Packard Bell BV Cuba MS-7301 1.0
15 Novembre 2008 18:49:00

J'ai trouvé ca sur le net:

je boss dans l'informatique, j'ai rencontré un porbleme la semaine derniere un client est venu nous acheter une 8800 GT de chez PNY
il a la meme carte mere que toi (il y a meme des chance que ce soit la version CUBA Parkard bell que tu possede?)
enfin bref il est revenu deux jour apres avec son PC sous le bras en nous disant que la machine bipait apres installation de la carte graphique!

j'ai tester avec une alim plus puissante pareil... je me suis dit aussitot je vai la tester ailleur, il y avai un pc ouvert pas loin, je la branche a l'interieur et hop !! sa fonctionnais !

La 8800 GT etant une carte graphique prevu pour le SLI meme en desactivant le SLI certaine carte mere ne les acceptes pas!
resultat des courses le client est reparti avec une nouvelle carte mere et tout ce qui s'en suis pour pouvoir utliser sa carte graphique..

... En gros c'est mort quoi ?
15 Novembre 2008 18:52:06

Citation :
Tybbow il faut dire que ta reponse ne veut rien dire
encore plus pour un noob


Première partie, deuxième partie ou les deux?

Bon, bah si c'est la carte mère qui bip, cela veut dire qu'en effet, tu n'as pas de grande de pouvoir la faire fonctionner.
15 Novembre 2008 19:03:19

Ok, bah merci de m'avoir conseille cette carte graphique! J'avais pourtant bien insisté sur la compatibilité, alors apparemment c'est la cg qui est en Pci-Ev2 et moi je suis en Ev1 donc pas compatible ...

Avez vous une autrze carte graphique (perfomance similaire aproximativement ) a me proposer ? Si possible ati pour eviter de passer de ati a nividia ...

Dégouté

Edit je viens de trouver sur le net ca : NVIDIA ne s'en cache d'ailleurs pas alors que le GeForce 8800 GT est naturellement compatible avec l'intégralité des cartes mères PCI-Express 1.x

Donc la je ne comprends plus, ca rend fou, et j'aimerais vraiment savoir si c'est du a la carte mere , ou juste aux pilotes ! HELP !
15 Novembre 2008 19:14:52

Cela ne peut pas être du au pilote, puisque les pilotes d'une carte graphique sont propres au système d'exploitation.
15 Novembre 2008 19:22:47

Je parlais des pilotes de la carte mere !
15 Novembre 2008 19:37:47

De même pour la carte mère..
15 Novembre 2008 19:47:48

la CG est compatible
on ne peut pas deviner si le constructeur de PC a mit un blocage...
de plus on n'est pas sur que la CG marche ...
15 Novembre 2008 20:49:17

Bon bah je vais acheter un nouveau pc, Ce pc monté est trop foireux, je vais me prendre un pc non monté que je vais o/c a 4 giga ram, il possede une 9600 gt en CG ! Et 500 watts en textron, cest bon ca comme alim ? (pour savoir si je peux revendre la mienne lol ) .
Voila merci de vos conseils tout de meme .
15 Novembre 2008 23:34:45

VOILA pour eviter de creeer un nouveau topic, je poste ici ma question, voici l'ordi que je vais acheter:

http://www.ldlc.com/fiche/PB00071758.html

Je voudrais savoir si on est forcé d'acheter exactement les memes rams ( pour le booster a 3 ou 4 giga ?) Merci de votre aide
16 Novembre 2008 02:40:11

oh la oh la
pas si vite !
Ca sert a rien de t'acheter un pc complet
Les 8800GT sont parfaitement compatibles avec les ports pci-E 16x en version 1.x
pas besoin d'avoir un 2.0 pour que ca fonctionne !

Et pour l'histoire du SLI c'est n'importe quoi aussi, un pc fait pas de différence entre une ATI et une Nvidia lorsqu'elles sont en single

Achete toi juste une VRAIE carte mere, et voila
16 Novembre 2008 02:47:35

3 Giga c'est suffisant 4 c'est inutile

Ps ce pc est pas top en +
16 Novembre 2008 02:59:43

j'aurrais plutot dit : 3 c'est beaucoup, 4 inutile :) 
2Go suffisent ...
16 Novembre 2008 03:05:00

Oui tous a fait ;) 

Moi je suis a 2X1Go Gskill en DDRII PC8500 "1066Mhz"

Exemple sur Cod4: j'arrive a faire du 650images/seconde, avec 4Go je ne pense pas en sortir 20 de +^^

:D 
16 Novembre 2008 03:06:20

65 tu veux dire ?

De tout facon, si seulement 1,5 Go est utilisé, que t'ai 2 ou 4 Go, ca changera rien du tout
16 Novembre 2008 03:08:23

Non non 650 :D  config qui ROXXX mec :p 

Tous d'origine^^Je me suis même pas pencher trop au config de la carte graphique mais je trouve déja sa suffisant ^^
16 Novembre 2008 03:11:33

ben met ta config dans ton profil IDN ...
Mais pour faire 650, peut importe le systeme graphique que t'as, tu dois avoir tout au minimum et tu dois etre en 800*600 ...

Enfin bon, on est un peu hors sujet la
16 Novembre 2008 03:18:07

non 1024 tous en medium^^
16 Novembre 2008 11:06:56

Ce pc est pas top ? tu rigoles, un pote qui sy connait me la conseillé, acheter une carte mere reviendra a quasiment aussi cher que racheter un pc puisqu'il faut changer le proco qui va avec, et comme mon ordi se fait vieux, autant le changer ! En + la 9600 gt est quasiement aussi preformante que la 8800 donc ...

J'ai trouvé ca sur ebay sinon, qu'en pensez vous ?

http://cgi.ebay.fr/PC-AMD-Athlon-X2-6400-3Go-DDR2-500Go...
16 Novembre 2008 12:42:57

Oui mais tu reste toujours en AMD :/ 

Mais après fait ce que tu veut
16 Novembre 2008 12:45:58

Oui mais 3ghz c'est pas bon ? Je veux juste des conseils .
16 Novembre 2008 13:36:22

la fréquence veut pas dire grand chose ...
et t'as quoi comme processeur la ?
16 Novembre 2008 13:43:34

Un core duo 1,86ghz E6300
et le proc du nouveau AMD Athlon Dual core 3ghz
16 Novembre 2008 18:30:14

bon ben tu peux changer de carte mere sans changer de processeur ni de ram !
t'es en DDR2 ?
16 Novembre 2008 21:22:25

Ouép, mais bon je crois vraiment que je vais changer de pc, j'aurais ainsi un processeur plus recent et plus performant, une cg : 9800 gt, une CM plus performante, une bonne alim, 3 giga de ram et une longevité assuré, une carte audi tres bonne, en + je pourrais l'overcloker sans trop de problème.
16 Novembre 2008 21:25:26

ouais fin c'est pas en prenant un ordi avec un AMD que t'aura quelque chose de plus puissant hein
Et la fortron est une bonne alim
Et comme on l'a deja dit, 2Go de ram ca suffit
16 Novembre 2008 21:28:48

Oué mais un informaticien m'a pourtant bien dit que le processeur AMD athlon 64 x2 6400 3ghz ( 2 coeurs ) est bien plus puissant que le E6300 même si il s'agit d'un intel, ( verifié sur le tableau des comparatifs ) ensuite pour la ram c'est un supplément, mais c'est aussi et surtout pour la carte graphique, puis pour la durée de vie etc, ca m'evite de payer une carte mere pour un pc qui va durer 1 an de + et qui aura encore besoin d'etre boosté amélioré ou changé partiellement :)  !
Apparemment la carte son est pas mal non plus c'est une 7.1.
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS