Votre question

Quel driver pour une ati 9200 SE?

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Matériel informatique
29 Septembre 2005 10:46:50

Bonjour,

Je commence à en avoir vraiment marre de tous ces plantages sur mes jeux (grand must: plantage sur un jeu flash en 3D...) alors que j'ai une carte soi-disant largement suffisante... (Ati radeon 9200 SE) Et en plus j'ai l'impression que y'a que moi qui ai des problèmes avec cette carte

Je n'arrètais pas jusque là d'installer les derniers drivers catalyst, mais je commence à me questionner...

Sur le site d'ati, il est écrit que c'est compatible avec au minimum une 9500... Je me demande alors, où se cache le dernier driver EXPLICITEMENT compatible 9200???

Pitié ça fait un an que je ne peux plus lancer de jeu pendant plus de cinq minutes, aidez-moi...

Kenneth

Autres pages sur : driver ati 9200

29 Septembre 2005 10:51:13

Désolé, je viens juste de lire ton post.
Donc, le lien que je viens de te donner est bon pour ta CG.

Par contre:
Citation :

Kenneth a écrit :
Pitié ça fait un an que je ne peux plus lancer de jeu pendant plus de cinq minutes, aidez-moi...

Kenneth


En voyant ça, je me dis que c'est peut-être parce que ta carte graphique chauffe de trop, c'est pour ça que ça plante au bout de 5 minutes, je ne vois que ça.
Contenus similaires
29 Septembre 2005 10:52:31

Ben si j'ai pas touché à l'intérieur depuis que je l'ai acheté, et quand je vois combien mon ordi est gelé quand je le touche... ^^
29 Septembre 2005 10:55:26

De plus, ton lien me mène (après 5 minutes en 10 Mb/s) à la liste des derniers drivers, ce qui me raméne au Catalyst 5.9, qui n'est pas dit compatible avec la 9200...
29 Septembre 2005 12:25:15

Citation :

Kenneth a écrit :
ce qui me raméne au Catalyst 5.9, qui n'est pas dit compatible avec la 9200...


Pardon, pas compatible tu dis.
Installe les, on verra bien ! ! !
29 Septembre 2005 15:31:42

Oui, euh, bon, je m'étais planté, c'était sur le control center que j'avais lu ça ^^ j'ai réussi à installer le 5.9

Mais reste que ça plante toujours, et que ma haine pour ATI augmente de jours en jours...
29 Septembre 2005 17:40:52

Citation :

Kenneth a écrit :
Oui, euh, bon, je m'étais planté, c'était sur le control center que j'avais lu ça ^^


Arrêtes, tu t'enfonces, le Control Center fonctionne très bien avec les 9200 (même si je te déconseille de l'installer)

Vérifies tes T° avant et après avoir jouer, à mon avis, c'est ta carte graphique qui chauffe de trop, d'où le fait que ça plante.
29 Septembre 2005 18:00:07

de toute façon avec ta 9200se tu n'ira pas bien loin j'ai exactement la meme,elle est nul...seul chose que je te conseille, c'est :"achetes en une autre" moi je vais prendre un 6600 gt...j'ai bien hate! ;-)
29 Septembre 2005 19:21:40

Citation :
le pilote Catalyst 5.9 et le nouveau Catalyst™ Control Center (pris en charge par les gammes de produits Radeon 9500, Radeon 9600, Radeon 9700, Radeon 9800, Radeon X300, Radeon X600 et Radeon X800)


...

Mes températures sont très bonnes! Là même des jeux qui tournaient très bien avant sur le même ordi plantent en trois minutes de jeu... (Arx Fatalis, NWN)

Et pour la 6600 GT bien sûr que c'est le must, seulement ça coute du fric, et j'aimerais pas qu'avec le bol que j'ai, ça soit encore pire '-_-
29 Septembre 2005 22:37:27

Citation :

Kenneth a écrit :
le pilote Catalyst 5.9 et le nouveau Catalyst™ Control Center (pris en charge par les gammes de produits Radeon 9500, Radeon 9600, Radeon 9700, Radeon 9800, Radeon X300, Radeon X600 et Radeon X800)


Bon, je me devais de réagir, les pilotes Catalyst 5.9 et le Control Center (de merde) sont compatibles avec TOUTE LA GAMME RADEON jusqu'aux Radeon 7000.

Voilà, c'est dit.

Sinon, comme a dit "masta-ace", ta carte graphique se fait vieille, et pour jouer aux jeux récents, il serait peut-être judicieux de penser à en racheter une nouvelle.
30 Septembre 2005 07:43:09

Si ça plante de la même façon sur Arx Fatalis (qu'elle devrait faire tourner à la perfection) que sur Far cry... et aussi sur Morrowind! et puis sur L2 graphiques au minimum, Neverwinternights...
2 Octobre 2005 10:49:59

Bon, j'ai plus qu'à me racheter un ordi, quoi...
2 Octobre 2005 10:54:39

si tu ve une cg pas cher prend une 9600 xt 128 mo jen ai eu une à 80 €
tu as quelle config stp?
tu utilises quel os?

ps : ta haine ne doit pas etre envers ati mais envers la 9200 se ;-)
ou envers le composant de ton ordi qui fait bugger tes jeux
2 Octobre 2005 10:59:20

Tu dis que ta CG chauffe pas, mais le reste?
2 Octobre 2005 16:03:48

Ma config est toute de base, je n'ai pas touché l'intérieur depuis que je l'ai acheté, je pense pas qu'on m'ait vendu un PC complètement instable à la base, tout de même!

mon PC c'est un Pentium 4 (2.6 G), avec donc la super Ati radeon 9200 SE game buster 128 Mo, 512 Mo de RAM, OS: Windows XP Media Center, DD de 149 Go. Voilà, je devrais franchement rien avoir à racheter pour pouvoir jouer à Arx Fatalis ou Morrowind là-dessus!!!

PS allex_ssj3: je suis le seul à avoir un REEL problème avec ma 9200 SE, si bien que quand je recherche sur internet pour trouver le problème similaire, je tombe sur mes propres posts... '-_- aucquels personne n'a pu donner de solution sinon "achète une autre carte", réponse que je peux me donner moi-même, merci.
2 Octobre 2005 16:21:19

Salut Si vous relisez ce qu'a mis Kenneth au debut du post c'est que son ordi plante même avec un jeu flash. Faut pas déconner quand même sa carte peu le faire :laugh:
Donc le problème ne vient pas forcément de la vieillesse de sa carte mais plutot de problème de drivers. Le mieux quand tout commence à planter on formate et on recommance à zéro avec maj des drivers (et catalist). Ensuite si tout plante toujours on s'interesse au probleme hardware.
Parce que vous êtes mignons mais acheter une nouvelle carte à 300€ tous les ans pour jouer en flash faut pas déconner
2 Octobre 2005 16:25:14

Je vois qu'on parle de control center ? la chose qui apparait a l'ecran apres un bon plantage ? (ils sont reguliers en ce moment) ...

Je ne savais pas ce que c'etait avant ...peu de temps ^^

Comment s'en debarasse t'on sachant que je suis passé a une geforce 6800 128 mo (j'avais aussi une 9200 se avant , et aucun probleme) svp ? :) 

ps : (ne t'en prend pas a ati , je les prefere a nvidia d'ailleurs mais a ta carte qui a un defaut , peut etre trop de poussiere accumulée qui sait ? , en tout cas , il serait peut etre temps de changer :D )
2 Octobre 2005 16:41:11

Ah ben ça je sais Xouse. tu télécharges Catalyst uninstaller et tu le lance, ça va te virer tout ce qu'il y a d'Ati sur ton ordi... normalement ^^

Sinon l'idée de la poussière c'est pas bête XD je vais peut-être un peu nettoyer l'intérieur de mon ordi en premier lieu.
2 Octobre 2005 16:42:38

Surtout qu'une 9200se suffit pour jouer à des jeux comme farcry et hl²... A condition de se contenter du plus bas rendu graphique du jeu, ce qui reste tout de même plaisant à jouer à part pour les hystériques contrariés du pixel parfait.

Un pc chez moi est équipé d'une 9200se de chez saphire, un autre d'une g3 ti 200 signée abit. Et bien vous savez quoi ? Je me tape des réseau de farcry et de css avec des pots avec une jouabilité excelente (30-60fps).

Donc pour moi ton problème est matériel :

Soit ta 9200 est effectivement deffectueuse, soit c'est ta carte mère, soit une surchauffe du proc ou de la cg. Pense à essayer un petit formatage aussi on sait jamais.

Ma 9200se tourne très bien avec le catalyst 5.4, qui commence pourtant à dater.

16 Novembre 2005 01:07:44

Bonjour a tous
jai exactement le meme probleme avec ma 9200se
et se n'est pas un probleme de formataga j'ai formaté plusieur fois(4) aucun resultat
ce n'est pas un probleme de ventilateur perso jai mis unventilateur dessus un pt4x4 et sa c'est agravé :-( :-(
je vais essaye votre remise a niveau de driver grace a catalyst je me souvient lavoir deja installer(grace au fond ecran du setup qui me rappeler quelquechose)mais je ne savait pas si c t sa ou autre chose qui avait refait marcher ma carte (car en 1jour javais du en mettre 15 et vu que sa marcher ben jai rien toucher
sachant que jai plusieur fois reformaté javais perdu cette "stabilité" et sa dois faire environ 9 a 12 mois
12 Décembre 2005 11:31:40

Moi j'ai une ati radeon 9200 SE avec mes drivers a jour et j'arrive a faire marcher presque tout les jeux( que battlefield 2 qui marche pas) call of duty 2 marche niquel sans lag

en plus j'ai pa une grosse config:
Amd AThlon Xp 1800+
Ati radeon 9200 SE
512mb RAM

Donc je ces pas pourquoi t'arrive pas a jouer sur des jeux en flash!!! meme avec une carte graphique de 10 ans ti arrive a i jouer!!
17 Novembre 2008 18:52:46

j'ai vraiment cru que j'etai le seul ce topic me rassure^^ ma 9200 SE fait planté mon CS 1.6 depui 1ans, alors qu'avant mon formatage je fesais tourné CSS ... effectivement sa parrait bizar, mon frere qui est informaticien pense que sa vien dla carte mere qu'est a chier mais je persiste a ne pas vouloir m'en racheter seulement reglé se probleme de driver :D 

si quelqu'un a une reponse je suis preneur!!! merci d'avance :hello: 
17 Novembre 2008 19:29:09

La réponse : Lui avait un carte pas terrible mais c'était en 2005 .. Toi en 2008
Aller Tu peut bien dépenser 50 euro pour une CG et si t'es pas content vas voir du coté de chez oméga drivers, la série catalyse 6.10
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS