Se connecter / S'enregistrer
Votre question

Problème VGA Bios [RÉSOLU]

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Matériel informatique
2 Novembre 2008 16:48:43

Bonjour,

Et bien voila mon problème, l'autre soir, j'ai flashé le bios de ma HD

3870 juste pour changer le comportement de la fan en mode auto.

Pendant le flash, c'est devenu instable et l'ordinateur à crashé vers la fin.

Depuis, la carte fonctionne sous windows mais refuse de fonctionner avec les pilote, je suis sans cesse en mode vgasave.

J'ai pensé recommencer mais Atiflash refuse de reconnaître la carte,
Winflash & cie aussi parce-que la carte a changer de Dev ID (9542)

Gpu-z peut pas afficher d'information non plus.

Jsuis dans la merde :sweat: 

Autres pages sur : probleme vga bios resolu

2 Novembre 2008 18:33:29

Salut,

si elle est sous garantie fait l'échange en disant juste qu'elle ne fonctionne plus.
2 Novembre 2008 21:10:39

J'ai écrit à Diamond en californie pour avoir un RMA pour la retourné à

la compagnie pour qu'il me l'échange, c'est fermé la fin de semaine

donc j'attend ma réponse avec impatience, pour l'instant je joue le tout pour le tout.

Il parait que la garantie s'annule si on joue avec le bios, j'espère qu'ils ne verront rien. :whistle: 
2 Novembre 2008 23:55:10

Résolu par la commande

atiflash -p 0 nomdubios+extension -f dans Atiflash

Malgré le device ID il a flashé quand même HOURA! :sol: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS