Se connecter / S'enregistrer
Votre question

Comment savoir si son écran est mort ?

Tags :
  • Ame
  • Matériel
Dernière réponse : dans Matériel informatique
23 Octobre 2008 20:29:12

Bonsoir,

Bon tout est dans le tire, je me demande car le miens commence a rendre l'ame je pense.

Enfete quand je joue ou parfois même quand je suis sur le bureau l'écran clignote (l'image deviens noir sa se rallume et ainsi de suite)

Ma config est neuve, est j'ai changé plusisuer fois mes pilotes (nouveau anciens, et la je suis avec les hotfix) et toujours le même problème

Autres pages sur : savoir ecran mort

23 Octobre 2008 20:43:07

salut > c'est effectivement les symptomes d'un ecran plat qui lache ou de son alim...
23 Octobre 2008 20:49:58

J'ai changé 3 fois d'alim depuis 1 semaine donc nan sa ne vient pas de la ^^
Contenus similaires
23 Octobre 2008 20:54:29

ben c'est l'ecran alors !!!
23 Octobre 2008 21:16:51

Je viens d'essayer un autre écran malheureusement le problème persiste encore, je pense donc que sa viens de la carte graphique :(  sa me soule je vais être obligé de la renvoyer.
23 Octobre 2008 21:23:00

ben si ta config est neuve elle est sous garantie ,en attendant si ta une vielle cg pour patientez......
23 Octobre 2008 21:24:13

Oui je vais devoir recuperer ma 8400 Gs ... sinon comment sa se passe pour la garantie car j'ai acheter sur Magic Pc, il faut qu je les appel ou bien leur écrivent ?

Merci
23 Octobre 2008 21:31:30

appelle leur hotline et en voi un mail aussi .comme ça au moins il y a des traces de ta requete
23 Octobre 2008 21:38:23

Je vais tester ma carte chez un pote qui a la meme avant pour bien vérifié que le probleme vienne de la.

Sinon merci pour ces renseignements, bonne soirée
23 Octobre 2008 22:32:09

J'aurai quand meme une petite question :



Sa c'est ma P5Q Pro, ma radeon est branché sur le port pci bleu, mais le truc que je me demandais c'est la carte graphique est tellement grosse quelle est en contact avec le machin qui ressemble a un radiateur que j'ai entouré en rouge aussi, le problème n'a peut être rien a voir mais est ce que sa peut quand même en posé un ?
23 Octobre 2008 22:45:21

effectivement si ça touche sa peux faire un faux contact ...essaye d'isoler avec un petit morceaux de plastique
23 Octobre 2008 23:00:54

Arf moi qui viens d'installer l'autre carte graphique, bon j'essayerai peut être tout a l'heure,

Sinon si il y a bien un faux contact sa ferai sauter tous le temps l'écran et pas principalement pendant les jeux ?
24 Octobre 2008 04:34:31

peut etre que sa saute quand chez chaud vu que sa touche a un radiateur .....test avec l'autre carte quand meme ......
24 Octobre 2008 12:29:25

Donc j'ai changé ma carte graphique de Port, sa a marché disons pendant 45 minutes impeccablement et la rebelotte.

Le problème a quand même légèrement changé vu que maintenant je peux lancé 3DMARk j'obtiens un score de 7000 je sais plus combien.

En revanche des que je lance un jeu avant même d'arriver au menu j'ai sois un écran noir (mais j'entends les sons derrières) soit un un écran noir et le son qui beugge derriere me signalant que le pc a crasher.

Mes pilotes installé actuellement sont les Catalyst 8.10.

Je suis vraiment désespérer
24 Octobre 2008 12:44:44

Euh sur le lien que tu ma passé quand je cliquer sur le truc pour télécharger sa me renvoie sur la page des catalyst 8.10
24 Octobre 2008 13:11:21

Bon j'ai du nouveau, j'ai installé de nouveau hotfix pour catalyst (je vien de me rendre compte que j'avais fait n'importe quoi pour les anciens hotfix car il était pour des ports AGP ...) bref je vien d'installer FarCry 2 et j'ai pu le lancer et y jouer sans probleme

J'espere que sa durera et si sa recommence je tenterai les catalyst 8.9
27 Octobre 2008 11:49:14

Donc j'up car j'ai encore un soucis.

Alors comme les hotfix n'ont pas fonctionner, j'avais décider de passer avec les drivers 8.9, grâce a eux c'était plutôt stable et j'ai eu aucun soucis d'affichage SAUF quand j'ai voulu jouer a counter strike j'avais un message d'erreur et impossible de passer en OpenGL ni en D3D de plus a chaque boot sa me marquer que le Contrl Catalyst Center n'était pas pris en charge dans cette version.

Donc j'ai télécharger de nouveau les 8.10 et depuis hier après midi je passe mon temps sur Call of Duty 4 et Counter strike source sans vraiment laisser de répits a ma carte qui a ma grande surprise a très bien tenu le coup, aucun beug ni rien.

Mais toute a l'heure, alors que je faisait strictement rien j'étais juste sur le bureau sa c'est mis a déconner avec un coup écran noir, écran normal etc ...

Donc en gros j'ai le choix entre avoir les derniers pilotes mais avec des beugs defois ou les anciens pilote ou je peux pas avoir Opengl.
N'y a t'il pas quelques part des pilotes 8.9 qui gère le catalyst ? :'( 

Merci
27 Octobre 2008 12:02:45

Quelque chose d'ailleur un peu bisare, qui se passe a chaque fois.

C'est que sa me le fait quasiment toujours a la même heure et sa fait 2 fois que je surprend mon radio réveil complètement dérégler comme quand les plombs saute
27 Octobre 2008 14:42:46

dans le lien que je t'ai donner plu haut tu ale le driver8.9 et le control center aussi et meme l'hydravision.....pour ce qui est de la bizzarerie qui arrive toujours a la meme heure ,c'est surement une chute de tension electrique du a la mise en route d"un appareil chez toi ou pres de chez toi...
27 Octobre 2008 17:24:22

Oui oui j'ai bien le control center et c'est bien lui que je télécharge a chaque fois mais rien n'y fait sa me dit a chaque fois qu'il est pas pris en charge :s
27 Octobre 2008 17:43:02

Ah oui et tu me parle de baisse de tension, mais sa pourrai peut etre expliqué mes problemes, imaginons que pendant cette baisse de tension ma carte graphique se trouve moi bien alimenté sa pourrai expliqué pourquoi mon écra clignote ?

Enfin bon je dit sa, sa se trouve je suis complètement a coté de la plaque
28 Octobre 2008 17:35:27

Up, pour essayer j'ai installé les catalyst 8.11 et le problème est toujours la.
Je test les pilotes d'origine pour voir mais le faite que sa beug avec pratiquement n'importe quel pilote me font penser que la carte graphique a un défaut
28 Octobre 2008 17:54:48

ouais desinstalle la et nettoie les contacteur avec un coton tige alcoolisé..passe un coup d'aspi dans le slot aussi ....on ne sait jamais!!!
28 Octobre 2008 18:11:33

jette de l eau dessus est regarde se que sa donne ^^
28 Octobre 2008 18:14:27

Je viens de mettre les pilotes d'origine, donc pour le moment c'est stable mais sa ne m'étonne pas a chaque fois sa fonctionne correctement pendant 24h et ensuite sa déconne :( 

Je vais essayer de nettoyer mais vraiment sans conviction.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS