Votre question

Impossible d'activer le crossfire

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Octobre 2008 21:30:58

Salut ben voila j'ai acheter une deuxième ati 4870 j'ai tout bien brancher
pas de soucis de ce coté la mais quand j'ai dans catalyst control center j'ai pas l'option crossfire quelqun peut m'aider ??

Autres pages sur : impossible activer crossfire

15 Octobre 2008 21:33:42

ta un chipset x38 ou x48 sur ta carte mère pas un truc nvidia par hasard?
15 Octobre 2008 21:35:12

Ma carte mere c'est une asus p5q pro
Contenus similaires
15 Octobre 2008 21:35:34

ma carte mere c'est une p5q pro
15 Octobre 2008 21:36:31

nan c'est bon c'est compatible , sa aurait été con quand même
15 Octobre 2008 21:38:05

Ba dans catalyst ya pas l'option crossfire tu sais pourquoi ???
15 Octobre 2008 21:38:45

et tes sur que les pont ( les 2 ) sont bien branché,
15 Octobre 2008 21:39:04

nan je vois pas pourquoi tu pe pas c'est bizarre
15 Octobre 2008 21:39:12

oui sur a 100%
15 Octobre 2008 21:40:03

Masi les ponts c different ca change rien yen a un avec crossfire marquer dessus et l'autre asus ca se ressemble pas mais ca se fixe au mm endroit ^^
15 Octobre 2008 21:41:29

je pense pas que sa puisse géné enfin bon demande a Dafen@IDN il est calé sur tous ce qui est crossfire et sli
15 Octobre 2008 21:42:06

au fait c'est les même modéle les 2 carte , ram vitesse ect
15 Octobre 2008 21:45:19

toto29620 a dit :
je pense pas que sa puisse géné enfin bon demande a Dafen@IDN il est calé sur tous ce qui est crossfire et sli

:D 

Bon, va dans le BIOS et verifie que le systeme multi-GP soit active.

Ensuite, dans ATI Catalyst normalement tu as un menu CrossfireX ou il faut cocher une case pour l'activer.

Et tu as bien brancher le/les pont(s) comme il faut ?
15 Octobre 2008 21:49:52

Oui j'ai tout bien brancher aucun soucis et j'vai ou dans le bios ???
15 Octobre 2008 21:51:17

Euh ann c pas les meme modéles yen a une c'est une ati 4870 hd et l'autre une asus h4870 meme gpu par contre
15 Octobre 2008 21:54:38

et même quantitté de ram les fréquence sont les meme gpu et ram? sa peut venir d'une incompatibilité matos mais avant tous vérifie dans le bios si tes en crossfire enable ou multi gpu enable
15 Octobre 2008 21:55:37

Mais je fait comment pour aller dans le bios et voir sa ........
15 Octobre 2008 21:56:18

ah oki nan c bon ^^
j'go regarder a tout de suite
15 Octobre 2008 21:59:15

Evite de poster plusieurs fois de suite ;) 

Dans le BIOS, c'est soit dans Chipset Advanced Setting, soit dans Genie BIOS configuration, soit dans un autre menu (ca depend des BIOS).
Mais bon, cherche le menu qui parle de PCIe X16 et tu trouveras
15 Octobre 2008 22:00:29

Rien trouver .....(carte mere asus p5q pro)
15 Octobre 2008 22:31:03

Déjà, tu peux ne mettre qu'un seul Pont CrossFire, en mettre deux ça change quedal, donc vire le pont Asus pour commencer.

Ensuite, quand t'as mis ta seconde 4870, tu as réinstallé les Catalyst ou t'as juste été voir si l'option CrossFire était apparue ?

Car ce qu'il faut que tu fasses après le montage de la seconde 4870 et la liaison entre les deux cartes c'est :

-1 : Désinstaller les pilotes ATi en sélectionnant bien "suppression de tout les produits/logiciel ATI"

-2 : Un coup de "Driver cleaner" ou de "Ccleaner" (nettoyage historique et erreur registre)

-3 : un redémarrage.

-4 : une réinstallation des derniers Ati Catalyst 8.9 ou 8.10 bientôt

-5 : un dernier redémarrage.



Et là, normalement, après ça, quand le CCC se lance dans la barre des taches activent (a droite) tu double clic sur l'icône ati et tu ouvre le CCC.

Normalement, il devrait te proposer l'option CrossFire en dernier, en bas de la liste de gauche.

Voila, fais déjà tout ça ensuite on en serra déjà un peu plus ;) 
15 Octobre 2008 22:49:07

toujours rien
15 Octobre 2008 23:21:48

marijuo a dit :
Déjà, tu peux ne mettre qu'un seul Pont CrossFire, en mettre deux ça change quedal, donc vire le pont Asus pour commencer.

Ensuite, quand t'as mis ta seconde 4870, tu as réinstallé les Catalyst ou t'as juste été voir si l'option CrossFire était apparue ?

Car ce qu'il faut que tu fasses après le montage de la seconde 4870 et la liaison entre les deux cartes c'est :

-1 : Désinstaller les pilotes ATi en sélectionnant bien "suppression de tout les produits/logiciel ATI"

-2 : Un coup de "Driver cleaner" ou de "Ccleaner" (nettoyage historique et erreur registre)

-3 : un redémarrage.

-4 : une réinstallation des derniers Ati Catalyst 8.9 ou 8.10 bientôt

-5 : un dernier redémarrage.



Et là, normalement, après ça, quand le CCC se lance dans la barre des taches activent (a droite) tu double clic sur l'icône ati et tu ouvre le CCC.

Normalement, il devrait te proposer l'option CrossFire en dernier, en bas de la liste de gauche.

Voila, fais déjà tout ça ensuite on en serra déjà un peu plus ;) 


Pas d'accord: ATI m'a fait un sale coup avec mes X1950 Pro, il faut 2 ponts sinon ca marche pas.

Donc mieux vaut prevenir que guerir.
15 Octobre 2008 23:36:03

Bah sur HD3800/4800 ça change queudal d'avoir un ou deux pont ;) 


Sinon, rien ! ! ?

Utilise le logiciel GPU-Z, ca prends 2 sec a DL, et lance le (pas d'installation) il te dira combien il vois de carte et si le CF est activé ou non.


Sinon le CCC quand tu fait un clic droit dessus, il t'affiche combien de Radeon HD4870, 2 ou 4 ?

-Si 2 "ATI Radeon HD 4800 series" : soit le CF est bien activé, soit il ne détecte qu'une seule de tes deux HD4870

-Si 4 "ATI Radeon HD 4800 Series" : Il détecte bien les 2 cartes graphiques mais le CF n'est pas activé ;) 
15 Octobre 2008 23:45:12

il m'affiche 4 ati =)
15 Octobre 2008 23:51:34

le crossfire est sur disabled ....
18 Octobre 2008 22:14:20

Probléme résolu on ma changé de carte mere
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS