Votre question

Alim. 8800GTX !!!

Tags :
  • Windows
  • Matériel
Dernière réponse : dans Matériel informatique
9 Octobre 2008 19:25:42

Bonsoir,

J'ai un problème depuis quelques jours que je n'arrive toujours pas à régler .....

Ma CG Nvidia 8800 GTX n'est pas assez alimenté , Voici mes composants :

Intel QuadCore 9300+
4 Go De RAM (3,25 detecté par XP)
GeForce 8800 GTX - 768 Mo
Tagan 2 Force II series : TG700-U33 (700 W)
Sous Windows XP
GigaByte S-series EP35C-DS3R

Au début , sa ne me genais presque pas.... jusqu'au jour où je ne pouvais plus demarré windows (Après le Logo Windows , écran noir) j'ai éssayé de formaté ......

J'ai donc mis mon CD-XP , supprimer mes partitions.... formater ..... MAIS le formatage n'avancer pas !!!! J'ai donc appelé un amis a moi pour connaitre la raison de la panne .... il ma dit que mon disque dur était HS car le PC ne pouvais formaté un Disque Dur endommagé .... Je change de disque dur ..... Formatage : OK , installation : OK ....

Après quelques heures de jeu , le même problème ..... Carte Graphique Sous alimenté .... *se met a pleuré*.... Je ne voit pas du tout d'où cela peut venir et je despere .....


Cordialement Twinsen.....

Autres pages sur : alim 8800gtx

9 Octobre 2008 19:47:12

salut

peut etre l'alim qui est morte :) 

teste avec une autre alim
et met tes pilote a jour
9 Octobre 2008 19:49:30

Mes pilotes sont à jours....
Par contre pour testé avec une autre alim. sa va être difficil .... c'est quel coûte chere les alimentations à 700W xD
Enfin je vais voir ce que je peut faire ^^

Contenus similaires
a b 9 Windows
9 Octobre 2008 19:51:09

Tu as bien pense a brancher le connecteur d'alimentation auxilliaire a la carte graphique ?
9 Octobre 2008 19:53:47

Oui , ils sont tout les deux branché , j'ai vérifié 3 ou 4 fois.... ^^
9 Octobre 2008 19:58:43

Si tu veux tester t'es pas obliger de prendre une alim de 700 W une de 500W de bonne marque suffit largement.
9 Octobre 2008 20:07:06

Oki , je cherche un pote pour essayé une autre alimentation :p 
9 Octobre 2008 21:27:12

c'est bizarre que la carte pompe tan que sa de jus ay boot de windows , perso j'ai déjé tourner avec une 8800 gts sans les connecteur d'alim et jusqua windows et un peu de bureautique sa va , le pc plante que pour les vidéo et les jeux évidament.
10 Octobre 2008 00:34:34

8800 GTX pour moi ^^
10 Octobre 2008 01:50:09

J'ai testé avec une autre alimentation ..... ne marche toujours pas ..... j'ai installé Everest ... possible de vous aidé ? ^^
10 Octobre 2008 07:34:46

et tu as esailler avec une autre carte graphique ? :D 
10 Octobre 2008 11:29:32

Non , j'ai pas d'autre CG en PCI-Express ....
10 Octobre 2008 19:35:27

Mais je ne pense pas que sa reglera mon problème d'alimentation sur ma 8800GTX .... Appars si j'en est une du même "type" et qu'il faut la même quantité d'alimentation ....

Vous etes tous d'accord pour dire que c'est un problème d'alim ou de CG H.S ?
(Je ne l'ai jamais overclocked :(  )
10 Octobre 2008 19:42:09

tu avais essayer avec quoi comme alim avant? comme t'as essayer avec une autre alim et ca a pas marcher je dirai que c'est la CG mais l'idéal ca serai que tu arrive a essayer avec une autre carte.
10 Octobre 2008 19:46:09

La même alimentation que moi , un amis à casiment la même config que moi .... ^^
10 Octobre 2008 19:51:15

Ton ami ne peut pas te preter ca CG pour essayer?
10 Octobre 2008 19:56:10

Il veut pas .... il doit raid sur WoW se soir .... xD
10 Octobre 2008 20:01:53

alors pret lui t'as CG pour qu'il essai sur sont pc pour voir si ca fonction chez lui
10 Octobre 2008 20:02:49

ouai j'verais sa demain matin avec lui , j'vous tien au courant ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS