Votre question

Pb acces Bios après fashage

Tags :
  • intel
  • Matériel
Dernière réponse : dans Matériel informatique
28 Septembre 2008 17:16:27

Bonjour à tous,

Mon problème est le suivant :

Suite à une upgrade sur ma machine (passage Intel E6400 --> Intel E8500), j'ai flashé le bios, depuis plus moyen d'y acceder au démarrage... Ma config :

Asus P5N-E SLI
Intel Core 2 Duo E8500
3 Go Ram Kingston Value RAM - PC6400
Geforce 8800 GTS 640 Mo
Double Boot avec :
- WinXp 32 Bits SP3 sur Raid 0 avec 2 x WD Caviar 120 Go 8 Mo cache SATA
- Linux Debian Etch 32 Bits sur 1 Seagate Barracuda 80 Go IDE

Plus de détails sur la manip supposée foireuse :

Pour passer du E6400 au E8500, j'ai vu sur le site ASUS qu'il fallait flasher le Bios de ma CM, pour passer de la version 0202 à 1101 ou 1201. J'ai donc procédé au flashage (avec à ce moment là le E6400 installé sur la CM, et O/C en mode Auto 15%), avec le binary 1201.

Flashage OK, reboot OK je retrouve mon WinXP normal, je me dis, tiens, qu'est ce que ça a changé au niveau de l'interface du BIOS ?? je redémarre, touche suppr. et là... ben écran noir, clavier figé (pas d'acces au Verr. Num. ni le reste...) Ctrl+Alt+Suppr inoppérant, donc RESET et début de sueur froide :sweat:  ...
Ah ben non en fait ca redémarre normallement, mon grub fonctionne, je teste un redémarrage sous chacun des 2 OS, tout semble OK :??:  , redémarrage supplémentaire, tjrs la même plante au moment de voir le menu main du bios s'afficher...

Je me dis c'est peut etre que le nouveau bios ne reconnais pas l'ancien processeur, je démonte tout, j'installe le E8500 , remonte le bazar, et tjrs la même plante... Là je suis perplexe.

Quelqu'un a-t-il déja eu la même mésaventure ? Je précise qu'en dehors de ce plantage supposé au moment où le menu main du BIOS devrait s'afficher, tout fonctionne normalement... mon nouveau proc est reconnu, la RAM et tout ça...

Merci par avance pour vos suggestions.

P.S. J'ai essayer de reflasher avec l'ancien BIOS 0202, mais l'awardflash m'envoie balader en me disant qu'il est impossible de revenir à une version antérieure...

Autres pages sur : acces bios fashage

29 Septembre 2008 11:03:56

Hello,

En flashant, le bios ne garde pas tes ancien parametre, mais as tu essayer de faire un CLEAR CMOS quand meme ?
Sinon pour le downgrade il faudra passer par un autre logiciel, J'ai tenté une fois sur ma P5WDH et ca a planté en plein milieu.
30 Septembre 2008 13:44:49

Salut,

Nickel avec le Clear CMOS tout fonctionne normalement !!
Par contre faut le faire "en dur" (j'avais essayé par une commande lors d'un nième flashage en mettant en argument : awdflash 1201.bin /cc, mais ça n'avait rien changé...)

Merci pour ces infos !!

A+


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS