Se connecter / S'enregistrer
Votre question

HD 4870 -> Performance pas très performantes ^^

Tags :
  • call of duty
  • Matériel
Dernière réponse : dans Matériel informatique
24 Septembre 2008 19:45:54

Salut à tous,
bon j'en ai marre là! ^_^ J'explique le problème, je viens de me monter une config :
-E8400
-P53 (Chipset X38)
-HD 4870
-2Go OCZ Reapper Edition PC 8500
-Un lecteur et un DD samsung 500Go

Le problème : Je comprends pas tellement mais bon à vous de m'expliquer, avec ma config, qui devrait être plutôt pas mauvaise je présume :) , je peux même pas jouer à Crysis en 1024x768 en Moyen sans AA... Une explication je sèche, dès que je sort les jumelles ou que je regarde dans le viseur ou que j'approche d'une vue panoramique j'ai moins d'une image par seconde ^_^.

D'autant plus bizarre que Call of Duty 4 passe tout à fond et d'autant encore plus bizarre que mercenaries 2 ne passe qu'en 800x600 en graphisme faible (c'est à dire le plus bas) dès que je monte sa se met à ramer quand je tourne ou que j'avance... (là vraiment incompréhensible)

Je commence un peu à craquer après l'argent que j'ai laché dans cette config...

Donc aidez moi SVP !!

Autres pages sur : 4870 performance tres performantes

24 Septembre 2008 19:49:21

c' est quoi tes drivers .
24 Septembre 2008 19:51:58

oui je pense aussi que les drivers ne sont pas installe
Contenus similaires
24 Septembre 2008 19:55:15

Si c'est comme moi il faut 3Go de RAM

A 2Go je RAM en HIGH sans AA


(C2D8600 + HD4870)

24 Septembre 2008 20:00:10

j'ai mis les 8.8
24 Septembre 2008 20:07:20

francky52 a dit :
Si c'est comme moi il faut 3Go de RAM

A 2Go je RAM en HIGH sans AA


(C2D8600 + HD4870)


Je suis en Moyen sans AA En 1024 -_-' Je pense que j'ai beau avoir 2Go de ram, il y a quand même moyen que ça passe^^
24 Septembre 2008 20:11:08

Installe les 8.9 .
24 Septembre 2008 20:15:13

J'ai essayé aussi c'est la même avec seulement quelque gains de performance mais rien de très spéctaculaire et je ne peux toujours pas monter plus haut dans les graphisme si non sa rame encore...
Donc j'ai les même perf en 8.8 quasi qu'en 8.9.
24 Septembre 2008 20:15:55

ca changera rien, je pense, enfin moi les 8.9 on fait planter tout le système, il disait le matos incompatible avec les pilotes ^^

enfin bref, je pense plutôt aux mises à jour du jeux lui meme, les dit "patches", si tu en a aucun, bigo install et envoi les perfs.

Honnetement moi crysis en 2AA je passe 30-40 fps Ultra Elevé mais bon je suis très pointilleux et j'ai pourtant du mal a voir l'utilité de l'AA dans ce jeux.
24 Septembre 2008 20:17:12

Je vais tester les patches alors j'espère que ça va fonctionner :) 
Merci
24 Septembre 2008 20:26:21

La températures ? Ou plutôt les températures ? proco , carte graphique ?
Ton alimentation est ?
24 Septembre 2008 21:05:59

salut

quel est ton alim ?
tes fréquence de ta CG sont bonne ?
regarde dans le bios voir si ton port PCI-e est bien en 16x

sinon go SAV :) 
25 Septembre 2008 21:06:28

Salut,
comment vérfier les fréquences? Pour mon Alim c'est la Earthwatt 500Watt (80+) de chez antec fournis avec le sonataIII. Je vais vérifier tout de suite dans le bios.
25 Septembre 2008 21:08:49

pour les fréquence utilise GPU-z
25 Septembre 2008 21:20:59

Bon alors je ne trouve pas trop comment voir dans le Bios si c'est en 16x ou non.
Pour ce qui est de GPU-Z voici ce qu'il m'affiche, j'espère ne pas avoir à l'envoyer chez les SAV car j'ai déjà mon écran chez le SAV matériel.net et je dois encore attendre 5 semaine...

26 Septembre 2008 00:29:59

ton image est trop petit et on peut pas l'agrandir :) 
26 Septembre 2008 01:56:54

je la vpye bien sa photo^^

26 Septembre 2008 17:03:07

Salut,
Rizkain ->Vpye?
Cameleonbond -> Si si suffit juste de cliquer dessus et de zoomer avec la loupe, mais si non j'ai les même inscriptions que dans le creen de rizkain.
Alors quelque choses à faire?
26 Septembre 2008 19:33:03

Ta carte mère, c'est une P5E pas une P53 c'est bien ça.

Faudrai que d'un tu regardes, tes réglage Ram/CPu/FSB, essayes de mettre ça bien synchros.

Ensuite mets tes driver a jour.

Normalement Crysis devrait passer en 1680/1050 tout en High peper sans laggé ou très peu de chute, par contre si tu parles de l'extension WarHead alors là ouai faut au moins 3Go de ram.


Sinon as tu essayés verifier tes température GPU, CPU ? ?

as tu testé de formatter ?
26 Septembre 2008 20:13:30

Jai testé le reformatage ça ne fonctionne pas, j'ai regardé les températures vraiment bonnes ^^ 48° pour la Carte graphique et pour le processeur c'est 38°...
Où dois je regarder pour ces réglages? et où les modifier et surtout comment les mettre synchro? Je suis novice...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS