Votre question

Probleme avec ma 4850.

Tags :
  • Anti crenelage
  • Matériel
Dernière réponse : dans Matériel informatique
12 Septembre 2008 20:29:18

Je vient d'installer une nouvelle alimentation de 550W marque Switching (pas connu).

Et une 4850 de marque gigabyte. J'ai branché les 2 broches du cable de la GC sur l'alim c'est sa qu'il faut faire ?

Je lance mon pc installe les drivers fournis je redémarre je lance crysis.
Je met tout en élever. Ensuite je charge une partie et je constate que 12~20 FPS avec des ralentissements très très fréquents sans anti-crénelage. 1 min après écran noir comme si l'écran n'avez pas de donnés vidéos et sa fait sa tout le temps. Reboot obligatoire par le bouton power du pc.

Tout simplement d'où sa vient ?
Merci d'avance
Cordialement, Kigami666.

Autres pages sur : probleme 4850

12 Septembre 2008 20:43:09

Salut,

est ce que tu as désinstallé les pilotes de ton ancienne carte graphique avant d'installer ceux de la nouvelle ?
12 Septembre 2008 20:44:26

Oui tout a fait c'est ce que j'ai fait.
Contenus similaires
12 Septembre 2008 20:48:54

en quelle résolution tu joues ?
12 Septembre 2008 20:56:31

1280x1024 mais je pense pas que sa vient de la.
12 Septembre 2008 21:00:52

eh bien pour le problème d'écran noir non, mais pour les FPS c'est plus ou moins à ce qu'on peut s'attendre en jouant à Crysis avec "tout à fond" et une 4850...

Pour l'écran noire, vérifies les températures de tes composants à l'aide de speedfan ou everest home (2.20), si tu pouvais tester une autre alimentation également...
12 Septembre 2008 21:13:22

Avec la resolution 1280x1024 tu devrait faire plus de 20 FPS quand-meme avec une CG comme ca, moi avec ma 8800GTX avec tout a font avec la meme resolution que toi je tourne au tour des 20 FPS parfois plus parfois moin depent de la situation. C'est quoi le reste de t'as configuration?

+1 aussi pour voir t'es temperature a cause du ecran noire que tu recoi parfois.
12 Septembre 2008 21:45:59

écran noir que je reçois tout le temps au bout d'un moment quand je joue a crysis. Et aussi quand j'avance ou bouge la souris dans crysis ya des moments de coupures l'écran bouge plus et reprend dans 2 sec par ex.

Je mesure les temps et je vous dit !
12 Septembre 2008 21:55:19

Dans le logiciel Speed Fan je ne comprend pas le fonctionnement pour les températures enfin bon bref. Je vais essayer d'autres jeux.
12 Septembre 2008 21:56:20

suffit de lancer le logiciel et de nous les donner...
12 Septembre 2008 22:37:15

Sa m'affiche constamment 78 C ou des fois sa descend ou sa monte un petit peu. Et dans un jeu aussi sa reste pareil.
13 Septembre 2008 02:11:30

78° pour quel temp ; cg, proc ,cm, ram, dd(lol). Si c'est la carte graphique t'inquiète sa résiste jusqua environ 80° sans trop faire chiez chez ati pasez sa sa crame! ( 115° avec oblivion a bloc sur une hd 2600 pro sans refroidissement branchez! j'avais oubliez le fil du nouveau rad ) . nan mais sans dec je peut faire tourner crysis en 1024 avec tous medium/hight a 20/25 fps avec une hd 2600 pro oc a 650/550 alors toi tu devrai faire a l'aise du 30 fps dans de si basse réso , a la limite tu vire l'AA qui n'a pas d'utilitez en sois a part bouffer des perf sur de base réso, pousse pluto le filtre aniso et les texture ansi que les shadows ( sa rend ton jeu beaucoup plus beau ) . Niveau ram ten a suffisament? idem proc ? ta pas de sous appli cacher qui bouffe des perfs? Ta pas une alim de marque du genre seasonic ou corsair ou fortron? Tu fairait bien d'en acheter une bonne car en délivrant des tension pas stable tu crame tes composant ( j'ai tester sa aussi ! ) .
13 Septembre 2008 08:25:42

J'ai un 2Gb de RAM de marque Corsair. Un proc Intel Pentieum D DualCore 2,8ghz. Et l'alim la marque est pas connu sinon elle fait 550W donc .. sa vient peut-être de la j'ai mon ancienne alim de 250W qui marchait bien je la testerai tout a l'heure si j'ai le temps. J'ai testé sous différents jeux et j'aperçois que dans Catalyst la carte ne chauffe pas. Et dans activité de la GPU sa monte dans les jeux a 20% 15% 50% pas plus pk ? Dans tous les jeux que j'ai testé je n'ai pas eu d'écran noir sauf crysis. Et de plus j'obtient des performances comparable a une carte bas de gamme.

C'est marrant aussi quand je change les paramètres dans n'importe quel jeux. Par exemple je met tout a fond dans company of heroes est bien j'obtient le même FPS que par exemple avec les paramètres moyen.

PS : Dans crysis je n'ai meme pas mit d'AA.
13 Septembre 2008 11:10:14

De l'aide s'il vous plait !
13 Septembre 2008 14:31:06

UP ! EDIT : Je vient de voir en plus que ma carte mère est PCIx16 mais en 1.0 et non 2.0.
13 Septembre 2008 14:36:00

Je veux pas dire de betise mais a mon avis ton proc bride la CG. Mais ca explice pas l'ecran noire que tu recois. telecharge everest et dit nous tout les temperature que tu vois une fois sans rien faire sur l'ordi et une autre fois quand tu jou.
13 Septembre 2008 14:38:43

ta ps de chance moi je joue sur un 22" pouce (1660 x 1050) et tout ta fond,sans les filtrage activer bien sur!

sa peux venir de ton alim qui vaut rien ou c'est ton proco qui limite ta carte graphique!
13 Septembre 2008 15:01:11

Voila quand ces sous aucuns jeux :



Et dans un jeu (Crysis) :

13 Septembre 2008 15:16:25

La temperature est OK. mais j'aime pas trop t'es tension ton alim a laire pas stable, ca se peut que t'es probleme d'ecran noire vienne de la.
13 Septembre 2008 15:19:55

Oui donc la je vais essayer avec mon ancienne alim qui était stable. Car celle que j'ai la a pas l'aire TOP.
13 Septembre 2008 15:27:17

Je croi pas que avec une alim de 250watt t'arrive a faire demarrer ton ordi elle est trop faible. il te faudai une de 550watt comme c'elle que tu as mais une de bonne marque parce que les no name ne vaux vraiment rien.
13 Septembre 2008 22:47:16

Alors j'ai essayer avec l'alim de 250W et sa m'a fait pareil sous crysis les temps pareil aussi et le FPS pareil. Je sais plus quoi faire.
14 Septembre 2008 15:14:14

une alim 250Watt pour t'as comfiguration est trop faible c'est normal que ca a pas marcher.
14 Septembre 2008 16:35:21

J'ai remit l'ancienne GC en attendant une solution.
14 Septembre 2008 18:49:17

T'arrive a tester t'as CG sur un autre ordi? ou si tu peux avoir une alim plus puissant pour essayer ca serai bien.
18 Septembre 2008 19:39:23

il est partis ou quoi? il veut plus d'aide?
21 Septembre 2008 19:11:57

Nan mais la j'ai plus d"éspoirs.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS