Se connecter / S'enregistrer
Votre question

Conseil composants à upgrade

Tags :
  • Composants
  • Matériel
Dernière réponse : dans Matériel informatique
14 Septembre 2008 20:42:46

Hello,

J'ai besoin de vos avis car j'ai un petit soucis avec mon PC. Je m'explique, je fait tourné relativement bien Need For Speed Pro Street mais le problème c'est que j'ai souvent une conso CPU qui pointe vers les 100% et la RAM qui est quasi constante sur 86-90% d'utilisation tout ça avec seulement quelque prog qui tourne deriere + le jeux et sous CS j'ai les FPS relativement bas.

Ma config :

Asus P5Q deluxe
E8400
XFX 8800 GTS 512 Mo
2*1 Go Crucial Ballistix Tracer PC8500
Seasonic 600W M12
quelque HDD mais qui ont peut d'importance la dedans

J'espert avoir été complet dans ma demande.

Merci :hello: 

Autres pages sur : conseil composants upgrade

14 Septembre 2008 20:52:51

des programes + NFS pro street ??? peut etre c'est normal car je n'ai jamais testé un E8400 et pour CS l'FPS se lie avec les serveurs tu sais ?
14 Septembre 2008 21:03:36

Ranzar a dit :
et pour CS l'FPS se lie avec les serveurs tu sais ?


Pas les FPS, mais le Ping oui ;) 

Quels sont les programmes qui tournent derrière ?
Contenus similaires
14 Septembre 2008 21:20:24

Tiens c'est la première fois que je viens dans cette catégorie. Rhoo la la je comprends rien a tout ce charabia! Bon je sors...
14 Septembre 2008 21:21:32

C'est mieux Jasmine :o 
14 Septembre 2008 21:28:09

bah je veut dire quelque soft qui tourne H24 à savoir IRC ; emule ; (sauf quand je suis sur cs) ; MSN ; Steam plus tout ce qui peut aller avec comme l'antivirus des connerie comme ça rien de méchant.

Il m'arrive parfois sans jouer que le PC freeze 1-2 sec mais pas le temp de regarder la consomation mais les temp sont bonne le tout dans un Sonata III avec un Noctua NHU12P.

Par contre je solicite l'avis de James les FPS faut pas confondre coté serveur ou encore le Ping :) 
14 Septembre 2008 21:30:18

thequad a dit :
La technologie repond a tout les probleme si tu es pret a metre le prix :) 
http://www.cdiscount.com/informatique/les-produits-comm...


hmh bah c'est parfais tout ça c'est ce qui répond à mes exigeances sauf que pendant 2 mois je mange des pattes au beurre et je met de l'eau à la place du gas-oil. Nice tout ça :) 
14 Septembre 2008 21:40:15

Sauf que thequad c'est de la daube tes PC mdr !

Quand je vois le Q6600/88GTS 320/2Go PC-5400 @ 1140€ alors que ça doit valoir 600€ grand max ...

@ Nara@IDN : J'ai une config un peu moins bien que la tienne et apparemment je tourne mieux que toi . Je pense pas que le problème vienne de ta config mais d'autre chose ... Virus , HDD bourrés etc ...
14 Septembre 2008 21:44:03

désolé j'ai confondu
14 Septembre 2008 21:59:59

Bah virus je sais pas mais HDD j'ai un 500Go et j'ai actuellement 227Go. je tourne sur Vista premium 32bits je sais plus quoi faire j'en ai marre :'( 

J'ai des conso trop élevé j'ai deja reformaté souvent et le problème est le même au bout de peut de temp donc quoi faire.
14 Septembre 2008 23:45:56

UP
14 Septembre 2008 23:50:56

va demander une verification dans la section Securite&Virus

parce que ton materiel n'est pas vieux et il ne devrait pas etre exploite comme il l'est
15 Septembre 2008 00:28:01

Ok merci de vous tien au courant.
15 Septembre 2008 00:51:44

proco déffectueux?ram?va savoir?

ou l'alim...

c'est dur a savoir d'ou vien ton problème.
15 Septembre 2008 16:17:05

J'ai du new, je suis en trin de voir le problème avec Angeldark puis en cherchant un peut cette aprés midi je remarque que quand j'ouvre une fenetre internet explorer je monte à 69% puis redescent tout desuite à 5% en moyene. Sous CS je lance le jeux nickel conso 10% je part sur un serveur consomation 89% => 96% sa varie entre ses deux valeurs.

J'attend une réponse sur l'autre partie sécurité et virus mais je pense plutôt hardware car mon PC je le tien assez clean. Mon CPU pourais faire du caca ? J'ai regarder aussi si mon DD gratter quand je jouer et non c'est pas le cas...

Merci pour vos future réponses
15 Septembre 2008 17:36:13

Voila de retour de la section sécutite et virus; mon logs hijackthis est clean donc c'est hardware...Je demande votre aide car je suis dans le caca :x Vista Aero est partit les films sont pixelisé je suis obliger de reboot de plus en plus pour arriver à baisser la consommation.
15 Septembre 2008 19:13:40

up
15 Septembre 2008 19:23:56

Vérifie les réglages avec CPU-Z et GPU-Z
Les T° avec HWMonitor.


Post un screen voir si on voit un probleme.


15 Septembre 2008 19:41:47

J'ai eu quasiment le même problème avec GMod avec ma vieille config:

3500+/1Go/86GTS

Et ben dès que je le lançais c'était comme une allergie : 3FPS ! Alors que sur CSS ( même moteur source ) ==> 80FPS !

Jamais compris , réglé qu'en changeant de PC !
15 Septembre 2008 20:42:55

Tien francky t'avait lontemp x) tu passe en coup de vent sur msn tjr :x



Merci
15 Septembre 2008 20:47:24

désolé sa affiche pas plus grand :S
15 Septembre 2008 22:02:54

up
16 Septembre 2008 19:41:13

En tout vas , je vais pas faire d'hypothèse fausse sur quoi que ce soit mais ce dont j'en suis sûr c'est que c'est pas ton matos qui chauffe !

Ma carte graphique à 53° , j'en rêve :pt1cable: 
16 Septembre 2008 22:04:01

Bon j'ai un problème d'ont je sais pas résoudre... J'ai changer de DD sur un 400Go Samsung et reformat sur ma license vista et toujour ma conso RAM à 90% avec 60 processus actifs. Je sais pas ques que sais qui bug RAM ? visiblement le proco est mis hors de cause car il monte plus à 100%.

Je demande de l'help svp je sais plus quoi faire.
16 Septembre 2008 23:37:45

GROS UP PLEASE :'( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS