Votre question

[C.G] ATI Mobility Radeon x1400 mises à jour ?

Tags :
  • Counter Strike
  • Matériel
Dernière réponse : dans Matériel informatique
8 Septembre 2008 19:13:58

Bonjour à tous, voilà j'ai mon ordinateur portable depuis maintenant environ 2 ans. Et le problème c'est que avant j'arrivais très bien à jouer a un certains jeu en réseau que je ne citerais pas.

Maintenant, je "lag" énormément. Pourtant j'ai toujours une connexion de 1 Méga.

J'ai donc pensé que c'était ma carte graphique qui ne suivait plus ... il est vrai que depuis 2 ans déjà je ne me souviens avoir fait aucune mises à jouer :-(


Merci.

Autres pages sur : ati mobility radeon x1400 mises jour

9 Septembre 2008 09:11:42

Salut,

ça aurait aidé de préciser les jeux auxquels tu joues... Les jeux auxquels tu jouais sans soucis avant, rament maintenant ?
9 Septembre 2008 12:37:16

Bonjour, oui je joue actuellement à des jeux comme Counter Strike Source (le principal).

Et oui avant je jouais et aucun "lag" 'n'intervenait pendant le jeux ... j'ai fait un petit calcul de ma bande passante et j'ai l'impression qu'il n'est pas stable .... hier il était environ de 940kbit/s .... et à l'instant il serait de 669,39 ..... sachant que ma connexion est partagé en wifi avec un autre ordinateur .... il se pourrait donc que cela soit la connexion ?!





1min plus tard je refais un test de connexion bande passante Débit 988,32 kbit/s (123,54 ko/s) .... la connexion serait-elle instable ? A vrai dire je n'y comprend plus rien.

Je fais ce test sur http://www.echosdunet.net/test-debit/test-connexion.php
Contenus similaires
9 Septembre 2008 12:43:18

Si deux ordi tirent sur une même connexion alors oui ça peut venir de là, re testes CSS mais avec le 2nd ordi éteint
9 Septembre 2008 12:50:27

En fait pour tout dire ce 2ème ordi est brancher en wifi depuis peu .... et avant qu'il le soit le jeu était déjà impossible pratiquement.

Sa n'a pas changer depuis ... :x
9 Septembre 2008 12:53:09

mouai, un soucis de pilote me parait bizarre, ils ne se détériorent pas avec le temps, niveau occupation de la RAM et du processeur, tu n'as pas de processus qui pompe tout ? As tu vérifier les infections ?
9 Septembre 2008 12:56:57

Et bien en ce qui concerne les virus, normalement je suis assez bien protéger avec Zonelabs et Avast.

Après ce que je peux dire c'est que assez souvent lorsque je joue assez longtemps .... à partir d'1h de jeu mon ordinateur portable devient vraiment très chaud sur le coter en dessous du ventilateur et souvent cela se termine sur un arrêt sur image, "bugage" totale impossible de revenir sur windows et donc obliger de reset l'ordi.


En plus au niveau de la connexion j'ai essayer de l'améliorer en optimisant TCP ...
9 Septembre 2008 13:02:50

ahhhhh j'ai fait l'impasse sur "portable" ok ok...
Vérifies les températures du pc avec speedfan ou everest home 2.20 et postes les.

A priori ça s'annonce mal et je pense à un chipset graphique défectueux, endommagée par la chaleur et malheureusement ce n'est pas réparable ça.

Les quelques solutions à tester avant, envoyer de l'air sec dans les grilles de ventilation pour essayer de virer la poussière, tester avec une plaque de ventilation qui se place sous le portable... Enfin essayer de faire diminuer la température pour voir si le problème persiste ou pas.
9 Septembre 2008 13:05:41

Ok Max je te remercie ... enfin niveau température et tout sa je ne pourrais y faire que ce soir, actuellement je vais retourner au travaille donc ce soir je pourrais effectuer tout cela.

Mais bon je ne sais pas si cela peut engendrer une mauvaise qualiter de jeu entrainant des lags ..... si ?


Merci beaucoup en tout cas et on poursuit sa ce soir si tu le veux bien.

Merci.
9 Septembre 2008 13:11:23

c'est mon avis en tout cas, ayant eu la même chose sur un de mes portables, aucun soucis hormis dans les jeux ou ça saccadait sévère et contre ça j'ai... vendu mon pc à un non joueur :D  (ayant testé la réinstallation de l'os, pilotes à jour etc)
9 Septembre 2008 21:23:27

Ok donc voilà pour les températures actuelles :

HD0 45C
Temp1 : 74C
Temp2 : 82C
Core 0 : 81C
Core 1 : 80C
9 Septembre 2008 21:27:23

C'est chaud et je suppose qu'elles sont prises en idle ? (au repos)
En burn les cartes graphiques prennent facilement 10-15 degrés

Donc il faut essayer le coup d'air sec dans les grille de ventilation et aussi une plaque de ventilation qui se mettent sous les portables.
9 Septembre 2008 21:30:15

Oui je connais les plaques qui se mettent en dessous de l'ordinateur pour le refroidir ! Et oui les températures actuels sont au "repos".


Mais je pense que je vais vendre cet ordi et en racheter un autre ^^

Merci bien pour l'aide !
9 Septembre 2008 21:33:13

Je pense que c'est la meilleure chose à faire parce que le chipset graphique est endommagé mais tient le coup pour un usage basic, la question c'est jusqu'à quand ? ^^
9 Septembre 2008 21:35:02

^^ je suis déjà en train de chercher mon nouvel ordi sur internet !
Vendu dans le mois j'èspère le mien ;-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS