Se connecter / S'enregistrer
Votre question

Probleme Ecran : Pas de signal.

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
31 Août 2008 12:08:55

Bonjour,

Voila depuis 2 jours j'ai un soucis avec mon PC, en effet il marchait nickel jusqu'a se que mon frere le prenne, et le mette dans sa chambre.
Tout allait bien, il a enlevé son ancien PC, et a mis mon PC et mon écran Asus LCD 17 pouce.

Aprés tout les branchements, il allume le PC, et la surprise, rien ne s'affiche sur l'écran, juste un méssage "Pas de signal" qui s'étteint au bout de 3-4 secondes.

J'ai cru d'abord qu'il avait cassé la carte graphique en passant, j'en ai donc acheté une nouvel (Geforce 9600 series 1GB) et donc une nouvel alimentation 530W.

J'ai branché l'alimentation et la carte graphique comme il le falait, tout tourne bien, apart quelque fils qui flotte mais qui ne me serve pas ou qui ne s'emboite pas.

Mais toujours le même soucis, l'écran ne répond pas, on dirait que il ya un probleme au niveau du cordon, mais je vois rien d'autre ... :sweat: 

Voila si quelque aurait une idée d'ou sa pourrait venir, peut etre des connectiques ? mon frere aurait inversé les connectiques de son pc a son ordi, sur le mien ? sa pourrait venir de la ?

Merci de votre aide. [PS: system d'éxploitation windows XP]

Autres pages sur : probleme ecran signal

31 Août 2008 13:11:23

Répondez-moi svp je suis vraiment embêter la :sweat: 
31 Août 2008 13:37:25

svp aidez moi, sa peux peut-etre venir des branchements, c'est la premiere fois que je monte un pc alim et CG, mais tout a l'air de marché bien, sauf le signal de l'écran, je ne peux meme pas accéder au bios.
Contenus similaires
31 Août 2008 13:45:17

debranche et rebranche le cable de l' ecran, verifie ceux de la carte mere (proco et carte mere) verifie aussi qu' il y est aussi les barrete (c' est con oui mais on sais jamais) verifie bien l' emplacement de la cg (si c'est pcie x16 et non pas agp)

en esperant t' avoir aider

31 Août 2008 14:04:30

Bon je débranche et je rebranche tout, je te tien au courant, l'émplacement de la CG, beh elle rentre pil poil dans l'éncoche prévue pour ^^ je crois c'est ¨PCie express x16
31 Août 2008 16:34:36

Peu etre l'écran tout simplement ?
31 Août 2008 16:43:28

Voila sa marche, j'avais oublié un fils de l'alimentation, qui allé directe sur la carte graphique :) 

PAR CONTRE, le pc s'amuse a s'éteindre tout seul de temps en temps :s, par exemple quand je force sur la CG, (crysis à fond, assassin creed).

J'ai une Geforce 9600 series 1GB, avec l'alimentation 530 Watt, si quelqun aurait une idée ?
1 Septembre 2008 01:45:03

Voila, alors est-ce que ya une truc a faire pour que la température retombe ? car quand je passe ma main sur le ventilo c'est pas super chaud quoi
1 Septembre 2008 11:26:55

J'pense pas que ça soit tes températures, ça me semble pas Anormalement chaud ... En tout cas pas suffisament pour Faire Buger une CG ...
1 Septembre 2008 11:30:20

Télécharge Everest car là on ne voit pas les températures de la carte graphique.

Sinon ton alimentation c'est quoi la marque, une Hyper, non ?
1 Septembre 2008 12:03:27

Moi mon pc s' eteigner parceque mes ram chaufer trop a cause de mon oc ( elle été 2.1v) donc c' est probablement un probleme de t° comme le dit sale quiche

1 Septembre 2008 12:50:34

Je n'es pas OC mon pc, j'ai télécharger Everest quesque je fais ensuite ?.
1 Septembre 2008 12:53:38

Voila donc j'ai les températures :

-Carte mère 50°C (122°F)
-GPU 57°C (135°F)
-Seagate ST3320820AS 45°C (113°F)


Marque de l'alim: Axxyon Legend P530S2 Series 530 Watts
1 Septembre 2008 17:35:48

Oula, ta carte mère me semble plutot Chaude ... 50 degrés ! ( la mienne est à 30 pour te faire une idée)

La carte graphique pas de Prob et le DD ça passe aussi ...
1 Septembre 2008 17:53:03

Ce qui veux dire ? Mauvais branchement, ou poussiere ? ou carrement changé la CM?
1 Septembre 2008 18:00:13

Poussière, boitier pas assez ventilé ... Où un truc qui a cramé dessus ...
1 Septembre 2008 18:03:17

Bon je vais vérifié sa, pourtant quand je passe ma main derriere, ou sur le coté du boitié c'est pas vraiment chaud, je dirais meme plus froid que chaud :s
1 Septembre 2008 18:03:22

met un ventilo soufflant sur le chipset de la carte mère et reteste voir si le pc plante.

Sinon ton alimentation est pas géniale mais bon, je sais pas si ça vient de là ...
1 Septembre 2008 18:06:08

Mais la depuis ce matin, j'ai pas eu un plantage, je vais essaie carrement de mettre le ventilateur pointant sur le pc
1 Septembre 2008 18:23:58

Bonne idée, regarde tes températures en passant
1 Septembre 2008 20:18:50

Voila donc la, dis moi si j'ai bien fais, j'ai envelé juste le tube du ventilo (le petit tube qui part vers le haut) comme sa le ventilo de l'alim peux passé tranquilement et sa aere un peu tout

ensuite j'ai bien mis les fils "flottants" contre les surfaces du boitiés pour pas que sa soit trop en collision avec la carte mere.

Puis on ma conseillé juste d'ouvrir le capot du boitié pour aéré, mais bon je sais pas trop. Au pire je ferais sa en derniere recourt, la je suis a 45° CM au lieu de 55°.

C'est toujours un peu haut mais je vais me débrouillé ;) 
1 Septembre 2008 20:51:23

Du moment que ça Bug plus ...
1 Septembre 2008 21:24:31

Rien a faire, j'ai fais tout se que je pouvais, quand je joue par exemple a crysis, ma carte graphique est BRULANTE je sais pas quoi faire

1 Septembre 2008 22:14:14

Et la je suis a peine sur le bureau, j'ai lancée crysis j'atteind du 68°en GPU, et du 55° en carte mere
2 Septembre 2008 14:09:06

Up svp, sa crain pas si deque je touche la carte graphique c'est Brulant, mais que sa plante pas ou sa bug pas ?
2 Septembre 2008 14:12:37

Mdr c'est déjà pas malin d'oublier de brancher un cable :lol: 
2 Septembre 2008 18:36:56

Comme indiqué si-dessus- c'est la premiere fois que je démonte mon pc :lol: 

Sinon quesque je peux faire, acheté un ventilo externe ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS