Se connecter / S'enregistrer
Votre question

Où trouver ce driver?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
25 Août 2008 17:29:02

Bonjour,

Mon problème est que je n'ai plus aucuns pilotes sur la carte mère de mon autre pc...
C'est une Asus P5N32 - SLI PREMIUM.
J'aimerais bien avoir au moins le pilote de ma carte réseau pour pouvoir allez sur internet,
Carte Ovislink LFE-8139ATX Fast Ethernet.
Si quelqu'un sait où trouver ces pilotes, qu'il me repondes.
Et si possible un fichier .exe pour lancer l'application sinon quand c'est un fichier .sys ou autres, je galère ...
A moins qu'on m'explique ^^

Merci =)

Autres pages sur : trouver driver

Contenus similaires
25 Août 2008 23:23:27

Merci à vous deux, sa roule !
26 Août 2008 01:10:18

Bon ben voilà j'ai enfin une connexion internet!
Maintenant, il me faudrais le driver de ma carte mère Asus P5N32 - SLI PREMIUM.
Ou du moins celui de ma carte graphique qui est integrée dans ma carte mère je crois, car je joue a un jeu en ligne (css) et quand je lance, marche pas...
J'ai le pilote de ma carte graphique, seulement il doit me manquer ce qui controle le chipset, enfin c'est trop compliqué pour moi
Je vous donnes des références, essayez de me trouver un truc^^

Quand je telecharge ce fichier bios : http://support.asus.com/download/download.aspx?SLanguag...
Ce n'est pas un fichier .exe ...
26 Août 2008 11:15:48

Si tu veut faire une MAJ du BIOS télécharge d'abord l'utilitaire à cet effet sur le site Asus! Comme sa tu le fait depuis Windows donc beaucoup mieux pour un débutant! ;) 
26 Août 2008 20:12:05

Ok j'ai tous les pilotes sauf celui de la carte son.
Quand j'installe le driver, un message d'erreur apparaît :
"pilote de bus HD audio requis" et je ne sais vraiment pas d'ou sa vient..
26 Août 2008 20:19:58

re ta bien pris celui ci
SoundMAX ADI1988 Audio Driver V5.10.1.4530 for Windows 2000/XP/XP MCE/2003
26 Août 2008 20:21:36

Re :D 
Redonne moi le lien, je comprend rien là ^^
26 Août 2008 20:33:52

Oui oui jprend bien celui-ci mais ca fait l'erreur "pilote de bus HD audio requis" pour pouvoir continuer
26 Août 2008 21:15:07

IL y a pas démarrer la détection, ta du me passer un mauvais lien ^^
26 Août 2008 22:59:10

Version du plugin
3.0.3 build 0
Version de la base
4
Nom de la machine
pc-christo
Date de la d�tection
26/08/2008 22:58
Syst�me d'exploitation
Windows XP Professionnel (build 2600)
Navigateur web par défaut: IEXPLORE.EXE
Client e-mail par défaut: Outlook Express
Carte m�re
SMBios version 2.4
ASUSTeK Computer INC. P5N32-SLI PREMIUM 1.XX
Bios: Phoenix Technologies, LTD ASUS P5N32-SLI PREMIUM ACPI BIOS Revision 0901
06/11/2007 taille: 1024Kb
Processeur
Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz (2400Mhz) (L1: 64ko L3: 4096ko
)
Chipset
Northbridge: NVIDIA nForce4 SLI Intel Edition
Southbridge: NVIDIA MCP55
M�moire
Barette de 1024 Mo 667 Mhz None
Barette de 1024 Mo 667 Mhz None
Barette de 1024 Mo 667 Mhz None
Barette de 1024 Mo 667 Mhz None
mémoire windows (cette valeur ne correspond pas exactement à la
mémoire totale physique): 3070Mo
Carte Graphique
nVidia Corporation G80 [GeForce 8800 GTS] (320 Mo)
Lecteurs CD/DVD
PIONEER DVD-RW DVR-112D1.09 (DVD+R/DL Recorder)
Disque dur
ST3500841AS (128.00Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device
Cartes PCI/AGP
Stockage
nVidia Corporation:MCP55 IDE
nVidia Corporation:MCP55 SATA Controller
nVidia Corporation:MCP55 SATA Controller
nVidia Corporation:MCP55 SATA Controller
Silicon Image, Inc.:SiI 3132 Serial ATA Raid II Controller

Réseau
D-Link System Inc:RTL8139 Ethernet: DFE-528TX 10/100 Fast Ethernet PCI Adapter
Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+: LFE-8139ATX

Affichage
nVidia Corporation:G80 [GeForce 8800 GTS]

Multimedia
nVidia Corporation:MCP55 High Definition Audio

Mémoires
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:MCP55 Memory Controller
nVidia Corporation:MCP55 Memory Controller

Ponts
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:
nVidia Corporation:MCP55 LPC Bridge
nVidia Corporation:MCP55 PCI bridge: MCP55 PCI bridge
nVidia Corporation:MCP55 Ethernet
nVidia Corporation:MCP55 Ethernet
nVidia Corporation:MCP55 PCI Express bridge: MCP55 PCI Express bridge
nVidia Corporation:MCP55 PCI Express bridge: MCP55 PCI Express bridge
nVidia Corporation:MCP55 PCI Express bridge: MCP55 PCI Express bridge

Bus Series
nVidia Corporation:MCP55 SMBus
nVidia Corporation:MCP55 USB Controller
nVidia Corporation:MCP55 USB Controller
VIA Technologies, Inc.:IEEE 1394 Host Controller

P�riph�rique USB
Realtek Semiconductor Corp. RTL8187 Wireless Adapter (RTL8187_Wireless)
Alcor Micro Corp. 8-in-1 Media Card Reader (USB Reader)
Logitech, Inc. Optical Mouse (USB-PS/2 Optical Mouse)
Novatek Microelectronics Corp. USB Keyboard
Clavier
Périphérique clavier PIH
Souris
Souris HID
Ecran(s)
Écran Plug-and-Play( FUJITSU 772 )
26 Août 2008 23:25:05

Ok je vais voir
26 Août 2008 23:27:25

Et ben non louper ... ^^
27 Août 2008 01:10:10

Citation :
salut

bon je pense que si on est logique on va voir sur le site du constructeur qui est ASUS...


J'ai le message d'erreur ...
27 Août 2008 01:22:53



Le Setup a detecté que la version de la carte installée sur votre systeme était inferieure a celle nécéssaire pour appliquer ce setup.
Vous devez au moins avoir Service Pack 1 installe pour windows XP

... Je suis PERDU ^^
27 Août 2008 12:10:23

mais lol tu n'a meme pas le SP1 tu m'étonne ...
27 Août 2008 12:16:35

et ben c'est un vieux coucou que tu nous a sortie du fond de ton grenier je ne sais pas si le sp3 regroupe le sp1 et sp2 ...donc au cas ou le sp3 (sur le lien de "MIOUSE" ne sufise pas voici le lien pour le sp1 et sp2..
http://mi.cnrs-orleans.fr/Updates/Update.htm
27 Août 2008 13:42:24

Ok merci, pourtant sur mon cd ya ecrit windows xp SP1 ...
Omg
27 Août 2008 13:48:51

Donc si j'ai bien compris j'ai la version en dessous du sp1 ...
Et je dois telecharger le sp3 d'abord, ou je commence par le sp1 ??
27 Août 2008 13:56:02

telecharge le SP1 puis le SP2 puis le SP3
29 Août 2008 17:17:13

J'ai essayer tous les drivers cartes sons du monde, ça me met toujours un message d'erreur, je suis blazé !
J'ai essayer le chipset de la CG et tout, pas moyens, le pilote de bus HD est introuvale, or il est requis, jai essayer daller dans le bios pour mettre HD AUDIO au lieu de AC-97, toujours le meme message...
Je stagne, et sa me soule...
29 Août 2008 18:16:29

+1 gtouck.....voila de qui manquait avant d'installer les drivers
29 Août 2008 18:53:48

Toujours introuvable ...
29 Août 2008 19:50:42

on recapitule ...tu a instalez tous les pack 1,2,3 ensuite le fichier que gtouck te donne et ensuite le pilote audio....tout ça dans l'ordre ?
29 Août 2008 19:54:27

En faite, j'avais vista, et j'ai installer xp avec un cd craquer ..
Je crois que c'est le classique, et quand jveut installer le Service Pack 1 ça ne marche pas.
Sinon oui j'ai dl le fichier a gtouck et et puis installer mon pilote audio, toujours le truc HD audio introuvable
29 Août 2008 19:58:13

Citation :
En dernier recours il faut essayer ceci ==>

http://couponmeister.com/blog/HD_Audio/KB835221.exe


Ok ils me mettent en anglais que le sp1 est obligatoire pour pouvoir installer ce fichier .exe truc comme ça.
Ma CG et sa carte son intégrée dedans , doit marcher avec minimum le SP1.
Donc jv tous faire pour l'installer, jvous en dirais plus si sa marche pas .
Merci
29 Août 2008 20:01:28

on comprends mieux "xp avec cd craké"
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS