Votre question

Son lent, saccadé et grésillant sur l'ordinateur

Tags :
  • windows media player
  • Matériel
Dernière réponse : dans Matériel informatique
25 Août 2008 22:06:08

Je vous explique rapidement mon problème : j'ai un ordinateur Packard Bell et des enceintes Logitech (le tout étant géré par Realtek AC'97, comme pas mal d'autres), le tout ayant parfaitement fonctionné pendant près d'un an ou deux : je suis du genre "très près de mes ordinateurs" et à ne pas les laisser s'infester de cochonneries.

Depuis une semaine, le tout a commencé à déconner. Le problème vient du son : il est lent, saccadé, grésillant et si vous voulez que je complète la description, je vous assure que jamais de votre vie vous n'entendrez une chose aussi horrible.

Comment se déclenche le problème ? Quand je lance une vidéo ou une musique sur YouTube, Deezer, Dailymotion, VLC, Windows Media Player... pareil pour les vidéos, comme vous pouvez vous en douter. Je tiens à signaler que le son n'est jamais pareil et qu'il est juste la version "bousillée à mort" de ce que j'ai lancé. Ce problème affecte également les sons du système ou des autres logiciels : je pense notamment aux alertes MSN.

J'ai essayé les méthodes classiques, du style "désinstallation des ports ATAPI", "réinstallation des pilotes" et tout le tralala. Ca ne semble pas être un problème de virus étant donné que je défragmente et désinfecte mon ordinateur toutes les semaines. En revanche, je tiens à signaler que je soupçonne entre autres SpyBot pour ses modifications du Registre un peu bizarres que j'autorise/refuse au hasard tant ces alertes m'ont soûlé. Il se pourrait donc que la piste se situe de ce côté-là.

Enfin, le clou du problème : ce bug s'arrête DES que je lance une musique ou n'importe quoi d'autre avec Winamp. C'est-à-dire que tout fonctionne à la perfection si j'ouvre une musique en "lecture", et pour avoir un son normal je dois garder Winamp ouvert toute la journée avec une musique qui passe en boucle, le son du lecteur étant réglé sur "0" afin de ne pas entendre la musique en question.

Je me demande donc bien pourquoi est-ce que mon ordinateur se refuse avec une telle obstination à tout démarrage jusqu'au moment où je lance Winamp & où tout finit par marcher à la perfection.

Merci à ceux qui pourront m'apporter la solution ou même un début de solution. :love: 

PS : après diverses tentatives de désinstallation/réinstallation, un nouveau vient problème vient se greffer : quand je lance une application autre, le son se ralentit si le système rame un tant soit peu.

Autres pages sur : lent saccade gresillant ordinateur

25 Août 2008 23:16:02

Up %)
25 Août 2008 23:19:50

désinstalle les pilotes de ta carte son puis réinstalle les, pour cela tu vas sur tous les drivers.com, ils te scan le pc et tu télécharges le drivers qu'ils te proposent pour ta carte son
Contenus similaires
25 Août 2008 23:58:47

Déjà fait. Ca ne marche pas.

Je peux donner un autre symptôme sinon : quand je lis une musique sous WMP, les secondes défilent au ralenti (tant que je n'utilise pas Winamp comme précisé dans mon premier post), ce qui peut peut-être expliquer quelque chose...

PITIÉ, AIDEZ-MOI !
26 Août 2008 00:19:47

vu que tu soupçonnes spybot ,n'as tu pas fais une sauvegarde de la base de registre ? :) 
Ne peux tu pas revenir en arrière?

et après je ne sais pas s'il peut il y avoir un rapport,n 'aurais tu pas des conflit de codec
26 Août 2008 00:31:31

J'avais fait une copie de mon registre mais je l'ai effacée...

EDIT : j'ai réussi à restaurer mon ancienne copie à la perfection et activée. Rien ne marche... ça exclut donc un problème de registre.
26 Août 2008 00:38:10

Bah le problème, c'est qu'après avoir désactivé quelques codecs pour voir si ça résultait d'un conflit de ce côté-là (via la commande devmgmt.msc), le son continuait de mal fonctionner...

Ma piste de réflexion c'était plutôt de savoir si Winamp au lancement activait une fonction spéciale capable de résoudre mon problème temporairement... mais je sèche :( 

EDIT : je vais tester la solution de ton lien & j'en reparle.
EDIT2 : eh non, ça ne marche pas...
26 Août 2008 00:54:31

il faut essayer d'éliminer le doute sur winamp.
je penses que tu as déjà essayer la réinstallation de tous tes softs
mais essayer de changer winamp par Aimp qui est semblable à celui-ci,mais un peu moins usine à gaz selon beaucoup de monde (j'en sais rien je ne l'ai jamais utilisé )

après je t'avoue que... je sèche un peu


voici un lien pour ce dernier

http://www.clubic.com/telecharger-fiche122240-aimp.html

26 Août 2008 00:59:20

J'ai installé et essayé.

Le résultat est pareil que partout ailleurs...
26 Août 2008 01:01:47

je suis désolé pour tes difficultés.


Edit:

oui peut un autre truc qui serait peut être bête mais on ne sais jamais et je propose :pt1cable: 
regardes dans tes options ,dans les améliorations de ton WMP

au niveau des égaliseurs, Effets SRS Wow et truBass. et de les désactiver ...

je continue à fouiller de mon côté.
26 Août 2008 01:21:21

De même, je viens d'essayer cette énième croisade, et ça ne marche toujours pas. Les trucs n'étaient même pas activés à la base :D 

D'autres idées ? Merci de m'aider en tout cas.
26 Août 2008 01:37:32

il est possible d'avoir plus de détails sur ton matos?

la carte mère ,la carte son (intégré ou pci) ^^ par exemple
26 Août 2008 01:45:00

Le scan que j'ai fait de mon matos donne ça :

Résumé de votre configuration

Système d'exploitation
Windows XP Edition familliale (build 2600) Service Pack 3

Processeur
AMD Sempron(tm) Processor 3200+

Carte mère
NEC COMPUTERS INTERNATIONAL MS-7168 1.0

Mémoire
447 Mo (1 barette)

Disque dur
ST3160023AS (149.05 Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device


Liste de vos matériels et de leurs drivers

Advanced Micro Devices AMD Sempron(tm) Processor 3200+
Drivers installés:
Constructeur: Advanced Micro Devices | Fichier INF: oem3.inf | Classe: processor | Version: 1.2.2.0 | Date: 26/10/2004

Drivers disponibles:
Amd Athlon/Opteron/Phenom/Sempron/Turion (drivers 1.3.2.53 WHQL)
Constructeur: Advanced Micro Devices | Fichier INF: amdk8.inf | Classe: processor | Version: 1.3.2.0 | Date: 27/05/2006 | Date de publication: 13/09/2007

ATI Technologies Inc RS480 [Radeon Xpress 200G Series]
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: oem6.inf | Classe: display | Version: 8.162.0.0 | Date: 03/08/2005

Drivers disponibles:
Ati Radeon (drivers 8.8 WHQL)
Constructeur: ATI Technologies Inc. | Fichier INF: cx_67975.inf | Classe: display | Version: 8.522.0.0000 | Date: 31/07/2008 | Date de publication: 22/08/2008

Ati Radeon Xpress (drivers 8.8 WHQL)
Constructeur: ATI Technologies Inc. | Fichier INF: cx_67975.inf | Classe: display | Version: 8.522.0.0000 | Date: 31/07/2008 | Date de publication: 22/08/2008

Ati Radeon HD 2000/3000 AGP (drivers 8.7 bêta)
Constructeur: ATI Technologies Inc. | Fichier INF: cx_66267.inf | Classe: display | Version: 8.512.0.0000 | Date: 03/07/2008 | Date de publication: 24/07/2008

Ati Radeon HD 4000 (drivers 8.501.1 bêta)
Constructeur: ATI Technologies Inc. | Fichier INF: ca_64899.inf | Classe: display | Version: 8.501.1.0000 | Date: 12/06/2008 | Date de publication: 21/06/2008

Ati Radeon IGP 320/330/340/9000/9100 (drivers 6.4 WHQL)
Constructeur: ATI Technologies Inc. | Fichier INF: c2_31959.inf | Classe: display | Version: 8.241.0.0 | Date: 21/03/2006 | Date de publication: 13/04/2006

ATI Technologies Inc IXP SB400 AC97 Audio Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: oem60.inf | Classe: media | Version: 5.10.0.6230 | Date: 08/03/2007

Drivers disponibles:
Realtek Pilote AC97 (drivers A4.05 WHQL)
Constructeur: Realtek Semiconductor Corp. | Fichier INF: alcwdm8.inf | Classe: media | Version: 5.10.00.6290 | Date: 17/07/2008 | Date de publication: 14/08/2008

Philips Semiconductors TV-FM 7135
Drivers installés:
Constructeur: Philips Semiconductors | Fichier INF: oem5.inf | Classe: media | Version: 1.3.2.6 | Date: 30/05/2005

Drivers disponibles:
Asus My Cinema-P7131/P7131 Dual (drivers 13.3.1.4 WHQL)
Constructeur: ASUSTeK | Fichier INF: 34avstrm.inf | Classe: media | Version: 13.3.1.4 | Date: 14/02/2006 | Date de publication: 13/05/2006

Asus My Cinema-P7131 SE/Hybrid SE (drivers 13.3.1.7 WHQL)
Constructeur: ASUSTeK | Fichier INF: 34avstrm.inf | Classe: media | Version: 13.3.1.7 | Date: 31/03/2006 | Date de publication: 12/05/2006

Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
Drivers installés:
Constructeur: Realtek Semiconductor Co., Ltd. | Fichier INF: oem59.inf | Classe: net | Version: 5.687.225.2008 | Date: 25/02/2008

AASHIMA 110T SPACEC@M
Drivers installés:
Constructeur: AASHIMA | Fichier INF: oem58.inf | Classe: image | Version: 2.23.0.0 | Date: 26/02/2003

ATI Technologies Inc IXP SB400 IDE Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: oem1.inf | Classe: hdc | Version: 5.0.0.2 | Date: 15/04/2004

ATI Technologies Inc IXP SB400 Serial ATA Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: mshdc.inf | Classe: hdc | Version: 5.1.2600.2180 | Date: 01/07/2001

ATI Technologies Inc IXP SB400 Serial ATA Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: mshdc.inf | Classe: hdc | Version: 5.1.2600.2180 | Date: 01/07/2001

Generic USB CF Reader USB Device
Drivers installés:
Constructeur: Microsoft | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

Generic USB MS Reader USB Device
Drivers installés:
Constructeur: Microsoft | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

Generic USB SD Reader USB Device
Drivers installés:
Constructeur: Microsoft | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

Generic USB SM Reader USB Device
Drivers installés:
Constructeur: Microsoft | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

VIA Technologies, Inc. IEEE 1394 Host Controller
Drivers installés:
Constructeur: VIA Technologies, Inc. | Fichier INF: 1394.inf | Classe: 1394 | Version: 5.1.2535.0 | Date: 01/07/2001

_NEC DVD_RW ND-3550A
Drivers installés:
Constructeur: Microsoft | Fichier INF: cdrom.inf | Classe: cdrom | Version: 5.1.2535.0 | Date: 01/07/2001

Souris HID
Drivers installés:
Constructeur: Microsoft | Fichier INF: msmouse.inf | Classe: mouse | Version: 5.1.2600.0 | Date: 01/07/2001

Clavier standard 101/102 touches ou clavier Natural Keyboard PS/2
Drivers installés:
Constructeur: Microsoft | Fichier INF: keyboard.inf | Classe: keyboard | Version: 5.1.2600.2180 | Date: 01/07/2001

Écran Plug-and-Play
Drivers installés:
Constructeur: Microsoft | Fichier INF: monitor.inf | Classe: monitor | Version: 5.1.2001.0 | Date: 06/06/2001

ATI Technologies Inc IXP SB400 PCI-PCI Bridge
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

ATI Technologies Inc IXP SB400 SMBus Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: oem0.inf | Classe: system | Version: 5.10.1000.4 | Date: 10/05/2003

ATI Technologies Inc IXP SB400 PCI-ISA Bridge
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

ATI Technologies Inc RS480 Host Bridge
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

ATI Technologies Inc RS480 PCI Bridge
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

ATI Technologies Inc IXP SB400 USB2 Host Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: usbport.inf | Classe: usb | Version: 5.1.2600.0 | Date: 01/06/2002

ATI Technologies Inc IXP SB400 USB Host Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: usbport.inf | Classe: usb | Version: 5.1.2600.2180 | Date: 01/07/2001

ATI Technologies Inc IXP SB400 USB Host Controller
Drivers installés:
Constructeur: ATI Technologies Inc | Fichier INF: usbport.inf | Classe: usb | Version: 5.1.2600.2180 | Date: 01/07/2001

Périphérique de stockage de masse USB
Drivers installés:
Constructeur: Microsoft | Fichier INF: usbstor.inf | Classe: usb | Version: 5.1.2600.0 | Date: 01/07/2001



26 Août 2008 02:23:04

Salut. Bon t'as l'air d'avoir un sérieux souci. Si ça ne marche qu'avec Winamp c'est que ce dernier utilise un fichier que les autres logiciels ne chargent pas (ou qu'ils chargent tous une autre copie corrompue). Pour cerné le fichier concerné je te conseil d'utiliser les logiciels (freewares) "File monitor" et "Registry monitor" qui analyse TOUS les fichiers traités en mémoire, leurs sources, leur statut et d'autres infos utiles ("Registry monitor" fait pareil avec les entrées du registre). Ciblé le fichier concerné peut paraitre laborieux néamoins ça permet souvent d'arranger des problèmes tordus comme celui-ci. En tous cas bonne chance et tiens nous au jus
27 Août 2008 04:12:24

Re,

Je n'ai pas eu le temps de me pencher sur mon problème. Je m'y remets dès demain...
29 Août 2008 04:04:30

Bon, finalement, un immense coup du chance a eu pour effet de formater mon ordinateur. Je m'en tire pas trop mal au final, mais j'aurais autant aimé que ça n'arrive pas...

Le problème est bien entendu résolu puisqu'il n'a plus lieu d'être, alors merci à tous %)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS