Votre question

GROS SOUCI RADEON HD4850-->APPEL A L'AIDE

Tags :
  • radeon
  • Matériel
Dernière réponse : dans Matériel informatique
19 Août 2008 04:32:31

Salut a tous,
me voila encore avec mes super problemes,un chocolat a qui trouvera la solution personnellement j'ai tout essayé et plus d'idées!

le problème: j'ai acheté une radeon HD4850 mais j'ai que des emmerdes avec car je n'arrive pas a jouer :D  (c moche pour une carte graphique)...
en fait le problème c'est que je lance un jeu puis après quelques minutes de jeu mon écran affiche "aucune entrées" "pas de signal" comme quand l'ordi est éteint et cela avec tous les jeux mais seulement en jeux car sur le bureau et le net tout fonctionne!

j'ai essayé de changer les drivers de les réinstaller de brancher la prise sur les 2 sorties dvi,differents réglages etc...rien n'y fait je suis vraiment a regretter mon achat...après seulement une semaine!!

que dois-je faire?je serais vraiment reconnaissant envers celui qui pourra m'aider car j'en ai marre cette fois!
merci d'avance!

Autres pages sur : gros souci radeon hd4850 appel aide

19 Août 2008 06:12:22

Alors :

1_config complette s'il te plait ( pour l'alim , marque + puissance )
Carte mere:
Carte graphique:
Memoire:
Disc dur:
Alimentation:
Processeur:

2_as-tu fait un overclok ? si oui, a quel frequence ?

3_regardes tes temperatures avec everest

4_çela le fait-il avec tous les jeux ? video HD en plein ecran ?
19 Août 2008 09:20:02

Quelqu'un a déja posté exactement le même topic! :p 

Va voir : "[Problème] Pas de Signal"! ;) 
Contenus similaires
19 Août 2008 11:47:46

alim: Corsair VX 550w
Cm: Gigabyte p35c ds3r
Ram: 2Go g-skill pc 8500 pk
DD:seagate 250 Go 16Mo
Cpu: E8400 intel a 3.5Ghz

pas d'overclock au niveau de la carte graphique/temp a 84°C en jeu et oui cela le fait avec tous les jeux... pas testé la video HD...
19 Août 2008 11:53:09

t'as éssayé de réinstaller ton directX ?
t'es sous quel OS ?
19 Août 2008 11:54:10

oui mais il n'y a pas de solution a son probleme...ou plutot a MON probleme car j'ai Dx 9 catalyst 8.7 avec les reglages de base donc "normalement" ça devrait marcher a moin qu'ATI/AMD fabriquent des cartes inutilisables?
19 Août 2008 11:54:37

XP oblige
19 Août 2008 11:55:47

répond aussi a ma premiere question ;) 
19 Août 2008 11:56:16

je vais essayer
19 Août 2008 12:02:07

comment tu désinstal direct x?
et ou je peu trouver une version fiable?
19 Août 2008 12:08:11

ok je réinstal dx 9 - je test et je reviens vous voir!
19 Août 2008 12:49:15

voila directX 9 installé de nouveau et pas d'amélioration...
21 Août 2008 18:48:16

up
dites j'ai remarqué que quand la carte marque "no signal" ou qu'elle plante c'est comme vous voulez ben y a une petite lumiere rouge sur le dessus qui s'allume qu'es ce que cela veu dire?
21 Août 2008 22:18:06

Ca veut dire que ton écran ne trouve pas le signal...:/

Par contre, je ne vois pas de solution...
22 Août 2008 03:03:57

pour le moment j'arrive a jouer mais en baissant les fréquences...
bizard vraiment bizard ces cartes ATI enfin si ya aucunes solution tant pis ça marche comme ça mais c'est quand meme con!
22 Août 2008 03:55:18

tu peux essayer sur un autre pc ta carte graphique ?
23 Août 2008 18:28:59

ça ne sert a rien du tout plusieurs personnes on le meme probleme et le pc n'est pas toujours pareil!
23 Août 2008 18:55:11

a ça sert a rien...

ok comme tu veux bah debrouille toi alors :) 
23 Août 2008 19:25:01

Ok ça va je sais que tu cherches des solutions mais je discute avec plusieurs personnes qui ont se probleme et ils ont un ordi different du mien alors cela revient au meme non?!!
23 Août 2008 21:28:50

ATI c'est nul vive Nvidia !
:o 
23 Août 2008 22:16:09

Nvida suxxe vive ATi !
:D 
23 Août 2008 23:27:59

vive matrox :o 
24 Août 2008 14:50:54

aerandir14 a dit :
vive matrox :o 

:lol: 

C'est qui le constructeur de ta HD 4850 ???

Vive la Quadro FX 4700 X2 !!! :heink: 
24 Août 2008 20:16:55

t'es obligé de répété tes conneries ?
25 Août 2008 11:07:26

Scofr a dit :
t'es obligé de répété tes conneries ?


Non mais il n'est nullement besoin de réussir pour persévérer d'après Guillaume d'Orange ...

Sinon je réitère ma précédente question : quel est le constructeur de ta HD4850 Stam ????
25 Août 2008 13:55:08

ha dslé...
c'est une sapphire
25 Août 2008 14:17:12

donc?sav?
y a tellement de gens qui ont ce problème que je ne pense pas que se soit un prob matériel venant de la carte!
25 Août 2008 14:26:17

Alors, SAV! ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS