Votre question

Problème sur les jeux

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
17 Août 2008 14:32:48

bonjour a tous. je pose ici un gros très gros problème qui m'arrive.C'est quand je joue que le problème arrive.J'appuie sur la touche avancée et là mon personnage avance tout seul alors que j'ai relâché la touche. Bref quand je fais une action c'est comme si je maintenais la touche enfoncée alors que ce n'est pas ça car je relâche la touche avant. J'ai cru que cela provenait de la carte graphique alors je l'ai changé(j'ai opté pour une 9800 gtx). Bref cela m'agace car peu importe le jeu j'ai l'impression que j'écrase la touche alors que ce n'est pas le cas. S'il vous plait aidez moi j'en ai marre je ne sais plus quoi faire

Autres pages sur : probleme jeux

17 Août 2008 14:34:58

t'as essayé un autre clavier ? à mon avi c'est un problème de paramétrage de ton clavier
17 Août 2008 14:36:58

lol j'ai essayé 3 claviers différents ainsi que 2 écrans différent. Tous les pilotes sont a jour grâce a touslesdrivers.com bref je ne vois pas d'ou vient le problème
Contenus similaires
17 Août 2008 14:43:58

moi non plus t'as regardé le paramétrage du clavier ?
17 Août 2008 14:48:27

ce qui est bizarre c'est que cela se passe que pendant les jeux ça me gave je peux pas jouer en plein écran. Dès que je joue en plein écran bam le clavier déconne mais je sais pas si ça vient pas d'autre part peut etre d'un conflit entre systeme.
17 Août 2008 14:48:34

J'avais ce problème dans CSS, et relancer le jeu, voire rebooter mon pc corrigeait le problème...
17 Août 2008 14:49:23

je relance le jeu reboot le pc rien n'y fait je comprends rien
17 Août 2008 14:50:38

moi non plus je ne peux pas t'aider sur ce coup là :D  désolé
17 Août 2008 14:53:56

C'est possible que tu n'aies pas la config suffisante pour faire tourner le jeu?
17 Août 2008 15:00:33

lol knapneder il a dit sur tous les jeux !!!
17 Août 2008 15:01:33

Je pense qu'il doit avoir une bonne config quand même si il a une 9800GTX, ben solution pas forcément mais si ça fait longtemps que tu n'as formater et que ton pc à besoin de faire le ménage ça fera pas de mal je pense ;) 
17 Août 2008 15:29:29

Alors, essaie d'abord une défragmentation du disque!
17 Août 2008 16:06:27

ok les gars je vais tester la défragmentation et pour le reformatage je l'ai fait y'a pas longtemps
17 Août 2008 17:56:42

bon meme avec la défragmentation c'est la meme chose marre marre marre
17 Août 2008 18:06:05

sur quelle jeu exactement?
moi j'avais ce probleme avec condition zero,et le probleme etais revolution script,alors j'ai simplement desintaller revolutin et puis counter et réeinstallé le tout et tout est rentré dans l'ordre.
maintenant je sais pas trop si sa va t'aider. ;) 
17 Août 2008 18:24:26

donc peut etre essais de désinstallé le tout et voit un peu:) 
17 Août 2008 18:42:43

sniff en ce moment c'est blacksite et gothic3 que je joue et que ça fait ça. J'ai tout désinstallé et réinstallé et ça continue encore et encore marrrrrrrrrrrrre

p.s. ah si il n'y a que world of warcraft que ça ne me le fait pas bizarre
17 Août 2008 21:53:18

j'ai fait un test directx aussi mais rien a faire snifffff
19 Août 2008 14:18:18

alors personne ne peux m'aider sur ce problème?
19 Août 2008 15:56:40

tu sais là à mon avis personne ne sait comment résoudre ton pb , renvoyer la cg au sav peut etre
19 Août 2008 17:36:17

moi j'ai eu sa il y a lngtemps sur max payne tu doit aller dans option tu a peut etre changer une commande sans le faire expres
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS